Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Optændingsfejl

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
ringorofl
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 06 nov 2011 20:51
Mit fyr: Scotte 10kw
Areal: 169
Brændsel: træpiller
Fremviser gerne i postnummer: 7490
Dagligt forbrug: 15
Årligt forbrug: 8

Optændingsfejl

Indlægaf ringorofl » 04 sep 2012 09:12

Er det mon eltænderen der er gået når den melder Optændingsfejl i display?
Jeg kan godt tænde op med gasblus manuelt og den ser lys.
Hvis det er eltænderen - er den så nem at udskifte?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Optændingsfejl

Indlægaf pille bruger » 04 sep 2012 09:21

Det kan være el-tænderen der er gået, det kan være en indstillings fejl.
Løft skærmen af, hiv i de hvide ledninger så el-tænderen kommer helt ud, og hænger i ledningerne.
Lav en optænding.
Hvis den bliver varm virker den.
Pas på ikke at brænde fingrene hvis den virker.
Er den gået, så løsen ledningerne i klemrækken.
Sæt ny ind i brænderen, sæt prop fra den gamle over på den nye og skub den ind i hullet.
Sæt ledningerne i klemrækken.
Rens herd, og tænd op igen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

ringorofl
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 06 nov 2011 20:51
Mit fyr: Scotte 10kw
Areal: 169
Brændsel: træpiller
Fremviser gerne i postnummer: 7490
Dagligt forbrug: 15
Årligt forbrug: 8

Optændingsfejl

Indlægaf ringorofl » 04 sep 2012 16:18

Takker.
Den gav ikke varme fra sig, og blev udskiftet. Nu kører det igen:)

Hvad led skal den ligges på forresten. Lagde den lidt skrå ind. Ved ikke om det er rigtigt

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Optændingsfejl

Indlægaf pille bruger » 04 sep 2012 17:22

ringorofl » 04 Sep 2012, 16:18 skrev:Takker.
Den gav ikke varme fra sig, og blev udskiftet. Nu kører det igen:)

Hvad led skal den ligges på forresten. Lagde den lidt skrå ind. Ved ikke om det er rigtigt


Helt lige meget icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

ringorofl
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 06 nov 2011 20:51
Mit fyr: Scotte 10kw
Areal: 169
Brændsel: træpiller
Fremviser gerne i postnummer: 7490
Dagligt forbrug: 15
Årligt forbrug: 8

Optændingsfejl

Indlægaf ringorofl » 04 sep 2012 18:24

Tak for hurtig og brugbar hjælp:)
Så ved man det til en anden gang



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: kim56 og 0 gæster