Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl: Overkog !

Spørgsmål vedr. Benekov samt det tilbehør der laves til Benekov Stokerfyr
JsVi
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 07 aug 2007 20:58
Mit fyr: Bennekov R15
Areal: 130
Brændsel: Piller
Dagligt forbrug: 10 kg
Årligt forbrug: ca 6 ton

Fejl: Overkog !

Indlægaf JsVi » 06 sep 2007 21:03

Efter at have startet mit nye fyr op er jeg løbet ind i et problem :cry:
Fyret starter rigtigt op og går i pause når det skal. Men når fyret starter op igen efter det har været gået i pause, så når temperaturen at blive så høj i opstarten, at fyret kun når at være i drift i få minutter inden det kommer med alarmen "Fejl overkog" . Herefter skal skal termosikringen resettes før det kan starte igen.

Jeg har prøvet at sænke drifts temperaturen fra 75 tíl 72 grader, for at der var lidt mere tid til termosikringen gik, men det havde ikke nogen effekt.

Er der nogen der har nogle råd ?

MVH Jesper


Brugeravatar
carsten8310
Stoker III
Stoker III
Indlæg: 94
Tilmeldt: 08 jan 2007 15:41
Mit fyr: L25 Silver
Areal: 2x116 + det løse
Brændsel: træpiller
Årligt forbrug: 7 Tons
Geografisk sted: Horsens

Indlægaf carsten8310 » 06 sep 2007 21:15

Hvor lang tid er din opstart frekvens sat til. lyder i mine øjne til at den er sat meget højt...

Brugeravatar
Ulrik
Redaktør
Redaktør
Indlæg: 10689
Tilmeldt: 09 dec 2006 12:50
Mit fyr: 10 KW Scotte Mini
Areal: 96/87 m2
Brændsel: German Pellets
Fremviser gerne i postnummer: 5474
Dagligt forbrug: 11 kilo
Årligt forbrug: Est. <6 ton
Geografisk sted: Veflinge, Fyn
Givet likes: 27 gange
Modtaget likes: 27 gange
Kontakt:

Indlægaf Ulrik » 06 sep 2007 21:22

Ved hvor mange grader går den i overkog?
Standard er vist nok 90 gr.

Og er du sikker på at alt luften er ude af systemet?
MvH Ulrik©

JsVi
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 07 aug 2007 20:58
Mit fyr: Bennekov R15
Areal: 130
Brændsel: Piller
Dagligt forbrug: 10 kg
Årligt forbrug: ca 6 ton

Indlægaf JsVi » 06 sep 2007 21:43

Hej
I mine opstarts indstillinger står der : Stoker puls 4,0 sek & Stoker pause 30 sek. Jeg er helt ny, så jeg aner ikke om de indstillinger passer.
Den går allerede i overkog ved 84 grader. Men hvor stiller jeg om på det ?
Jeg har også selv tænkt over at det kunne være luft, men jeg syntes at jeg har luftet ud overalt, og der kommer ikke mere luft.

MVH Jesper

Fyns Bio Stoker
Stoker I
Stoker I
Indlæg: 20
Tilmeldt: 26 aug 2007 20:49
Mit fyr: Ikke udfyldt
Geografisk sted: Ørbæk

Indlægaf Fyns Bio Stoker » 07 sep 2007 08:15

Hej Jesper.

Jeg er sikker på der luft i dit system.
Prøv at åbne alle dinne radiatorventiler, sluk pumpen og så fylder du langsomt vand på anlæget samtidig med du lufter radiatorerne ud.
Når du har luftet ud, venter du lidt og så tænder du for pumpen. Du skal lade alle dinne radiatorventiler stå åben. På den måde kan høre om der luft i dit system.
Opstart indstillingen er standart. Det vil sige når du starter op vil den køre ind i 4 sek holde pause i 30 sek. Du kan flytte den ved at trykke pil højre der efter pil ned til 3
sek godkend pil højre så er den godkendt.

Held og lykke.

Mvh Fyns Bio Stoker.
Kenneth Jensen


JsVi
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 07 aug 2007 20:58
Mit fyr: Bennekov R15
Areal: 130
Brændsel: Piller
Dagligt forbrug: 10 kg
Årligt forbrug: ca 6 ton

Indlægaf JsVi » 07 sep 2007 16:19

Hej kenneth
. Så har jeg prøvet at få luften ud igen, og jeg fik faktisk en del luft ud af systemet ved at gøre det på den måde som du beskrev :o
Så nu er fyret på vej op igen, så nu venter jeg spænt på om det kan starte op efter pause uden at blive for varmt.
Tak for rådet.

MVH Jesper

JsVi
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 07 aug 2007 20:58
Mit fyr: Bennekov R15
Areal: 130
Brændsel: Piller
Dagligt forbrug: 10 kg
Årligt forbrug: ca 6 ton

Indlægaf JsVi » 10 sep 2007 21:14

Nu kører fyret uden at koge over, så det er fedt. icon_cheesygrin.gif .

Men nu har jeg været inde i service menuen og fået indstillet det så man kan se min røgtemperatur i hovedmenuen. Men til min store overraskelse står den på 0 grader :( Er min føler defekt, eller kan der være noget andet galt.
Er det den føler der sidder på røgrøret der måler røgtemperaturen ?

MVH Jesper

deeredriver
Stoker III
Stoker III
Indlæg: 64
Tilmeldt: 14 aug 2007 22:44

Indlægaf deeredriver » 10 sep 2007 22:32

har du kontrolleret om der nu også er en røgtemperaturføler tilsluttet? Ved du ikke hvordan føleren ser ud, så se inde i styringen. Er der ingen ledninger i nr. 7 og 17 så er der ikke monteret en røgtemp. føler. Ellers er fyret nok også allerede nu gået i stå med en fejlmeddelelse vistnok "Min røgtemp"

JsVi
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 07 aug 2007 20:58
Mit fyr: Bennekov R15
Areal: 130
Brændsel: Piller
Dagligt forbrug: 10 kg
Årligt forbrug: ca 6 ton

Indlægaf JsVi » 10 sep 2007 22:51

Hejsa
Tak for svaret.
Du har ret. Der er slet ikke tilsluttet en røgtemperaturføler. :?
Skulle der ikke være det fra fabrikken på et R15. Hvis det er ekstraudstyr, kan det så betale sig at købe en :?:
MVH Jesper



Tilbage til "Benekov Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster