Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Lav temperatur - minimal ydelse.

Spørgsmål vedr. solvarmeanlæg
Solfanger, Solvarmepanel, Vakuum
levi

Lav temperatur - minimal ydelse.

Indlægaf levi » 26 jul 2012 19:49

AllanJensen » 26 Jul 2012, 16:04 skrev:Har du isoleret rørerne fra fangerne godt ?
Der er brugt Wicu-Extra - burde vel isolere ok eller?

Hvor langt er der fra fanger til tank ?
ca 8 m wicu-extra rør

Har du sikret at "kobberdimsen" på vacuumrørerne er helt i bund i manifolden ?
Ja heatpiben er presset helt i bund

Har du brugt varmepasta på vacuumrørernes spids ?
ja kom rigeligt på - købte en extra tube for at være sikker på der var nok på

Hvad står flowmåleren på ?
På suncomfort displayet står der 80 L/H ??

Er centralvarmepumpen slukket (Så den ikke står og hiver varme ud af tanken ?).
Centralvarmepumpen er ikke slukket ( står til auto) men der bliver kun produceret varme til vvb'en - så længe at det varme vand ikke kan blive omkring de 60 udelukkende vha. solfangerene kan jeg vel ikke slukke pumpen??

PT. siger den 60 på toppen og 53 i bund af vvb

Tak for at du giver dig tid til at svare - det er super fedt :)


Ok.

Mht. heatpipen - trak du kobberspidsen ud af glasset, - og stak det helt i bund i manifolden - eller skubbede du bare "det hele" med glas etc. op i hullet (Ja ja - det kan godt lyde perverst - men det er kun tildels meningen) :oops:

Din centralvvarmepumpe skal du have slukket, - jeg tror den hiver varme ud af din beholder, - kan du ikke lade fyret styre den pumpe ? (Altså når fyret er slukket, - så er pumpen også slukket) - det kan de fleste moderne fyr håndtere :great:


AllanJensen
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 okt 2010 11:47
Mit fyr: Scotte 16KW
Areal: 230
Fremviser gerne i postnummer: 4760
Dagligt forbrug: 26

Lav temperatur - minimal ydelse.

Indlægaf AllanJensen » 26 jul 2012 20:02

Skubbede op med glas og det hele - var faktisk ikke klar over det måtte/kunne skilles ad ?

Sagde forkert tidligere centralvarme pumpen bliver styret af mit 16kw Scotte (købt sammen med solvarmen :D ) så den bliver automatisk slået fra. Så tror ikke det er den der laver balladen.

Chekkede lige varmeproduktionssiden og iflg. den er der produceret følgende:

Måned: 94
Uge: 30
Dag: 6 :cry:
Senest rettet af AllanJensen 26 jul 2012 20:12, rettet i alt 1 gang.

levi

Lav temperatur - minimal ydelse.

Indlægaf levi » 26 jul 2012 20:08

AllanJensen » 26 Jul 2012, 20:02 skrev:Skubbede op med glas og det hele - var faktisk ikke klar over det måtte/kunne skilles ad ?

Sagde forkert tidligere centralvarme pumpen bliver styret af mit 16kw Scotte (købt sammen med solvarmen :D ) så den bliver automatisk slået fra. Så tror ikke det er den der laver balladen.


Så er jeg bange for at du har monteret vacuumrørerne forkert (Kobberspidsen er garanteret ikke i bund i manifolden) - hvis du som sagt har monteret på den måde du nævner...

Det skal du have kontrolleret :great:

Og husk - det er kun en vis type mennesker der tjekker, - vi andre kontrollerer icon_cheesygrin.gif :oops:

AllanJensen
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 okt 2010 11:47
Mit fyr: Scotte 16KW
Areal: 230
Fremviser gerne i postnummer: 4760
Dagligt forbrug: 26

Lav temperatur - minimal ydelse.

Indlægaf AllanJensen » 26 jul 2012 20:31

levi » 26 Jul 2012, 20:08 skrev:
Så er jeg bange for at du har monteret vacuumrørerne forkert (Kobberspidsen er garanteret ikke i bund i manifolden) - hvis du som sagt har monteret på den måde du nævner...

Det skal du have kontrolleret :great:

Og husk - det er kun en vis type mennesker der tjekker, - vi andre kontrollerer icon_cheesygrin.gif :oops:


OK - lyder lovende. Så må jeg et smut på taget en kølig morgenstund.

Er den korrekte proceduren så:
1. Glasrør afmonteres fra manifold.
2. Heatpipe trækkes ud af glasrør.
3.Heatpibe smøres med varmeledende creme.
4.Heatpibe indsættes i manifold.
5.Glasrør skubbes udover heatpibe.

Hvordan kan jeg kontrollere om heatpiben er ok nå jeg har det skilt ad?

Jeg har noget kobberfedt vil det være lige så godt at bruge som det varmeledende creme?

levi

Lav temperatur - minimal ydelse.

Indlægaf levi » 26 jul 2012 20:38

AllanJensen » 26 Jul 2012, 20:31 skrev:
OK - lyder lovende. Så må jeg et smut på taget en kølig morgenstund.

Er den korrekte proceduren så:
1. Glasrør afmonteres fra manifold.
2. Heatpipe trækkes ud af glasrør.
3.Heatpibe smøres med varmeledende creme.
4.Heatpibe indsættes i manifold.
5.Glasrør skubbes udover heatpibe.

Hvordan kan jeg kontrollere om heatpiben er ok nå jeg har det skilt ad?

Jeg har noget kobberfedt vil det være lige så godt at bruge som det varmeledende creme?


1 - Smør kobberenderne godt med zinkpasta :great:

2 - Du behøver ikke afmontere glasrøret helt, - du skal bare trække kobberspiralen ca. 10-20 cm op, - så du kan føre denne manuelt i bund i manifolden.

3 - Når du er sikker på kobberspidsen er korrekt i bund i manifolden, - kan du skubbe glasrøret på plads, - smør evt. gummipakningen i manifolden med vaseline/glidemiddel så glasset nemmere glider på plads.

4 - Heatpipen fejler kun noget hvis du til foråret kan se der er kondens i dem som ikke forsvinder ved opvarmning (ligesom når et termovindue er punkteret).


AllanJensen
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 okt 2010 11:47
Mit fyr: Scotte 16KW
Areal: 230
Fremviser gerne i postnummer: 4760
Dagligt forbrug: 26

Lav temperatur - minimal ydelse.

Indlægaf AllanJensen » 26 jul 2012 20:43

Tak Søren - det prøver jeg i starten af næste uge.

Giver lige lyd hvordan det spiller af. :)

levi

Lav temperatur - minimal ydelse.

Indlægaf levi » 26 jul 2012 20:45

AllanJensen » 26 Jul 2012, 20:43 skrev:Tak Søren - det prøver jeg i starten af næste uge.

Giver lige lyd hvordan det spiller af. :)


Det er en date :great:

Og pas nu på glassene, - de er *BIP* skrøbelige.. :oops:

AllanJensen
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 okt 2010 11:47
Mit fyr: Scotte 16KW
Areal: 230
Fremviser gerne i postnummer: 4760
Dagligt forbrug: 26

Lav temperatur - minimal ydelse.

Indlægaf AllanJensen » 02 aug 2012 19:32

Så fik jeg taget alle rørene ned - renset dem - fulgt overstående procedure.

Var færdig kl. 11.15 og har produceret 1KWH siden - ved godt vejret ikke har været super super godt men det e dælme ikke meget det har fået igennem :(

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

Lav temperatur - minimal ydelse.

Indlægaf Hjemme teori » 02 aug 2012 20:42

Hvis produktionen er lav er det jo nok i solsystemet der er problemer.

Men vedr. centralvarme pumpen kan den vel godt blive ved med at køre, hvis ikke du har VVB priotering. Scotten slukker vel først for den når temperaturen er lav nok i kedlen og ikke fordi pillebrænderen er slukkket. Så hvis ikke du har 3-vejs ventil på VVB'en er det måske en god ide at tjekke temperaturen i kedlen.
Mvh. Sophus

AllanJensen
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 12 okt 2010 11:47
Mit fyr: Scotte 16KW
Areal: 230
Fremviser gerne i postnummer: 4760
Dagligt forbrug: 26

Lav temperatur - minimal ydelse.

Indlægaf AllanJensen » 02 aug 2012 20:56

Hjemme teori » 02 Aug 2012, 20:42 skrev:Hvis produktionen er lav er det jo nok i solsystemet der er problemer.

Men vedr. centralvarme pumpen kan den vel godt blive ved med at køre, hvis ikke du har VVB priotering. Scotten slukker vel først for den når temperaturen er lav nok i kedlen og ikke fordi pillebrænderen er slukkket. Så hvis ikke du har 3-vejs ventil på VVB'en er det måske en god ide at tjekke temperaturen i kedlen.


Det er i solsystemet problemet ligger - scotten kører fint. Har 3-vejs ventil på VVB'en og fyret og pumpen kører kun når VVB temperaturen ryger under 50 grader.



Tilbage til "Solvarme"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster