Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

EkoHeat 900 - Dårlig start

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Brugeravatar
Andreasbox
Stoker V
Stoker V
Indlæg: 170
Tilmeldt: 06 maj 2012 23:40
Mit fyr: Ekoheat 900
Areal: 145
Brændsel: piller, 6 mm GP
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,8 ton
Geografisk sted: Hjørring

EkoHeat 900 - Dårlig start

Indlægaf Andreasbox » 18 jul 2012 19:00

Jeg har faktisk lige opdaget endnu et problem. Jeg ved ikke om det hjælper med ver. 1.42 (har ver.1.41) men når man trykker på menu navnet for at få en beskrivelse af menu punktet f,eks. Brændsel eller sommerdrift, så genstartet fyret.

Så der var lige en lille software bug


Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MartinLau » 18 jul 2012 19:51

Det har jeg i hvert ikke oplevet før. Jeg får tit trykket lidt forkert og rammer, så jeg får en beskrivelse. Og jeg har v1.41, så det er ikke der.

Er det alle menupunkterne eller kun et enkelt af dem? Og er det hver gang?
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Spotsy
Stoker V
Stoker V
Indlæg: 177
Tilmeldt: 07 dec 2011 15:06
Mit fyr: Ekoheat 900
Areal: 122
Brændsel: Træpiller
Fremviser gerne i postnummer: 2600
Årligt forbrug: Forventet: 4T

EkoHeat 900 - Dårlig start

Indlægaf Spotsy » 18 jul 2012 19:53

Grevens » 18 Jul 2012, 18:56 skrev:... føj for den en opstart ... -men med den nye styring er der håb forude ... -nu kunne jeg passende skrive indstillinger på min Ekofætter ... - men det vil måske bare fø'je flere tal i en uendlig række af andre tal ...

- og dog ... - røgsuger indstillinger : det har hjulpet mig at skrue den "generelle" ydelse op på 125 ... jeg ved at medlem "Bioservice" før har haft den på 135 , tillige med andre ... ... standart er vist 100 ...

- min minimumsydelse er sat til 25 % ... fyret er konstrueret til minimumsydelse på 2,4 KW ... så at vi prøver at presse den ned for at spare en daler eller to kan vist ikke svare sig ... ... jeg kører 2 x 2½ time sommerdrift i døgnet ... varmt vand og 2 radiatorer til 3 personer ... - og det laver den på ca. 4kg 6mm piller per døgn á 2,07 kr. kiloet ... -uden lommeregner er det vist i nærheden af en 8 kroners penge ... - og så ryger jeg selv for mindst 43 kr per døgn ... - men det en anden historie ...

- tilbage til virkeligheden ... - min skorsten er ca. 4,5 - 5m høj, med 150 mm isokern ... røgsuger sider ca 100 cm fra fyret ... (se billed) ... mine øv-suger indstillinger er i området 10 - 50 % med plus 5 point .... og fra 60 til 100 med plus 10 point, samt "generel" øv-sug på 125 ...

- jeg har målt og sat "dosering" til 1425g ... "brændsel" til 1,7 ... og optænding til 110g ...

- bonusinfo 1: jeg har ingen tobulatorer i ...
- bonusinfo 2: jeg ventede med at montere mit fyr til andre havde været igennem de første problemer ...
- bonusinfo 3: jeg kører stadigvæk med softvare version 1.32... -jeg er skutte den hurtigste knallert på banen..
- bonusinfo 4: jeg har sat mit fyr på gummiklodser mod betonen ... og rustfri plade ovenpå igen ... modvirker jordskælv og brummen ...
- bonusinfo 5: - jeg sidder i underhylere i mit fyrrum og nyder at jeg lige har genstartet Ekofætteren ... bare for at kunne skrive at den stadigvæk virker ... - det gør den ...
- bonusinfo 6: - lige ved opstart er der en "mekanisk lyd" som jeg tror andre fejlagtigt har antaget var askepladen ... min askeplade er silencio ... tilgengæld kan man så høre at rensemekanismen bevæger sig i røgrøret ganske kort op og ned ...
- bonusinfo 7: - den kvikke læser vil vide at med "brændsel" på 1,7, og minimum ydelse på 25 yder fætteren "kun 2,1 KW og ikke de førnævnte 2,4 ... - det er korrekt ... men her kan det gå ...
- bonusinfo 8: - jeg har kun oplevet én (1) alarm udbrændt den allerførste dag da jeg havde rodet godt og grundigt rundt i hele menuen ...

... nu kan jeg ikke skrive mere ... jeg ska´ i bad ... jeg lugter grimt ...


Altid en fornøjelse at læse din indslag grevens :-)

Brugeravatar
Andreasbox
Stoker V
Stoker V
Indlæg: 170
Tilmeldt: 06 maj 2012 23:40
Mit fyr: Ekoheat 900
Areal: 145
Brændsel: piller, 6 mm GP
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,8 ton
Geografisk sted: Hjørring

EkoHeat 900 - Dårlig start

Indlægaf Andreasbox » 18 jul 2012 20:19

MartinLau » 18 Jul 2012, 19:51 skrev:Det har jeg i hvert ikke oplevet før. Jeg får tit trykket lidt forkert og rammer, så jeg får en beskrivelse. Og jeg har v1.41, så det er ikke der.

Er det alle menupunkterne eller kun et enkelt af dem? Og er det hver gang?


Allesammen, der skal lige gå et par sekunder.

For helvede da også !! Har lige været ud for at tjekke fyret fordi det lige er startet op ( sommerdrift ) sørme om ikke der er streger i display igen. Jeg går snart helt amok, det er sku ikke nemt at se om sine indst. Virker når noget af det mest nødvendige ikke virker :evil:

Sorry Martin, jeg skulle bare lige af med det. :oops:

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MartinLau » 18 jul 2012 20:23

Du skal ikke sige undskyld til mig. Jeg er ikke producent af fyret, jeg er bare super-optimisten der tænker: "Den skal vi nok få fikset" og "Kan det staves, så kan det laves!".

Skrev du ikke, at det var en ældre model af styring du fik byttet til sidst?
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!


Brugeravatar
MortenW
Stoker X
Stoker X
Indlæg: 468
Tilmeldt: 04 apr 2010 17:54
Mit fyr: Blackstar 10Kw. Styring 7.0.
Areal: 134
Brændsel: RW 8 mm træpiller
Fremviser gerne i postnummer: 5240
Geografisk sted: Odense - Fyn
Givet likes: 14 gange
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MortenW » 18 jul 2012 21:58

Andreasbox » 18 Jul 2012, 18:09 skrev:

Jo jo jeg kan sagtens starte fyret. Det jeg hentyder til er at når det køre normal drift, ikke under opstart.

Der bliver sakket om at buldren kan hænge sammen med hvor meget tændbrændsel den tilføjer når den starter op, altså hvor høj stakken af piller er.

Når den så tømmer aske ud, så falder højden på pillebålet, og gør den det så for ofte vil bålet vel blive for lille eller brænde ud, da der måske næsten piller er tilbage.

Jeg har nemlig oplevet en enkelt gang at da den kørte aske ud, så faldt luxen stille til 0 og der kom ikke gang i den igen. Jeg er så ikke klar over om det er det der sker når den ellers udbrænder, for det er typisk om morgen jeg opdager det.

Men ved lav ydelse kommer den jo ikke mange piller på, så var min ide bare at hvis pille mængden står lavt i røret, så dem den tilføjer mens den skubber aske ud kunne måske blive skubbet med ud eller i hvertfald nogle piller der ikke er helt brændt igennem

Lyder det helt dumt :P


Jeg kan læse på andre pille fyr brugere, at flere har delvis - eller ubrændte piller i askeskuffen. Dette kan bl.a. skyldtes kvaliteten på pillerne. Så jeg tror ikke du skal være nervøs for at der ligger en smule pille i skuffen. Få nu fyret til og køre først uden stop :P

Hvad har du vejet dine piller til? "En badevægt er ikke god nok, kunne jeg konstatere, da den vejer for upræcist. Den springer typisk 1/2 kg af gangen.

Har du hævet din minimum ydelse til 25?

Luxen falder når det kommer piller på, flammen kommer op igen. Lux måleren, kan kun se flamme ikke gløder, som tidligere beskrevet.

M.h.t. buldren, så er der flere der arbejder på en løsning bl.a. Ekopower. Jeg har dog konstateret at buldren aftager når fyret og skorsten er godt gennem varmet. Men det er absolut et enormt problem så der skal findes en løsnning på.

Brugeravatar
MortenW
Stoker X
Stoker X
Indlæg: 468
Tilmeldt: 04 apr 2010 17:54
Mit fyr: Blackstar 10Kw. Styring 7.0.
Areal: 134
Brændsel: RW 8 mm træpiller
Fremviser gerne i postnummer: 5240
Geografisk sted: Odense - Fyn
Givet likes: 14 gange
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MortenW » 18 jul 2012 22:02

Andreasbox » 18 Jul 2012, 20:19 skrev:
Allesammen, der skal lige gå et par sekunder.

For helvede da også !! Har lige været ud for at tjekke fyret fordi det lige er startet op ( sommerdrift ) sørme om ikke der er streger i display igen. Jeg går snart helt amok, det er sku ikke nemt at se om sine indst. Virker når noget af det mest nødvendige ikke virker :evil:

Sorry Martin, jeg skulle bare lige af med det. :oops:


UPS, den skrev du lige imens jeg sad og skrev til dig.

Du skal have byttet hele skidtet, det har du krav på. Der er noget galt, i teknikken - NYT færdig. :twisted:

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

EkoHeat 900 - Dårlig start

Indlægaf kovas » 18 jul 2012 22:16

Hej andreasbox.
Jeg prøvede at sætte min røgsuger til forskellige % her da fyret kørte på 60% der var tydelig forskel ved de forskellige procenter. Hvis din gør som du har beskrevet så må det være en sag for forhandleren. Du har vel ikke mulighed for at låne en optisk omdrejningstæller hos en mekaniker i nærheden? så kunne du få tal på.
Med hensyn til ubrændte piller i asken, så har jeg også det, og jeg fandt først ud af det her forleden. Der er ingen koordination mellem pilleindkast og askeplade kørsel. så der kan sagtens fyldes piller på medens askepladen er åben. Ikke særlig smart. Det er lissom der ingen sammenhæng er mellem lux og pilleindkast. Jeg har ofte bemærket at når det stepper op og så luxen lige er ved at komme sig så der kommer flere piller på og så er det ved at kvæles.
I forhold til grevens så køre jeg røgsuger helt til grænsen for hvad den kan. Er spændt på hvad der sker når jeg skal køre 100% til vinter
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

Brugeravatar
Andreasbox
Stoker V
Stoker V
Indlæg: 170
Tilmeldt: 06 maj 2012 23:40
Mit fyr: Ekoheat 900
Areal: 145
Brændsel: piller, 6 mm GP
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,8 ton
Geografisk sted: Hjørring

EkoHeat 900 - Dårlig start

Indlægaf Andreasbox » 19 jul 2012 09:47

Update:

Jeg har nu forsøgt at ændre brændsel, først til 2.0 ( fra standard 2,2) og nu til 1,9
Jeg har ændret optændingsbrændsel fra 105g til 85g
og til sidst har jeg lavet en masse små justerninger på røgsugeren.

Summen af det har så gjordt at den buldre mindre under opstart.
før var det fra 45% til og med 100%
nu gør den det kort mellem 35% og 38% og heletiden fra 75 til og med 100%

Så det med at ændre på tændbrændsel har åbenbart en del at sige.

Den køre også med højere LUX end den plejer, når den når til 25% i opstart ligger den og svinger mellem 85 og 115 LUX
Jeg har også lagt mærke til at den ved mindste ydelse (25%) ligger mellem 35 og 80 Lux, også en forbedring

Men den brænder stadig ud inden den har kørt 6 timer :(

Men jeg er stadig overbevidst om at min røgsuger ikke køre som den skal, den buldre stadig meget mellem 75 og 100 og når den er færdig med at steppe op køre den en del tid med 100% ydelse for at varme det hele op (Sommerdrift) og der står den jo så og larmer konstant. Det hjælper ikke en skid at stille på røgsugeren.

Jeg regner med at lave en video og ligge op senere så i kan se problemet.

Men jeg må sige jeg er rystet over hvor meget tid der skal bruges på at indstille sådan et fyr, bare for at få det til at køre nogenlunde, samtidig undre det mig at man skal afvige så meget fra standard indst. utroligt når man tænker på hvor lidt der skal til ved andre mærker, afvejning af piller og så køre de ( sådan som jeg læser det)

Jeg vender lige tilbage med en video.

Brugeravatar
MortenW
Stoker X
Stoker X
Indlæg: 468
Tilmeldt: 04 apr 2010 17:54
Mit fyr: Blackstar 10Kw. Styring 7.0.
Areal: 134
Brændsel: RW 8 mm træpiller
Fremviser gerne i postnummer: 5240
Geografisk sted: Odense - Fyn
Givet likes: 14 gange
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MortenW » 19 jul 2012 10:00

Andreasbox » 19 Jul 2012, 09:47 skrev:Update:

Jeg har nu forsøgt at ændre brændsel, først til 2.0 ( fra standard 2,2) og nu til 1,9
Jeg har ændret optændingsbrændsel fra 105g til 85g
og til sidst har jeg lavet en masse små justerninger på røgsugeren.

Summen af det har så gjordt at den buldre mindre under opstart.
før var det fra 45% til og med 100%
nu gør den det kort mellem 35% og 38% og heletiden fra 75 til og med 100%

Så det med at ændre på tændbrændsel har åbenbart en del at sige.

Den køre også med højere LUX end den plejer, når den når til 25% i opstart ligger den og svinger mellem 85 og 115 LUX
Jeg har også lagt mærke til at den ved mindste ydelse (25%) ligger mellem 35 og 80 Lux, også en forbedring

Men den brænder stadig ud inden den har kørt 6 timer :(

Men jeg er stadig overbevidst om at min røgsuger ikke køre som den skal, den buldre stadig meget mellem 75 og 100 og når den er færdig med at steppe op køre den en del tid med 100% ydelse for at varme det hele op (Sommerdrift) og der står den jo så og larmer konstant. Det hjælper ikke en skid at stille på røgsugeren.

Jeg regner med at lave en video og ligge op senere så i kan se problemet.

Men jeg må sige jeg er rystet over hvor meget tid der skal bruges på at indstille sådan et fyr, bare for at få det til at køre nogenlunde, samtidig undre det mig at man skal afvige så meget fra standard indst. utroligt når man tænker på hvor lidt der skal til ved andre mærker, afvejning af piller og så køre de ( sådan som jeg læser det)

Jeg vender lige tilbage med en video.


Du skal få hævet minium til 25, som skrevet til dig tidligere. Så undgår du den brænder ud, og laver alarm. :|



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster