Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

EkoHeat 900 - Dårlig start

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Brugeravatar
bioservice
Stoker VII
Stoker VII
Indlæg: 253
Tilmeldt: 28 mar 2011 21:47
Mit fyr: Biomax 10
Areal: 186
Brændsel: piller
Fremviser gerne i postnummer: 8766
Årligt forbrug: 7-8000
Geografisk sted: Nørre Snede
Kontakt:

EkoHeat 900 - Dårlig start

Indlægaf bioservice » 17 jul 2012 22:11

Jo min ven, det er korrekt, men da du kender min kone, så ved du jo også at hendes kolde skulder er mindre tillokkende end fyrets dejlige varme, så jeg har indrettet mig med stol, bord, papir, co2 måler og en frygtelig masse kaffe dernede...... :great:

Hvis bæstet larmer, støjer og buldrer, så kunne jeg lige så godt blive inde ved konen :oops:
MVH

Martin Andreasen
Nh Bioservice
tlf 2166 2288
www.nhbioservice.dk
info@nhbioservice.dk

Følg os også på facebook, her kan du bedømme din oplevelse med firmaet, eller følge os i vores arbejde.


levi

EkoHeat 900 - Dårlig start

Indlægaf levi » 17 jul 2012 22:13

bioservice » 17 Jul 2012, 22:11 skrev:Jo min ven, det er korrekt, men da du kender min kone, så ved du jo også at hendes kolde skulder er mindre tillokkende end fyrets dejlige varme, så jeg har indrettet mig med stol, bord, papir, co2 måler og en frygtelig masse kaffe dernede...... :great:

Hvis bæstet larmer, støjer og buldrer, så kunne jeg lige så godt blive inde ved konen :oops:


Jeg slettede mit indlæg inden du svarede - så derfor kan folk ikke forstå hvad du svarer på.

Men for god ordens skyld så skrev jeg.

"Det kan du da ikke høre - altså larmen fra dit fyr - det står jo 10-15 meter fra dit hus i kælderen under din lade".

bioservice » 17 Jul 2012, 21:36 skrev:Min holder 77 grader i røgtemp,
65,8 i fremløb,
53 i retur, dette ved 30 % i driftsydelse og røgsugeren yder 32 %
Lux på 22-54

Min brændsel er sat til 20%
Brændsel 1,6
afvejet 1205 G piller

Jeg har alle stænger ude, og trækregulator på 10 mbar.
styringsversion 1,42

Har ikke problemer med bulder eller larm i skorsten.

Brugeravatar
nasty
Stoker XI
Stoker XI
Indlæg: 593
Tilmeldt: 15 aug 2011 16:05
Mit fyr: Woody mini 10kw BS 1610
Areal: 133
Brændsel: 8 mm træpiller
Fremviser gerne i postnummer: 9640
Dagligt forbrug: 18 kg
Årligt forbrug: 4,5 ton eller1800 m3
Geografisk sted: farsø egnen I Det Jyske land vester hornum
Modtaget likes: 3 gange

EkoHeat 900 - Dårlig start

Indlægaf nasty » 18 jul 2012 09:19

Spotsy » 17 Jul 2012, 12:39 skrev:ja føj for en opstart. Nu har jeg kunne kørte sommerdrift på fyret siden jeg fik den installeret men det kan jo være at jeg skulle prøve at kører 24 timer og se hvad der sker.

Min buldre stadig men jeg får en ny større stålforing (120mm) i skorsten end den der blevet installeret (100mm). Derfor har jeg ikke rigtigt pillet ved nogle siden. Men efter meget læsning her på forumet omkring Buldren er jeg nu stærkt i tvivl om den problem kommer til livs. Hvis ikke det kan løses så må jeg desværre overvej om jeg ikke skal aflevere fyret og sige tak for den gang... For problemer har jeg /vi (derhjemme) da fået nok af.

Jeg synes også at opstart fasen for den fyr begynder at være ret lang efterhånd og at problemer er der nok af... . Der er ikke meget support at hente fra Ekopower selvom jeg kan forstår at de har travlt. Support skal da være i orden hvis man gerne vil skaffe gode opmærksomhed omkring et nyt produkt. Desværre er det ikke tilfæld med ekopower hvor man tit møder ubesvar email's og hvor kunde oplevelsen på problemet er hele tiden set som tvivlsomt eller ikke passer. Efter at have brugt meget tid og diskusion på dette forum kan jeg personelige konkluder at der er ikke kunne mig det har nogle problemer med den fyr men mange. Og selvom der er ca 150 Ekoheat installeret i danmark hvor de fleste kører problem frit ift Ekopower kan jeg sæt det i perspektiv med de mange indlæg om problemer jeg finder på dette forum. Er vi bare nogle brokrøv her på stokerpro eller er det bare ekopower det ikke lever et produkt /service der er ikke i orden...

Undskyld Andreasbox at jeg har brugt din indlæg for at vise min utilfredshed men det begynder at være nok. Jeg håber at du får løse de problemer du har og glæder mig at høre/læse de fremskridt du får.

Det er sgu godt at der er stokerpro for ellers vil jeg ikke helt hvor jeg skulle hente hjælpe fra :-D


Hvad måtte du give for en 120 stålforing ?????
Navnet er Allan
Nybagt woody mini 10 kw ejer med V7 styring og det er han glad for
før den en Orange Fanta på fultid (problemer)
Før den naturgas
http://stokercloud.dk/dev/showmain.php?mac=allan1978

Brugeravatar
Andreasbox
Stoker V
Stoker V
Indlæg: 170
Tilmeldt: 06 maj 2012 23:40
Mit fyr: Ekoheat 900
Areal: 145
Brændsel: piller, 6 mm GP
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,8 ton
Geografisk sted: Hjørring

EkoHeat 900 - Dårlig start

Indlægaf Andreasbox » 18 jul 2012 14:45

Jeg er kommet til at tænke på noget. I er kommet med en masse muligheder der kan være grunden til mine problemer, men der er ikke rigtig nogen der nævner noget om at ændre på indstillingerne på rensning af fyret.

Det jeg her tænker på er at hvis den tømmer aske ud for ofte så falder bålet vel for meget så den ikke kan holde liv i det og omvendt hvis der går for lang til kommer det igen for højt op.

Hvad siger i til det ??

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MartinLau » 18 jul 2012 14:51

Jeg har ikke haft problemer i forhold til rensning/asketømning. I så fald skal det have været, at den ikke tømmer tit nok.
Hvis du har det stående som standard, så er det nok ikke helt forkert.

Har du nogen sinde været i nærheden når det brænder ud? Så kunne du jo lige hive brænderen ud og kigge.

Jeg har sat en lille strips over kontakten, så det ikke går i alarm, når jeg hiver den ud.
Så kan jeg lige hive den ud mens den brænder og kigge ned i røret, hvis jeg syntes luxmåleren opfører sig underligt.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!


Brugeravatar
MortenW
Stoker X
Stoker X
Indlæg: 468
Tilmeldt: 04 apr 2010 17:54
Mit fyr: Blackstar 10Kw. Styring 7.0.
Areal: 134
Brændsel: RW 8 mm træpiller
Fremviser gerne i postnummer: 5240
Geografisk sted: Odense - Fyn
Givet likes: 14 gange
Modtaget likes: 2 gange

EkoHeat 900 - Dårlig start

Indlægaf MortenW » 18 jul 2012 15:37

Andreasbox » 18 Jul 2012, 14:45 skrev:Jeg er kommet til at tænke på noget. I er kommet med en masse muligheder der kan være grunden til mine problemer, men der er ikke rigtig nogen der nævner noget om at ændre på indstillingerne på rensning af fyret.

Det jeg her tænker på er at hvis den tømmer aske ud for ofte så falder bålet vel for meget så den ikke kan holde liv i det og omvendt hvis der går for lang til kommer det igen for højt op.

Hvad siger i til det ??


Inden opstart, tømmes Herden for piller, så den starter på en frisk. Du skal bemærke at Lux måleren kun reagere på flamme, ikke på gløder.

Siden du spørg. Kan du ikke starte fyret, eller hvad???

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

EkoHeat 900 - Dårlig start

Indlægaf paw » 18 jul 2012 16:28

Hatten af for alle i ekoheatejere, i har da en tålmodighed der slår alt. Hvis det havde været mit fyr der kørte som jeres var det blevet sparket ud og byttet til noget der dur.
Håber da i finder LØSNINGEN, så de kommer til at køre som de er beregnet til.

Brugeravatar
Andreasbox
Stoker V
Stoker V
Indlæg: 170
Tilmeldt: 06 maj 2012 23:40
Mit fyr: Ekoheat 900
Areal: 145
Brændsel: piller, 6 mm GP
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,8 ton
Geografisk sted: Hjørring

EkoHeat 900 - Dårlig start

Indlægaf Andreasbox » 18 jul 2012 18:09

MortenW » 18 Jul 2012, 15:37 skrev:
Inden opstart, tømmes Herden for piller, så den starter på en frisk. Du skal bemærke at Lux måleren kun reagere på flamme, ikke på gløder.

Siden du spørg. Kan du ikke starte fyret, eller hvad???



Jo jo jeg kan sagtens starte fyret. Det jeg hentyder til er at når det køre normal drift, ikke under opstart.

Der bliver sakket om at buldren kan hænge sammen med hvor meget tændbrændsel den tilføjer når den starter op, altså hvor høj stakken af piller er.

Når den så tømmer aske ud, så falder højden på pillebålet, og gør den det så for ofte vil bålet vel blive for lille eller brænde ud, da der måske næsten piller er tilbage.

Jeg har nemlig oplevet en enkelt gang at da den kørte aske ud, så faldt luxen stille til 0 og der kom ikke gang i den igen. Jeg er så ikke klar over om det er det der sker når den ellers udbrænder, for det er typisk om morgen jeg opdager det.

Men ved lav ydelse kommer den jo ikke mange piller på, så var min ide bare at hvis pille mængden står lavt i røret, så dem den tilføjer mens den skubber aske ud kunne måske blive skubbet med ud eller i hvertfald nogle piller der ikke er helt brændt igennem

Lyder det helt dumt :P

Bjarne B.
Stoker XII
Stoker XII
Indlæg: 720
Tilmeldt: 27 nov 2011 12:09
Mit fyr: Atmos 32 og Scotte 16kw
Areal: 166 + 100
Brændsel: træ og piller
Fremviser gerne i postnummer: 9320
Geografisk sted: Nordjylland
Givet likes: 4 gange
Modtaget likes: 3 gange

EkoHeat 900 - Dårlig start

Indlægaf Bjarne B. » 18 jul 2012 18:45

paw » 18 Jul 2012, 16:28 skrev:Hatten af for alle i ekoheatejere, i har da en tålmodighed der slår alt. Hvis det havde været mit fyr der kørte som jeres var det blevet sparket ud og byttet til noget der dur.
Håber da i finder LØSNINGEN, så de kommer til at køre som de er beregnet til.


Enig...! Var det mig, der havde de problemer med en ny indkøbt vare, var det røget retur omgående.

Brugeravatar
Grevens
Stoker XI
Stoker XI
Indlæg: 557
Tilmeldt: 18 feb 2012 09:46
Mit fyr: Ekoheat 900
Areal: 140
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4652
Dagligt forbrug: 4 / 22 kg
Årligt forbrug: 4481,7 kg 2013
Geografisk sted: SydØst for Køge
Givet likes: 2 gange
Modtaget likes: 6 gange

EkoHeat 900 - Dårlig start

Indlægaf Grevens » 18 jul 2012 18:56

... føj for den en opstart ... -men med den nye styring er der håb forude ... -nu kunne jeg passende skrive indstillinger på min Ekofætter ... - men det vil måske bare fø'je flere tal i en uendlig række af andre tal ...

- og dog ... - røgsuger indstillinger : det har hjulpet mig at skrue den "generelle" ydelse op på 125 ... jeg ved at medlem "Bioservice" før har haft den på 135 , tillige med andre ... ... standart er vist 100 ...

- min minimumsydelse er sat til 25 % ... fyret er konstrueret til minimumsydelse på 2,4 KW ... så at vi prøver at presse den ned for at spare en daler eller to kan vist ikke svare sig ... ... jeg kører 2 x 2½ time sommerdrift i døgnet ... varmt vand og 2 radiatorer til 3 personer ... - og det laver den på ca. 4kg 6mm piller per døgn á 2,07 kr. kiloet ... -uden lommeregner er det vist i nærheden af en 8 kroners penge ... - og så ryger jeg selv for mindst 43 kr per døgn ... - men det en anden historie ...

- tilbage til virkeligheden ... - min skorsten er ca. 4,5 - 5m høj, med 150 mm isokern ... røgsuger sider ca 100 cm fra fyret ... (se billed) ... mine øv-suger indstillinger er i området 10 - 50 % med plus 5 point .... og fra 60 til 100 med plus 10 point, samt "generel" øv-sug på 125 ...

- jeg har målt og sat "dosering" til 1425g ... "brændsel" til 1,7 ... og optænding til 110g ...

- bonusinfo 1: jeg har ingen tobulatorer i ...
- bonusinfo 2: jeg ventede med at montere mit fyr til andre havde været igennem de første problemer ...
- bonusinfo 3: jeg kører stadigvæk med softvare version 1.32... -jeg er skutte den hurtigste knallert på banen..
- bonusinfo 4: jeg har sat mit fyr på gummiklodser mod betonen ... og rustfri plade ovenpå igen ... modvirker jordskælv og brummen ...
- bonusinfo 5: - jeg sidder i underhylere i mit fyrrum og nyder at jeg lige har genstartet Ekofætteren ... bare for at kunne skrive at den stadigvæk virker ... - det gør den ...
- bonusinfo 6: - lige ved opstart er der en "mekanisk lyd" som jeg tror andre fejlagtigt har antaget var askepladen ... min askeplade er silencio ... tilgengæld kan man så høre at rensemekanismen bevæger sig i røgrøret ganske kort op og ned ...
- bonusinfo 7: - den kvikke læser vil vide at med "brændsel" på 1,7, og minimum ydelse på 25 yder fætteren "kun 2,1 KW og ikke de førnævnte 2,4 ... - det er korrekt ... men her kan det gå ...
- bonusinfo 8: - jeg har kun oplevet én (1) alarm udbrændt den allerførste dag da jeg havde rodet godt og grundigt rundt i hele menuen ...

... nu kan jeg ikke skrive mere ... jeg ska´ i bad ... jeg lugter grimt ...
...



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster