Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Køleventilator motor

Her kan du få hjælp til Bil, MC og Motor samt alt "gør det selv" til Bil, MC og Motor
Ny bil, nye dæk eller startproblemer
neonus
Stoker VII
Stoker VII
Indlæg: 260
Tilmeldt: 08 jul 2007 09:40
Mit fyr: Woody / OPOP
Areal: 220
Brændsel: træpiller
Dagligt forbrug: 22 kg i december
Årligt forbrug: forventet 5-6tons

Køleventilator motor

Indlægaf neonus » 09 jul 2012 19:29

Hej.

Min mondeo fra 2006 havde pludselig problemer med at køle kabinen ordentligt ved langsom kørsel.
Jeg konstaterede at aircon slog fra pga for højt tryk - dette skyldes at køle ventilatoren ikke kørte (som den skal når ac er slået til)

Efter at have kigget lidt på ledningerne har jeg konstateret følgende.

Motoren til ventilatoren fødes fra et lille regulator modul som sidder på selve køleren. Dette modul får forsyningsspænding samt en spænding fra motorstyringen. Motorstyringen er derved i stand til at regulere hastigheden på blæseren. Spændinger blev kontrolleret og fundet ok.
Der er også spænding på udgangen fra dette styringsmodul - jeg er dog lidt i tvivl da sådanne moduler kan være svære at måle på når der ikke er belastning på.

Rokker jeg med stikket til kølemotoren begynder den pludselig at køre..

Så tænkte jeg naturligvis "løs forbindelse" ud med det omtalte styringsmodul og lodde den efter. Det hjalp ikke!

Endnu en gang starter ventilatoren hvis der rokkes med stikket/ledningen mellem modul og kølemotor.

Nu har jeg så pillet kølemotoren ud og skilt den ad. Der er tilsyneladende ingen løs forbindelse, men kullene er slidt helt ned.

Så tænker jeg - kan det have udløst fejlen? Jeg kunne jo få motoren til at køre når jeg rokkede med stik/ledning. (men ledningen kan jo have rokket lidt ved den plade hvorpå kullene sidder)

Jeg prøvede desuden at skubbe propellen rundt med håndkræft - dette fik den ikke til at gå igang (hvilket jeg mistænker det ville selv om kullene er slidt ned)

Hvad tror i?

Er der nogle der ved om man kan få renoveringssæt til sådan en elmotor? Kul/ledning sidder på en nydelig lille plade lige til at pille ud/udskifte. Den umiddelbare besked fra værkstedet var at man skiftede hele "kølekittet" hvilket vil sige propel, motor, regulatorboks. Det koster så også over 4000 kroner. Hvis jeg kunne nøjes med kul ville det sikkert være væsentligt mere overkommeligt


Brugeravatar
Thomas83
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 13 jan 2011 13:06
Mit fyr: Pilevang Type PA Med Iltstyring
Areal: 220 kun gulvvarme
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Dagligt forbrug: 10 - 32kg
Årligt forbrug: 5,5ton
Geografisk sted: Slagelse

Køleventilator motor

Indlægaf Thomas83 » 09 jul 2012 20:05

Prøv ved en hugger om de har noget godt brugt til at ligge.
Som jeg læser det tyder det meget på slidte kul, altså hvis den lige starter et øjeblik når man køre over et bump eller noget og hvis du siger at alle forbindelser og relæer er i orden.
Et alternativ er at få nogle 12v kul ved en autoelektrikker, passer de ikke 100% kan de sagtens files til, det vigtigste er dog at de er beregnet til 12v. Husk også at rense kommutatoren med kontaktrens og en 3m måtte
(Jeg gjorde præcis det samme på kabineblæseren til Xantiaen og det virkede fint pris 150kr) :great:
Online fyrdata: http://thomas83.stokerlog.dk
Sonnenkraft Solvarme 5stk Idmk paneler,Sks c3 styrring, 1500l akkumuleringstank i fyrrum
og 400l vvb i huset.
Solcelleanlæg: 6Kwh - 30stk Himin hg200 paneler og Sma Sunny Tripower 6000tl inverter 38° stik syd

neonus
Stoker VII
Stoker VII
Indlæg: 260
Tilmeldt: 08 jul 2007 09:40
Mit fyr: Woody / OPOP
Areal: 220
Brændsel: træpiller
Dagligt forbrug: 22 kg i december
Årligt forbrug: forventet 5-6tons

Køleventilator motor

Indlægaf neonus » 09 jul 2012 20:23

Om den starter når jeg kører over bump ved jeg simpelthen ikke. Jeg vile dog forvente at den ville reagere når man drejer den med hånden. Det gjorde den ikke.

Ledningen fra kullene er nærmest slagloddet/punktsvejst fast. Jeg tvivler på at en alm loddekolbe kan agfive nok varme til at lodde nye fast...

Brugeravatar
Thomas83
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 13 jan 2011 13:06
Mit fyr: Pilevang Type PA Med Iltstyring
Areal: 220 kun gulvvarme
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Dagligt forbrug: 10 - 32kg
Årligt forbrug: 5,5ton
Geografisk sted: Slagelse

Køleventilator motor

Indlægaf Thomas83 » 09 jul 2012 20:32

Ledningen fra kullene er nærmest slagloddet/punktsvejst fast. Jeg tvivler på at en alm loddekolbe kan agfive nok varme til at lodde nye fast...

Der sidder ledninger på nye kul :great:
Online fyrdata: http://thomas83.stokerlog.dk
Sonnenkraft Solvarme 5stk Idmk paneler,Sks c3 styrring, 1500l akkumuleringstank i fyrrum
og 400l vvb i huset.
Solcelleanlæg: 6Kwh - 30stk Himin hg200 paneler og Sma Sunny Tripower 6000tl inverter 38° stik syd



Tilbage til "Bil, MC og Motor"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst