Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

lille opdatering og lille problem med røgtemp.

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
René Hove
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 05 feb 2011 14:56
Areal: ca. 185m2 med 22gr.
Årligt forbrug: Vides ikke endnu

lille opdatering og lille problem med røgtemp.

Indlægaf René Hove » 27 jun 2012 20:04

Hej alle.
Her er lige en lille opdatering.
Mit eko 900 har nu kørt siden ca. 1 uge før påske, og efter nogle "begynderproblemer" er jeg nu rigtig glad for mit fyr. Jeg døjede med en del buldren og noget bøvl med styringen, men styringen blev skiftet, og så var der styr på et af problemerne.
Jeg fik at vide at jeg skulle fjerne 2 turbolatorer i fyret, da jeg købte det, og det blev gjort. Jeg måtte skrue rigtig meget op for min røgsuger for at få det til at stoppe med at buldre, så meget at når fyret kørte 100% kunne røgsugeren stort set ikke køre hurtigere. Det hjalp så fyret var næsten lydløst. :lol:
Så fik det ellers stort set lov til at passe sig selv, og det har kørt stort set uden problemer overhovedet. Dog har jeg haft en 4-5 alarm udbrændt , men ellers ikke noget.
Jeg har så for noget tid siden købt en føler til røgtemp. og 1 til vvb. Føleren til røgtemp. mont. jeg da jeg fik den og så gjorde jeg ikke mere ved det. Nu har jeg så fået ferie og har brugt lidt tid ved fyret, og så kan jeg se at uanset om fyret kører på 20% eller 100% drift ligger røgtemp. på ca 62-67gr. og når fyret er slukket og helt kold, ligger temp på 42-45gr. Så tog jeg i dag føleren ud af røgrøret og proppede det ind i min fryser, som står ved siden af fyret i 10min. mens det stadig sad i styringen, men temp. faldt kun til 40gr. Hvad kan der være galt, tror i det er føleren eller hvad, for den kan da kun monteres der hvor der står røgtemp. og GRD. Føleren til vvb. som er noget mindre fungerer fint.
Er der evt. et fif man kan bruge for at se om det er føleren det er galt er det noget med monteringen?
Forretsten så har jeg i dag pillet alle turbolatorer ud af fyret, og indstillet røgsugeren til fabriksindstillinger.
Nu buldrer det overhovedet ikke og luxmåleren måler dobbelt så meget lys ved 20% drift. :)
Skal da lige sige at selv om alle rørerne er ude af fyret, syntes jeg ikke umiddelbart at røgrøret er blevet varmere, så de kommer ikke i igen umiddelbart.

Mvh. En meget tilfreds pillebrænder :great:


Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

lille opdatering og lille problem med røgtemp.

Indlægaf MartinLau » 27 jun 2012 20:55

Det er ikke sikkert, at styringen kan måle røgtemp under 40gr. Men jeg ved det faktisk ikke. Jeg har lidt samme "issue", dog kan jeg med alle turbulatore ude, måle temp op til 92gr.
Temp steg kun ca. 2-5gr per turbulator, som jeg fjernede. Så spørgsmålet er, om det overhovedet er det værd.
Nu skal jeg lige have fejeren til at kontrollere.

Tror min røgtemp passer OK med det den måler. Da den målte 60 gr kunne jeg også godt røre ved røgrøret.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Spotsy
Stoker V
Stoker V
Indlæg: 177
Tilmeldt: 07 dec 2011 15:06
Mit fyr: Ekoheat 900
Areal: 122
Brændsel: Træpiller
Fremviser gerne i postnummer: 2600
Årligt forbrug: Forventet: 4T

lille opdatering og lille problem med røgtemp.

Indlægaf Spotsy » 27 jun 2012 21:15

Jeg havde samme problem og fik at ved at jeg skulle bytte plads på de 2 ledninger i styring. Det gjord jeg og nu kan jeg mål det rigtig temperature. Det kunne være at du skulle prøve at bytte plads på ledningerne i styring.

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

lille opdatering og lille problem med røgtemp.

Indlægaf MartinLau » 27 jun 2012 21:18

Spotsy » 27 Jun 2012, 21:15 skrev:Jeg havde samme problem og fik at ved at jeg skulle bytte plads på de 2 ledninger i styring. Det gjord jeg og nu kan jeg mål det rigtig temperature. Det kunne være at du skulle prøve at bytte plads på ledningerne i styring.


Så du målte lav røgtemp, byttede om på ledningerne og nu måler den rigtigt?
Hvad måler du så?
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Spotsy
Stoker V
Stoker V
Indlæg: 177
Tilmeldt: 07 dec 2011 15:06
Mit fyr: Ekoheat 900
Areal: 122
Brændsel: Træpiller
Fremviser gerne i postnummer: 2600
Årligt forbrug: Forventet: 4T

lille opdatering og lille problem med røgtemp.

Indlægaf Spotsy » 27 jun 2012 21:32

MartinLau » 27 Jun 2012, 21:18 skrev:
Så du målte lav røgtemp, byttede om på ledningerne og nu måler den rigtigt?
Hvad måler du så?


omkring 28 30 stykker når fyret er slukket ( det bliver ca samme temperature som vand temperature i kedelen) og max 72 grader når den køre på fuld skrue. Jeg har alle turbulatorer i...

skal lige sige at den målte mellem 35 og 40 grader før om fyret kørte eller ej.


Brugeravatar
Grevens
Stoker XI
Stoker XI
Indlæg: 557
Tilmeldt: 18 feb 2012 09:46
Mit fyr: Ekoheat 900
Areal: 140
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4652
Dagligt forbrug: 4 / 22 kg
Årligt forbrug: 4481,7 kg 2013
Geografisk sted: SydØst for Køge
Givet likes: 2 gange
Modtaget likes: 6 gange

lille opdatering og lille problem med røgtemp.

Indlægaf Grevens » 27 jun 2012 21:33

... jeg har målt 98 på fuld roulade ... ingen tobulatorer ...
...

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

lille opdatering og lille problem med røgtemp.

Indlægaf MartinLau » 27 jun 2012 21:36

Hmm... Jeg prøver sgu i morgen, tror jeg. Bare for at se forskellen og så stikker jeg grilltermometret ind gennem TS'en og sammenligner.
Syntes at huske, at det var en rød og sort ledning. Der burde da ikke være så meget at tage fejl af.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

René Hove
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 05 feb 2011 14:56
Areal: ca. 185m2 med 22gr.
Årligt forbrug: Vides ikke endnu

lille opdatering og lille problem med røgtemp.

Indlægaf René Hove » 27 jun 2012 21:37

Har lige prøvet at bytte om på ledningerne, og det er det samme. Efter 10min. i fryseren står den og svinger mellem 46 og 47gr. Så prøvede jeg at varme lidt på den med en lille gasbrænder, så står den og hopper noget i graderne mellem 50 og 55gr. Jeg tror altså ikke den virker.

Spotsy
Stoker V
Stoker V
Indlæg: 177
Tilmeldt: 07 dec 2011 15:06
Mit fyr: Ekoheat 900
Areal: 122
Brændsel: Træpiller
Fremviser gerne i postnummer: 2600
Årligt forbrug: Forventet: 4T

lille opdatering og lille problem med røgtemp.

Indlægaf Spotsy » 27 jun 2012 21:39

MartinLau » 27 Jun 2012, 21:36 skrev:Hmm... Jeg prøver sgu i morgen, tror jeg. Bare for at se forskellen og så stikker jeg grilltermometret ind gennem TS'en og sammenligner.
Syntes at huske, at det var en rød og sort ledning. Der burde da ikke være så meget at tage fejl af.

næh der er ikke til at tage fejl... Jeg prøver også at mål igennem TS uden at få nogle brugbare data. Du får nogle luft fra rummet igennem og derfor er temperature nogle laver end den reelt er ved følerne...

Spotsy
Stoker V
Stoker V
Indlæg: 177
Tilmeldt: 07 dec 2011 15:06
Mit fyr: Ekoheat 900
Areal: 122
Brændsel: Træpiller
Fremviser gerne i postnummer: 2600
Årligt forbrug: Forventet: 4T

lille opdatering og lille problem med røgtemp.

Indlægaf Spotsy » 27 jun 2012 21:41

René Hove » 27 Jun 2012, 21:37 skrev:Har lige prøvet at bytte om på ledningerne, og det er det samme. Efter 10min. i fryseren står den og svinger mellem 46 og 47gr. Så prøvede jeg at varme lidt på den med en lille gasbrænder, så står den og hopper noget i graderne mellem 50 og 55gr. Jeg tror altså ikke den virker.


ja det må jeg sige at der må være nogle ikke helt på plads med den føler. Får den byttet... :wink:



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster