Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tilslutning af pumpe til systemet

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Squashbuddy
Stoker V
Stoker V
Indlæg: 182
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Tilslutning af pumpe til systemet

Indlægaf Squashbuddy » 21 maj 2012 22:31

Har godt nok lige skrevet i en anden tråd angående dette, men syntes det kan startes op i sin egen tråd.

Mit spørgsmål går på om I selv har monteret pumpen til styringen i fyret? Eller har I haft en elektriker ude og gøre det? Må indrømme at jeg ved opdatering af fyret ikke har kigget efter hvor det skal monteres, men hvis det bare er den ledning der nu går fra pumpen og til en stikkontakt der skal splittes oG sættes i styringen burde det vel ikke være alt for svært?

Nogen der har samlet det selv der kan sige lidt om hvor ledningen skal monteres i styringen? og nogle små hurtige tips til hvad det egentlig vil betyde for driften ved at få gjort dette ville da også være dejligt :-)


Brugeravatar
Skiveren
Stoker XV
Stoker XV
Indlæg: 1287
Tilmeldt: 12 dec 2011 10:06
Mit fyr: Ekoheat 1500 :-)
Areal: 219 m2 i to plan
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: 3-20 kg
Årligt forbrug: 7000 kg
Geografisk sted: Sdr Harritslev (Hjørring)

Tilslutning af pumpe til systemet

Indlægaf Skiveren » 21 maj 2012 23:33

Squashbuddy » 21 May 2012, 22:31 skrev:Har godt nok lige skrevet i en anden tråd angående dette, men syntes det kan startes op i sin egen tråd.

Mit spørgsmål går på om I selv har monteret pumpen til styringen i fyret? Eller har I haft en elektriker ude og gøre det? Må indrømme at jeg ved opdatering af fyret ikke har kigget efter hvor det skal monteres, men hvis det bare er den ledning der nu går fra pumpen og til en stikkontakt der skal splittes oG sættes i styringen burde det vel ikke være alt for svært?

Nogen der har samlet det selv der kan sige lidt om hvor ledningen skal monteres i styringen? og nogle små hurtige tips til hvad det egentlig vil betyde for driften ved at få gjort dette ville da også være dejligt :-)


Hejsa.. Jeps du skal trække en ledning fra pumpen og op i anlægget, bag i styringen er der en 12 volt side og en 230 volt side... Når du står foran anlægget er 230 volt siden til højre for dig, og jeg synes at kan huske at der står pump der hvor du skal montere ledningerne.. Personlig ville jeg lige slukke for strømmen, hvis du selv går igang... Men når pumpeledningerne er monteret, skal du ikke gøre andet end at tage stilling til hvornår du mener at pumpen skal stoppe, jeg har bare sat mit pumpestop til 45 gr... Det vil sige at når kedelvandet kommer under 45 gr stopper pumpen med at sende vandet rundt i huset... :great:
Ekoheat 1500 m/ Ekocompress askeskuffe, sat igang den 16/02-2012 :-)
Ekoheat 900 m/ Ekocompress askeskuffe, sat igang den 25/01-2014 :-)
-Hvis du skal bygge nyt, bygge til, bygge om, bygge... www.tegnestuenveksoe.dk
Mvh Skiveren~ Ole Veksø

Squashbuddy
Stoker V
Stoker V
Indlæg: 182
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Tilslutning af pumpe til systemet

Indlægaf Squashbuddy » 22 maj 2012 08:10

Okay hvis det bare er at splitte ledningen op op montere den i 230 volt siden så tror jeg sgu det bliver et gør det selv job. tak for hjælpen.

Squashbuddy
Stoker V
Stoker V
Indlæg: 182
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Tilslutning af pumpe til systemet

Indlægaf Squashbuddy » 06 jun 2012 21:54

Lige et spørgsmål mere angående montering af pumpe til fyret, jeg har haft styringen af og der er også på højre side af fyret et sted hvor der står pump, men der er jo kun en indgang til pump, den lige ved siden af er så vidt jeg husker noget med hot water, eller andet, det kan da ikke passe at begge ledninger skal ind i samme indgang, jeg har prøvet at tilslutte pumpen i med en ledning hvor der står pump og en ledning ind hvor der står noget ala hot water. Kan se på displayet at pumpen slukker når jeg kommer under 50 grader i kedlen, men der bliver sgu ikke pumpet varmt vand rundt i radiatorer/gulvvarme :-( Nogen der har en ide til hvad jeg gør galt?

Edit: jeg kan heller ikke høre pumpen køre når den når + 50 grader, men har egentlig aldrig lagt mærke til om den siger noget.

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Tilslutning af pumpe til systemet

Indlægaf MartinLau » 06 jun 2012 21:58

Der står i vejledningen.
Fasen skal til Pump. Din Nul skal til "N" og jord-forbindelsen skal til "Pe".
De står vidst næsten under hinanden.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!


Squashbuddy
Stoker V
Stoker V
Indlæg: 182
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Tilslutning af pumpe til systemet

Indlægaf Squashbuddy » 06 jun 2012 22:00

Okay, men min splittes kun i 2, så må det jo være pump og N, ikk?

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Tilslutning af pumpe til systemet

Indlægaf MartinLau » 06 jun 2012 22:04

Jo, det må det være. Ellers virker den ikke.

Jordforbindelsen er altid 2 farvet. Gul og grøn vist nok.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Squashbuddy
Stoker V
Stoker V
Indlæg: 182
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Tilslutning af pumpe til systemet

Indlægaf Squashbuddy » 06 jun 2012 22:06

De ledninger jeg har er grå og sorte, så er det lige hvad der er hvad :-)

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Tilslutning af pumpe til systemet

Indlægaf MartinLau » 06 jun 2012 22:10

Ja. Prøv om du kan finde vejledningen til din pumpe på nettet. Hvis ikke, så ville jeg altid gå ud fra, at sort er nul.
Hvis det er på 230v siden, så er det vel vekselstrøm og så betyder det vel ikke rigtig noget?

Hvis i tvivl... så spørg en professionel. De plejer at have tjek på det :great:
Jeg gætter bare.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Squashbuddy
Stoker V
Stoker V
Indlæg: 182
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Tilslutning af pumpe til systemet

Indlægaf Squashbuddy » 06 jun 2012 22:13

Tja når de begge tidligere har fået 230v så har du ret i at der ikke burde kunne ske noget ved at prøve mig frem, der er jo trods alt ikke nogetn ændring i størmstyrken.



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster