Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Stokerkontrol kan ikke finde fyr

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
shovelhead
Stoker II
Stoker II
Indlæg: 48
Tilmeldt: 03 jun 2010 15:47
Mit fyr: Scotte 10 kw v10 styring
Areal: Ca 140 m2
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 4773
Dagligt forbrug: 15-20 kg
Årligt forbrug: ca 4.5 ton
Geografisk sted: Stensved sydsjlland

Stokerkontrol kan ikke finde fyr

Indlægaf shovelhead » 27 feb 2012 20:39

Jeg har samme problem og har prøvet det samme som dig samme resultat :roll:
Har skrevet med jens fra stokerkontrol som har svaret:

Hej Jakob

Hvis du er sikker på du tilslutter de 3 ledninger korrekt i styringen, så er der næsten kun chippen tilbage. I og med at test programmet melder OK, så virker din USB-seriel adapter og kablet.

Jeg vil foreslå du udskifter kommunikationschippen (den lille med 16 ben).

------
Jens Hyldahl

Har ikke prøvet endnu men gør det i løbet af ugen :?
Jakob
Scotte 10 kw V.10 styring
StokerCloud: http://pillefyr.nordjysk-bioenergi.dk/dev/early.html?


Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Stokerkontrol kan ikke finde fyr

Indlægaf Vangsgaard » 27 feb 2012 21:46

Har faktisk bestilt en ny - men det var fordi jeg var så klodset at komme til og brække en af benene på den :oops:

Jeg skal nok melde tilbage om det løser problemet :)

Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Stokerkontrol kan ikke finde fyr

Indlægaf Vangsgaard » 28 feb 2012 17:14

Så virker stokerkontrol igen :great:

Det hjalp da jeg skiftede kommunikationschippen. Hvordan den så er gået i stykker (inden jeg brækkede det ene ben) kan man så undre sig over :) .

Brugeravatar
shovelhead
Stoker II
Stoker II
Indlæg: 48
Tilmeldt: 03 jun 2010 15:47
Mit fyr: Scotte 10 kw v10 styring
Areal: Ca 140 m2
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 4773
Dagligt forbrug: 15-20 kg
Årligt forbrug: ca 4.5 ton
Geografisk sted: Stensved sydsjlland

Stokerkontrol kan ikke finde fyr

Indlægaf shovelhead » 01 mar 2012 17:09

Det ver da godt, så må jeg også se at få skiftet min. Ved heller hvorfor de står af???
Scotte 10 kw V.10 styring
StokerCloud: http://pillefyr.nordjysk-bioenergi.dk/dev/early.html?

Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Stokerkontrol kan ikke finde fyr

Indlægaf Vangsgaard » 01 mar 2012 18:25

Hvis du ikke har set det, så kan den købes billigt her:

http://stokerkontrol.dk/index.php?page=buynow&lang=dk


Brugeravatar
shovelhead
Stoker II
Stoker II
Indlæg: 48
Tilmeldt: 03 jun 2010 15:47
Mit fyr: Scotte 10 kw v10 styring
Areal: Ca 140 m2
Brændsel: 8 mm Træpiller
Fremviser gerne i postnummer: 4773
Dagligt forbrug: 15-20 kg
Årligt forbrug: ca 4.5 ton
Geografisk sted: Stensved sydsjlland

Stokerkontrol kan ikke finde fyr

Indlægaf shovelhead » 02 mar 2012 18:58

Jo tak har set den. Nå så fik jeg også skiftet vores kommunikationschip og så virker det bare igen :) Men hvorfor står de af???
Scotte 10 kw V.10 styring
StokerCloud: http://pillefyr.nordjysk-bioenergi.dk/dev/early.html?

Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Stokerkontrol kan ikke finde fyr

Indlægaf Vangsgaard » 02 mar 2012 23:27

Min pc er tilsluttet samme kontakt som fyret, så når jeg tager strømmen til fyret (f.eks. hvis jeg skal rode med styringen), så slukker min oc også brat da strømmen afbrydes. Jeg ved ikke om det kan have givet nogle "kortslutninger" ? Ellers har jeg ingen ide om hvorfor chippen ryger. Måske en dårlig sending vores fyr har fået monteret



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster