Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mange problemer med Baxi MG+ 15

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
thomas1956
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 06 dec 2009 17:53
Mit fyr: Baxi TPK24 med Scanpell brænder
Areal: 290
Brændsel: Træpiller
Fremviser gerne i postnummer: 3740
Årligt forbrug: ca 10 ton
Geografisk sted: Bornholm

Mange problemer med Baxi MG+ 15

Indlægaf thomas1956 » 04 mar 2012 17:48

Sikke en masse aktivitet der nu kom i denne tråd som jeg startede i frustration over Baxi kedlen.
Jeg er ked af at høre at der er andre der åbenbart også har store problemer med kedlen.

De sidste 14 dage har mit fyr nu kørt upåklageligt!

Jeg har fået skiftet pakning ved askekasse og som nævnt tidligere fået nye luftdyser med fastmonterede o-ringe sat i.
Kedlen er blevet renset grundigt (brændkammer, kedelsider, tubulatorer/tubulatorrør mm) og startet op igen.
Nu ser røgen fra skorstenen fin ud, asken er pæn "musegrå" og kedelsider og tubulatorer ser også pæne ud.
Langt de fleste af mine indstillinger er standardindstillingerne for programmet til fyring med piller. Jeg har dog justeret iltprocenten op fra standardindstillingen på min 8/max 12 til min 11/max 13. Desuden har jeg sat værdien for max køretrin for brændselsmotor ned fra 62 til 48.
Både i de dage, hvor det har været koldt, blæsende og overskyet og i de dage med fuld sol, hvor kedlen har kørt med lav last (solvarmen har leveret meget af energien) har kedlen kørt meget tilfredsstillende.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7777
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Mange problemer med Baxi MG+ 15

Indlægaf thy » 04 mar 2012 17:50

nord2bugten » 04 Mar 2012, 17:18 skrev:Kan godt være jeg har læst forkert med temperaturen i røggassen og det skulle være ilt %...
Jeg er meget ny bruger, og ved ikke meget om det...

Men nu har fyret startet op, tænder, brænder op til de 85 grader (100%) og lukker ned..alt det inden for 15-16 minutter, og så sker der ikke meget mere end at de piller der har været antændt i kammeret er rødglødene, og meget hurtigt udbrændt, og på grund af nedlukning ingen tilførelse af piller...

Tror nok jeg er tvunget til at få fagmand på ....og forhåbentlig lære noget mere omkring indstilling af mit fyr...


hmm er der ikke muelighed for mudulerende drift..

godt så nu er der hjælp fra en der har prøvet at få rettet nogle problemer...
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

thomas1956
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 06 dec 2009 17:53
Mit fyr: Baxi TPK24 med Scanpell brænder
Areal: 290
Brændsel: Træpiller
Fremviser gerne i postnummer: 3740
Årligt forbrug: ca 10 ton
Geografisk sted: Bornholm

Mange problemer med Baxi MG+ 15

Indlægaf thomas1956 » 04 mar 2012 18:16

Jeg har vedlagt et regneark med alle indstillinger for MG15+ kedlen. Både fabriksindstillingerne og mine egne aktuelle, der ser ud til at fungere.
Det er indstillingerne for fyring med træpiller der er anført i skemaet. Jeg kører selv på 8 mm træpiller der blæses i silo, så der er noget støv. Det er måske derfor at min iltprocent skal øges?
Baxi MG 15 indstillinger.xls
Baxi MG15+ indstillinger
(33 KiB) Downloadet 72 gange

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7777
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Mange problemer med Baxi MG+ 15

Indlægaf thy » 04 mar 2012 18:21

thomas1956 » 04 Mar 2012, 18:16 skrev:Jeg har vedlagt et regneark med alle indstillinger for MG15+ kedlen. Både fabriksindstillingerne og mine egne aktuelle, der ser ud til at fungere.
Det er indstillingerne for fyring med træpiller der er anført i skemaet. Jeg kører selv på 8 mm træpiller der blæses i silo, så der er noget støv. Det er måske derfor at min iltprocent skal øges?
Baxi MG 15 indstillinger.xls


tja.. måske dårligt træk i skorsten når det er stille vejr
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

thomas1956
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 06 dec 2009 17:53
Mit fyr: Baxi TPK24 med Scanpell brænder
Areal: 290
Brændsel: Træpiller
Fremviser gerne i postnummer: 3740
Årligt forbrug: ca 10 ton
Geografisk sted: Bornholm

Mange problemer med Baxi MG+ 15

Indlægaf thomas1956 » 04 mar 2012 18:31

Hmmm.. Jeg synes nu det virker som om skorstenstrækket er ok.
Jeg ved ikke om man kan bruge det til noget - men jeg har med min tidligere Passat kedel - (ALT ALT ALT FOR STOR C4 kedel - neddroslet til C2) ikke haft problemer med trækket.
Jeg har også trækstabilisator på min nuværende kedel sat til 15 pa


nord2bugten
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 04 mar 2012 13:10
Mit fyr: Baxi MG +15
Areal: 180
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 4450
Dagligt forbrug: ca. 30 kg
Geografisk sted: odsherred

Mange problemer med Baxi MG+ 15

Indlægaf nord2bugten » 04 mar 2012 19:50

Hold da op hvor er jeg glad for at have fundet dette her forum...mange tak ! og tak Thomas for dine instillinger....dem kigger jeg lige igennem..

Jeg vil vende tilbage, med information om hvad problemet er/var når jeg er kommet frem til en løsning :)

nord2bugten
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 04 mar 2012 13:10
Mit fyr: Baxi MG +15
Areal: 180
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 4450
Dagligt forbrug: ca. 30 kg
Geografisk sted: odsherred

Mange problemer med Baxi MG+ 15

Indlægaf nord2bugten » 04 mar 2012 20:45

Jeg har nu prøvet at taste Thomas indstillinger ind, ikke at det har løst mit problem, men det skal prøves når furet går igang....

Lige nu er fyret angivet som tændt, men der står vent på afkøling... Trods fyret ikke har været igang i flere timer...

Jeg har enda imellemtiden renset pillefyret, rør og glas ved sensor i lågen...

Ved ikke om det kan Hænge sammen med en fejl, men min Grundfospumpe, viser heller ikke nogen kWh p displayet , og den styres vist sammen med fyret, jeg har også prøvet at teste, min automatiske rørrenser, den virker heller ikke.

Kan det være temperaturen i rørene , eller ved pumpe,der gør den skriver vent på afkøling?

Dette står på baxi-display
I kedel 0%
Kw 0%
Trg 57grader
Tk 84 grader
Tr 73 grader

thomas1956
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 06 dec 2009 17:53
Mit fyr: Baxi TPK24 med Scanpell brænder
Areal: 290
Brændsel: Træpiller
Fremviser gerne i postnummer: 3740
Årligt forbrug: ca 10 ton
Geografisk sted: Bornholm

Mange problemer med Baxi MG+ 15

Indlægaf thomas1956 » 04 mar 2012 21:33

Kan det mon være noget med styringen i fyret der ikke fungerer?
Du skriver at pumpen åbenbart ikke virker? og at rørrenseren heller ikke fungerer.
Det virker som om at moduleringen af kedelydelsen ikke fungerer. Den kører åbenbart med fuld ydelse lige op til en kedeltemperatur på 85 grader, hvorefter kedlen tvangslukkes (det gør den ifølge manualen).

Jeg havde lidt tilsvarende problem med rensesystemet - askeudtaget kørte konstant og den automatiske rensning af røgrørene virkede slet ikke. Som jeg skrev i starten af denne tråd har jeg fået skiftet både printkort, diverse moduler, opdateret softwaren flere gange og meget andet.
Der er installeret en tilsvarende kedel her på Bornholm (så vidt jeg da ved), hvor der også har været problemer.
Det virker desværre som om denne kedel desværre virker som noget af et udviklingsprojekt.
Jeg må indrømme at jeg var meget tæt på at miste tålmodigheden med Baxi. Min vvs installatør gjorde en god indsats for at få anlægget til at fungere, men som jeg oplevede det var det Baxi der var synderen.

Jeg tror at nogen (du - og hallo er der andre her på forum'et der også har problemer med kedlen????) skal tale med MEGET STORE BOGSTAVER overfor Baxi. Det er simpelthen ikke godt nok Baxi!

nord2bugten
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 04 mar 2012 13:10
Mit fyr: Baxi MG +15
Areal: 180
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 4450
Dagligt forbrug: ca. 30 kg
Geografisk sted: odsherred

Mange problemer med Baxi MG+ 15

Indlægaf nord2bugten » 04 mar 2012 21:58

Ja det lyder ret sandsynligt, men jeg må nok lade det gå igennem min VVS installatør, i forhold til garantien på fyret... Tak

Skriver mere Info, efter VVS og evt. Baxi besøg...

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Mange problemer med Baxi MG+ 15

Indlægaf Brandsen » 05 mar 2012 09:27

Halløj i forum,

Hvis man rent summarisk noterer sig symptomerne :
- der er skiftet print kort flere gange
- software opdateret flere gange
- relæerne er stået af
- askeudtaget kører konstant
- automatisk rens fungerer ikke
- cirkulationspumpen kører ikke

Et så ringe et produkt findes næppe på markedet, slet ikke fra et firma som Baxi der har
været i branchen i rigtigt mange år, og summen af symptomerne ligner mest af alt et
problem med strømmen, og vil foreslå 'det store el-check', for det er før set stoker ejere
har haft rigtigt mange 'sjove' og uforklarlige fejl pga strømproblmer.

1) Check der er 220v mellem jord og hver af de 3 faser
2) Check der er 400V mellem faserne ( før set at samme fase er inde 2 gange )
3) Check 1) og 2) både ved stikket, og helt inde på Power Printet.
4) Prøv at trække en extra jordledning, et eller andet sted fra chasssiet.
5) Check omhyggeligt alle ledninger og kabler for skader, enten 'gnave' skader eller
at de er blevet klemt under installationen.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster