Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

fyr slukker, men tænder ikke igen

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

fyr slukker, men tænder ikke igen

Indlægaf pille bruger » 21 feb 2012 20:40

lamborg » 21 Feb 2012, 20:12 skrev:Du kan godt lave en reset. Sluk for strømmen og fjern batteri jumperen i ca 30sek. Monter den så igen. Men nu har den smidt alle indstillinger og skal stilles ind igen.
Men har du nogen fornemmelse om at det kan være fordi fyret pludselig går i stop fordi det går i overtemp ??. Prøv evt at sætte drift differens til 15 gr. Men det forklare jo ikke hvorfor den ikke starter op igen. ?



Den er ikke resat, alt er stadig gemt i chippen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

fyr slukker, men tænder ikke igen

Indlægaf pille bruger » 21 feb 2012 20:42

ivan nielsen » 21 Feb 2012, 20:21 skrev:nej jeg tror bedstemt ikke at den koger over jeg har aldrig set den gå over 70 gr.

jeg tror at jeg vil prøver at nulstille den, for jeg kan ikke lige se hvad der forsager fejlen icon_frown.gif

jeg har tidliger oplvet at kedlen har været ned på under 30 gr og vvb på 4 gr uden at den starter igen, er der nogen steder hvor man indstiller noget med auto start???


Hvilken version chip har du ?
Mon du har sat temperatur følere rigtigt ?
Ved temperatur under 30 gr. skulle styringen slukke fyret.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Gert13
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 29 jan 2012 20:27
Mit fyr: Woody 20 Kw, Opop blackstar s20
Areal: 188
Brændsel: DLG 8mm træpiller
Dagligt forbrug: 17
Geografisk sted: 8830 Tjele

fyr slukker, men tænder ikke igen

Indlægaf Gert13 » 21 feb 2012 21:03

Hvad står din skakt temperatur på når fyret kører ?
Hvis den når over 75 gr. under drift, slukker fyret.

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

fyr slukker, men tænder ikke igen

Indlægaf lamborg » 21 feb 2012 21:20

jeg mener ikke koge over men når din kedel temp når over 76 gr så slukker fyret fordi du har sat en diff temp på 10gr. Det kan feks ske hvis har VVB protering på . Når den så lukker motorventil og resten af anlægget ikke kan aftage varme så går der lige 1-2-3 og så slukker fyret. Men den burde jo starte igen.-
MVH
Claus
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

fyr slukker, men tænder ikke igen

Indlægaf lamborg » 21 feb 2012 21:23

nå jeg hang lige i bremsenså jeg så ikke de sidste kommentarer . Michael. Hvis den er gjort strømløs fordi batteri backup er fjernet så burde den vel slette chip indstillinger som der er stillet og gå tilbage til de brændte fabriks instillinger . Sådan plejer det meste elektonik med batteri backup jo at virke.
Og som michael skrive hvis den er under 30 gr så starter den ikke automatisk op men den burde vel stå med temp alarm for kedel. ?
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

fyr slukker, men tænder ikke igen

Indlægaf pille bruger » 21 feb 2012 21:55

lamborg » 21 Feb 2012, 21:23 skrev:nå jeg hang lige i bremsenså jeg så ikke de sidste kommentarer . Michael. Hvis den er gjort strømløs fordi batteri backup er fjernet så burde den vel slette chip indstillinger som der er stillet og gå tilbage til de brændte fabriks instillinger . Sådan plejer det meste elektonik med batteri backup jo at virke.
Og som michael skrive hvis den er under 30 gr så starter den ikke automatisk op men den burde vel stå med temp alarm for kedel. ?


Den går ikke tilbage til fabriksindstilling, men husker det du har ændret til.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

fyr slukker, men tænder ikke igen

Indlægaf lamborg » 21 feb 2012 22:27

ok . Men det virker ulogisk . Så må der være kondensator backup også. Livrem og seler : -
Nå men om det sletter chip eller ej så laver det ihvertfald en reboot af evt hænge ting i styringen.Det er tidligere set at have afhjulpet andet underlig ting.
Kom til at tænke på basis setup. Der står et parameter som hedder slukketid som er sat til 5 min . Kan det stå forkert så den ikke starter op igen når den er gået ud ukontrolleret ?
Det må du vide Michael.
MVH
Claus
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

ivan nielsen
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 10 apr 2011 19:12
Mit fyr: Scotte 16 kw
Areal: 150
Brændsel: lava
Fremviser gerne i postnummer: 9270
Dagligt forbrug: 25-30 kg pt
Geografisk sted: 9270 Klarup

fyr slukker, men tænder ikke igen

Indlægaf ivan nielsen » 22 feb 2012 11:45

pille bruger » 21 Feb 2012, 20:42 skrev:
ivan nielsen » 21 Feb 2012, 20:21 skrev:nej jeg tror bedstemt ikke at den koger over jeg har aldrig set den gå over 70 gr.

jeg tror at jeg vil prøver at nulstille den, for jeg kan ikke lige se hvad der forsager fejlen icon_frown.gif

jeg har tidliger oplvet at kedlen har været ned på under 30 gr og vvb på 4 gr uden at den starter igen, er der nogen steder hvor man indstiller noget med auto start???


Hvilken version chip har du ?
Mon du har sat temperatur følere rigtigt ?
Ved temperatur under 30 gr. skulle styringen slukke fyret.


temperatur føler er sat i en dyk lomme i venstre side af fyret

følgende temperaturer er der på anlæget pt:

drift 29%
kedel 65
vvb 42
røg 60
retur 40
ude 6
skakt 55
lys 99 lx
flow 392 l/t
efekt 12 kw

jeg skal lige ud og åbne boksen så jeg kan se hvilken chip der er i men den er i 6.xx serien

ivan nielsen
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 10 apr 2011 19:12
Mit fyr: Scotte 16 kw
Areal: 150
Brændsel: lava
Fremviser gerne i postnummer: 9270
Dagligt forbrug: 25-30 kg pt
Geografisk sted: 9270 Klarup

fyr slukker, men tænder ikke igen

Indlægaf ivan nielsen » 09 mar 2012 19:49

ja jeg har stadig problemet har lige tjekket det er en chip 6.33,

prøvede at sætte ur styringen på den så kunne den vel starte op de 4 gange om dagen, så klokken 18:41 sat jeg uret til kl 18:42 men skittet startede ikke.

så jeg tror at jeg ringer til nbe på mandag og høre om de vil donere en ny chip for det virker sgu mærkeligt det her.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

fyr slukker, men tænder ikke igen

Indlægaf pille bruger » 09 mar 2012 19:57

ivan nielsen » 09 Mar 2012, 19:49 skrev:ja jeg har stadig problemet har lige tjekket det er en chip 6.33,

prøvede at sætte ur styringen på den så kunne den vel starte op de 4 gange om dagen, så klokken 18:41 sat jeg uret til kl 18:42 men skittet startede ikke.

så jeg tror at jeg ringer til nbe på mandag og høre om de vil donere en ny chip for det virker sgu mærkeligt det her.



Fyret skal være i drift når du aktiverer ur styrings funktionen.
Og prøv at ændre din PID regulering til P=2.5 I=0.1 og D=0
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster