Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

PROBLEMER med TwinHeat CPI12 - Hjælp!

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
AndersOe
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 06 feb 2012 01:17
Mit fyr: TwinHeat CPI12
Areal: 200
Brændsel: Træpiller
Geografisk sted: Fyn, Ullerslev

PROBLEMER med TwinHeat CPI12 - Hjælp!

Indlægaf AndersOe » 27 feb 2012 11:15

NU har jeg endelig fundet fejlen.

Jeg ringede til TwinHeat og fremlagde problemet. Jeg sagde, at jeg mente det muligvis var blæseren der ikke leverede nok luft.. De sagde at det var det ikke, men det var sandsynligvis lufthullerne i min brænder der var stoppede, trods at jeg havde renset dem med skrue.

Nå, vi blev enige om at jeg skulle skille brænderen ad, og derfor skulle jeg bruge en pakning til forenden af brænderen og en til blæserhuset. Dem kom hjem og jeg gik i gang med at skille det ad.

Her fik jeg øje på problemet...! VVS'erne der havde skruet brænderen på, havde vendt pakningen mellem blæserhuset et par takker forkert. Den pakkede skam helt fint tæt, men et par af de huller hvor luften skulle pustes igennem var så stoppet af pakningen!!!

Nå jeg tog den ud, mine lufthuller i brænderen så helt fine ud, men gav den engang med skruemaskinen og en stålbørste, sørgede for at rense iltføleren når nu fyret alligevel var slukket,

OG SÅ SKAL JEG LOVE FOR AT DER VAR SMÆK PÅ!
Nu kører fyret på de ønskede 70 grader, med 54% drift - jeg har altså næsten manglet 50% af kapaciteten...
Dum fejl men endelig er den løst.



Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster