Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

NBE vakuum fanger intet flow????

Spørgsmål vedr. solvarmeanlæg
Solfanger, Solvarmepanel, Vakuum
Brugeravatar
dannidines
Stoker XVI
Stoker XVI
Indlæg: 1598
Tilmeldt: 25 okt 2010 13:48
Mit fyr: RTB 10KW m/Ilt + 90 RØR + brændeovn
Areal: 303 (240 opvarmet)
Brændsel: Piller/Solfanger/Solceller
Dagligt forbrug: 0-5
Årligt forbrug: '14/'15: ca 2,9 t
Geografisk sted: Sydsjælland
Givet likes: 92 gange
Modtaget likes: 42 gange

NBE vakuum fanger intet flow????

Indlægaf dannidines » 04 feb 2012 15:45

hejsa derude,

jeg har idag opdaget, at trods min pumpe på solfangeranlægget kører for fuld drøn (bliver også varm når man holder på den..) så står flowmåleren stille, og manometeret på blokken siger også 0 l/timen... der er mellem 1,5-2 bar tryk i anlægget.. temperaturen i fangerne er 50 grader (dækket af sne) og bunden i VVB er 17 grader og stiger ikke trods pumpen kører (men så igen, der er jo ikke noget flow....)...

hvad pokker er der sket?! er væsken frosset i fangerne natten over og forhindrer flow?! eller er min pumpe stået af?! nogen ideer?!

alle input er kærkommen:-)
Danni Dines
Bio-/alternativ energi nørd med en vision - "pas på min jord, til jeg bliver stor"

Solcelleanlæg: 12 x Topsola TSM96-125M-B 250W + Delta Solivia 3.0 G4 TR

Mit fyr: http://pillefyr.nordjysk-bioenergi.dk/d ... idines_rtb


Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3230
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

NBE vakuum fanger intet flow????

Indlægaf John Skov Jensen » 04 feb 2012 16:07

har du frostvæske i ?, hvis ikke er det meget sandsynligt at det er frosset. Hvis pumpen bliver lidt lun tyder det på at den pisker rundt i vandet uden at kunne flytte det

/john

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

NBE vakuum fanger intet flow????

Indlægaf pille bruger » 04 feb 2012 16:09

Det ligner en frost prop.
Tap en sjat væske, og kør ned til en mekaniker.
Han kan sige hvor mange frost grader væsken kan klare.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
dannidines
Stoker XVI
Stoker XVI
Indlæg: 1598
Tilmeldt: 25 okt 2010 13:48
Mit fyr: RTB 10KW m/Ilt + 90 RØR + brændeovn
Areal: 303 (240 opvarmet)
Brændsel: Piller/Solfanger/Solceller
Dagligt forbrug: 0-5
Årligt forbrug: '14/'15: ca 2,9 t
Geografisk sted: Sydsjælland
Givet likes: 92 gange
Modtaget likes: 42 gange

NBE vakuum fanger intet flow????

Indlægaf dannidines » 04 feb 2012 16:12

John Skov Jensen » 04 Feb 2012, 16:07 skrev:har du frostvæske i ?, hvis ikke er det meget sandsynligt at det er frosset. Hvis pumpen bliver lidt lun tyder det på at den pisker rundt i vandet uden at kunne flytte det

/john



Hej John,

Ja der er frostvæske i - blev monteret april 10, så undrer mig over det har klaret sidste og hårde vinter og så driller nu (hvis det altså er frosset væske der er issuet..)

Det tyder på det er pumpen som ikke flytter væsken tjek.. den er jeg enig i (lun når man holder på den = friktion/modstand)

men for pokker da osse... kan det være "skidt" som har sat sig i pumpen/flowmåler og blokerer?!

Det møg irriternede, men det er alt som ikke virker jo :-)
Danni Dines
Bio-/alternativ energi nørd med en vision - "pas på min jord, til jeg bliver stor"

Solcelleanlæg: 12 x Topsola TSM96-125M-B 250W + Delta Solivia 3.0 G4 TR

Mit fyr: http://pillefyr.nordjysk-bioenergi.dk/d ... idines_rtb

Brugeravatar
dannidines
Stoker XVI
Stoker XVI
Indlæg: 1598
Tilmeldt: 25 okt 2010 13:48
Mit fyr: RTB 10KW m/Ilt + 90 RØR + brændeovn
Areal: 303 (240 opvarmet)
Brændsel: Piller/Solfanger/Solceller
Dagligt forbrug: 0-5
Årligt forbrug: '14/'15: ca 2,9 t
Geografisk sted: Sydsjælland
Givet likes: 92 gange
Modtaget likes: 42 gange

NBE vakuum fanger intet flow????

Indlægaf dannidines » 04 feb 2012 16:15

pille bruger » 04 Feb 2012, 16:09 skrev:Det ligner en frost prop.
Tap en sjat væske, og kør ned til en mekaniker.
Han kan sige hvor mange frost grader væsken kan klare.


Hej pille bruger

ja, også min indledende tanke, har tappet en kontrolpose og hængt den op udenfor... er den frosset imorgen = ja, kan ikke klare frosten :shock:

Spørgsmål: jeg har sat frostsikring op i grader (5 grader mener jeg) for at tvinge pumpen til at lave plus grader ... tror du det kan "tø" proppen eller skal jeg lade være?!
Danni Dines
Bio-/alternativ energi nørd med en vision - "pas på min jord, til jeg bliver stor"

Solcelleanlæg: 12 x Topsola TSM96-125M-B 250W + Delta Solivia 3.0 G4 TR

Mit fyr: http://pillefyr.nordjysk-bioenergi.dk/d ... idines_rtb


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

NBE vakuum fanger intet flow????

Indlægaf pille bruger » 04 feb 2012 16:48

dannidines » 04 Feb 2012, 16:15 skrev:
pille bruger » 04 Feb 2012, 16:09 skrev:Det ligner en frost prop.
Tap en sjat væske, og kør ned til en mekaniker.
Han kan sige hvor mange frost grader væsken kan klare.


Hej pille bruger

ja, også min indledende tanke, har tappet en kontrolpose og hængt den op udenfor... er den frosset imorgen = ja, kan ikke klare frosten :shock:

Spørgsmål: jeg har sat frostsikring op i grader (5 grader mener jeg) for at tvinge pumpen til at lave plus grader ... tror du det kan "tø" proppen eller skal jeg lade være?!


Det kan ikke tø proppen, men det kan holde cirkulation når varmen i næste uge opløser proppen.
forudsat at det er en frost prop.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Lille put i kedlen
Stoker V
Stoker V
Indlæg: 196
Tilmeldt: 07 jan 2012 00:18
Mit fyr: Orlan 18 KW
Areal: 230
Brændsel: Brænde
Geografisk sted: Midtjylland

NBE vakuum fanger intet flow????

Indlægaf Lille put i kedlen » 04 feb 2012 19:19

Jeg har netop lavet en del om på mit varmeanlæg og genfyldt anlægget. Jeg kunne bagefter ikke få min Alpha 2 pumpe til at bruge mere end 3 - 4 w, også selvom jeg skruede helt op, hvor den normalt ville bruge 25 w. Jeg kunne så høre der var lidt luft i systemet, men jeg kunne ikke få den til at køre fuld skrue og udlufte sig selv, selvom den vel egentlig selv skulle skrue op for omdr., når der ikke er tryk på ?

Jeg havde ikke lavet en mulighed for udluftning lige der og måtte derfor forsigtigt løsne den øverste union og lade luften boble ud - men nu kører den perfekt og jeg kan skrue op og ned efter behag.



Tilbage til "Solvarme"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster