Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

sol anlæg og effekt

Spørgsmål vedr. solvarmeanlæg
Solfanger, Solvarmepanel, Vakuum
mikael1960
Stoker VI
Stoker VI
Indlæg: 224
Tilmeldt: 25 jul 2011 07:35
Mit fyr: Scotte blackstar 16kw + 60rør
Areal: 120+120 kælder
Brændsel: Piller (German Pellets)
Fremviser gerne i postnummer: 4684
Dagligt forbrug: 17kg(23,6kgfør30/12)
Geografisk sted: Toksværd, Sydsjælland

sol anlæg og effekt

Indlægaf mikael1960 » 30 jan 2012 13:12

Hej,

kl. er 13... solen har bagt på mine solfangere (60 rør) siden tidlig formiddag/morgen.

Sun Control viser:
Temp i fangere 138 grader.
Temp i nederste del af vvb : 36 grader
Retur vand : 41 grader.
Temp i top af vvb: 58 grader.


Det lyder mærkeligt.
Kan så mange rør på en så fin solskinsdag, virkelig ikke lave mere varmt vand ? :shock:
Mikael


Flemming DJ
Stoker XVI
Stoker XVI
Indlæg: 2012
Tilmeldt: 06 nov 2009 13:39
Mit fyr: Opop + Sonnenkraft
Areal: 129 m2
Brændsel: RW Piller
Fremviser gerne i postnummer: 9740
Dagligt forbrug: Solskin en masse ;-)
Årligt forbrug: Ca. 4,1 ton
Geografisk sted: Jerslev J, Vendsyssel
Givet likes: 2 gange
Modtaget likes: 3 gange

sol anlæg og effekt

Indlægaf Flemming DJ » 30 jan 2012 13:54

300 ltr, er det ikke? Og den er varm i toppen i forvejen?

Skriv lige, hvad den ender på i eftermiddag, temperaturmæssigt.

Du suger ikke noget varmt vand, vel?

Sidste hele solskinsdag endte vores 300 ltrs på 49,6 grd. (ja, i bunden selvfølgelig), og da blev der lavet 12 kWt. Noget af det kan være gået i centralvarmen, men næppe ret meget. Det er jo så på 9 m2 effektiv absorber, pladefanger.

Nu ved jeg intet om rørfangere, MEN det lyder sq da sært med 138 grader i fangeren - er der ikke noget flow?
Mvh Flemming

Bilpleje i Nordjylland: http://duensmobilebilpleje.dk

mikkelfa
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 18 jan 2009 00:52

sol anlæg og effekt

Indlægaf mikkelfa » 30 jan 2012 14:08

Jeg synes 138 virker helt i skoven. Enten er der intet flow og dermed virker 138 g. realistisk, eller, også er det en std. temp i styringen, når en føler er defekt? (skulle være nemt at se om den er en dag uden sol.)

mikael1960
Stoker VI
Stoker VI
Indlæg: 224
Tilmeldt: 25 jul 2011 07:35
Mit fyr: Scotte blackstar 16kw + 60rør
Areal: 120+120 kælder
Brændsel: Piller (German Pellets)
Fremviser gerne i postnummer: 4684
Dagligt forbrug: 17kg(23,6kgfør30/12)
Geografisk sted: Toksværd, Sydsjælland

sol anlæg og effekt

Indlægaf mikael1960 » 30 jan 2012 17:02

Kl. er nu 17 - og solen er gået ned...

Sun Control viser:
Temp i fangere 56 grader.
Temp i nederste del af vvb : 40 grader
Retur vand : 25 grader.
Temp i top af vvb: 58 grader.

og den påstår at den har lavet 2kw idag.

Der må sgu da være et eller andet galt....

ps.. ringede til nbe kl. 15.15...(har haft travlt)... Det var så udenfor deres åbningstid.... fuck.... undskyld mit franske...prøver at ringe imorgen...
Mikael

mikael1960
Stoker VI
Stoker VI
Indlæg: 224
Tilmeldt: 25 jul 2011 07:35
Mit fyr: Scotte blackstar 16kw + 60rør
Areal: 120+120 kælder
Brændsel: Piller (German Pellets)
Fremviser gerne i postnummer: 4684
Dagligt forbrug: 17kg(23,6kgfør30/12)
Geografisk sted: Toksværd, Sydsjælland

sol anlæg og effekt

Indlægaf mikael1960 » 31 jan 2012 20:21

Jeg har lige fundet ud af idag, at temperaturen ikke må komme op på 120 grader i solfangerne... Det er vist noget med at der sidder nogle udluftere oppe på fangerne, som kan smelte.
Efter at have slukket og tændt suncontrol m.v. så starter pumpen med at køre igen.
men det kniber med at få temperaturerne til at agere korrekt.

og fyret opførte sig mærkeligt idag. Selvom kedel temp er sat til 60 grader (differens 10), så gik kedlen op på 76 grader. !!!
Og temperaturen i vvb faldt, og faldt, og faldt...

Jeg besluttede at prøve at slukke fyret.
SÅ skete der noget.
Efter en times tid havde solfangerne øget temperaturen i vvb, så den er indenfor fyrets gradtal (og differens).
Det var dejligt at se den fungere og lave kwh ...

Så startede jeg fyret igen - nu kunne det pludselig køre normalt igen.
alle tal tilbage på normal igen på fyret.

Det lyder som om at der stadig er et problem med en 3-vejs ventil.
Er i også af den opfattelse ?
Mikael


Flemming DJ
Stoker XVI
Stoker XVI
Indlæg: 2012
Tilmeldt: 06 nov 2009 13:39
Mit fyr: Opop + Sonnenkraft
Areal: 129 m2
Brændsel: RW Piller
Fremviser gerne i postnummer: 9740
Dagligt forbrug: Solskin en masse ;-)
Årligt forbrug: Ca. 4,1 ton
Geografisk sted: Jerslev J, Vendsyssel
Givet likes: 2 gange
Modtaget likes: 3 gange

sol anlæg og effekt

Indlægaf Flemming DJ » 01 feb 2012 10:46

Ja... sq. Nu må den smed da sætte lortet rigtigt sammen.
Mvh Flemming

Bilpleje i Nordjylland: http://duensmobilebilpleje.dk

Brugeravatar
dannidines
Stoker XVI
Stoker XVI
Indlæg: 1598
Tilmeldt: 25 okt 2010 13:48
Mit fyr: RTB 10KW m/Ilt + 90 RØR + brændeovn
Areal: 303 (240 opvarmet)
Brændsel: Piller/Solfanger/Solceller
Dagligt forbrug: 0-5
Årligt forbrug: '14/'15: ca 2,9 t
Geografisk sted: Sydsjælland
Givet likes: 92 gange
Modtaget likes: 42 gange

sol anlæg og effekt

Indlægaf dannidines » 18 feb 2012 13:30

mikael1960 » 31 Jan 2012, 20:21 skrev:Jeg har lige fundet ud af idag, at temperaturen ikke må komme op på 120 grader i solfangerne... Det er vist noget med at der sidder nogle udluftere oppe på fangerne, som kan smelte.
Efter at have slukket og tændt suncontrol m.v. så starter pumpen med at køre igen.
men det kniber med at få temperaturerne til at agere korrekt.

og fyret opførte sig mærkeligt idag. Selvom kedel temp er sat til 60 grader (differens 10), så gik kedlen op på 76 grader. !!!
Og temperaturen i vvb faldt, og faldt, og faldt...

Jeg besluttede at prøve at slukke fyret.
SÅ skete der noget.
Efter en times tid havde solfangerne øget temperaturen i vvb, så den er indenfor fyrets gradtal (og differens).
Det var dejligt at se den fungere og lave kwh ...

Så startede jeg fyret igen - nu kunne det pludselig køre normalt igen.
alle tal tilbage på normal igen på fyret.

Det lyder som om at der stadig er et problem med en 3-vejs ventil.
Er i også af den opfattelse ?



hejsa Mikael,

er du kommet frem hvad der skete med anlægget og de temperatursvingninger?! den med fyret, kunne det være en luftbobbel så det ikke kunne flytte varmen måske...

hygge hygge...
Danni Dines
Bio-/alternativ energi nørd med en vision - "pas på min jord, til jeg bliver stor"

Solcelleanlæg: 12 x Topsola TSM96-125M-B 250W + Delta Solivia 3.0 G4 TR

Mit fyr: http://pillefyr.nordjysk-bioenergi.dk/d ... idines_rtb

mikael1960
Stoker VI
Stoker VI
Indlæg: 224
Tilmeldt: 25 jul 2011 07:35
Mit fyr: Scotte blackstar 16kw + 60rør
Areal: 120+120 kælder
Brændsel: Piller (German Pellets)
Fremviser gerne i postnummer: 4684
Dagligt forbrug: 17kg(23,6kgfør30/12)
Geografisk sted: Toksværd, Sydsjælland

sol anlæg og effekt

Indlægaf mikael1960 » 18 feb 2012 14:49

Hej Danni,

og hyggehejsa i lige møde :-)
Smeden var her for 2 uger siden.. Han bøvlede med solvarmen i to dage...uden at få det til at virke...

Han har lovet at komme igen på onsdag.... Så håber jeg at han får det løst.
Så... Det har faktisk slet ikke virket siden oprindelig montering 1/12-2011.

Men jeg glæder mig naturligvis :-)
Mikael

svbech
Stoker V
Stoker V
Indlæg: 183
Tilmeldt: 04 jan 2008 07:43
Mit fyr: Scotte 16kw - Tassco med oliefyr
Areal: 290
Brændsel: Piller
Fremviser gerne i postnummer: 8830
Årligt forbrug: 8-9 ton

sol anlæg og effekt

Indlægaf svbech » 18 feb 2012 15:35

Hej Mikael

Hvordan har dit anlæg kørt de sidste dage?

Det lyder som om du har en "prop" et sted i systemet der gør at solvæsken ikke kan cirkulere, det kan være luft og det kan være is i et rør et sted ( selve fangeren er altid det sidste der fryser )

Men idet du siger at den en af dagene først blev meget varm, og så sidst på dagen begyndte at køre og give varme, så lyder det som en is prop der smeltede så varmen kunne komme ned i din vvb.

Mit eget anlæg lavede præcist det nummer nogle dage efter dit, temp steg til 173 gr. i fangeren, men der kom ikke varme i tanken, så jeg måtte ud og tø rør op, og nu kører det igen.

Se temp kurver her:
Winsol Grafik..pdf
(128.14 KiB) Downloadet 47 gange



Mht til vacum udlufter, så har den absolut INGENTING at gøre på en vacum solfanger.
Et vacum anlæg vil altid før eller siden blive meget varmt, og så vil udlufteren tage skade, og skulle den ikke blive ødelagt så vil den jo når væsken bliver til damp lukke dampen ud af anlæget der så skal efterfyldes/gennemskylles med ny væske. Et velbygget anlæg skal kunne tåle at stoppe pga over ophedning- "stå og simmre" til solen går ned og så starte op af sig selv igen. SLUT!

Vacum solfangere udluftes istedet i pumpeblokken hvor der er en "luft fælde" der så kan tømmes efter behov ( har aldrig været noget i min efter 5 år )
Skynd dig at få den taget af, den får du ikke andet end døje med.

mikael1960
Stoker VI
Stoker VI
Indlæg: 224
Tilmeldt: 25 jul 2011 07:35
Mit fyr: Scotte blackstar 16kw + 60rør
Areal: 120+120 kælder
Brændsel: Piller (German Pellets)
Fremviser gerne i postnummer: 4684
Dagligt forbrug: 17kg(23,6kgfør30/12)
Geografisk sted: Toksværd, Sydsjælland

sol anlæg og effekt

Indlægaf mikael1960 » 18 feb 2012 15:49

Hej svbech,

meget interessant... DEt vil jeg nævne for smeden på onsdag....
tak
Mikael



Tilbage til "Solvarme"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster