Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ustabil

Spørgsmål vedr. TB Mini samt det tilbehør der laves til TB Mini Brændere
NielsenSorø
Stoker V
Stoker V
Indlæg: 179
Tilmeldt: 16 dec 2011 23:04
Mit fyr: Scotte 16kw og solfanger.
Areal: 184(gulv) + 60 1.sal
Brændsel: Piller+solen(snart)
Fremviser gerne i postnummer: 4180
Årligt forbrug: 6,9T (2014)
Geografisk sted: Sorø
Kontakt:

Ustabil

Indlægaf NielsenSorø » 15 jan 2012 12:21

Hej

Er der nogle der ved om man kan nulstille eller lave reset og hvad er swicth 8 til?

Min TB'er starter op som den skal, men derefter fylder den op igen og kører med blæser til helt udbrændt. Er der nogen der kender til dette?

Hilsen

Jacob


F1250
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 29 nov 2011 15:34

Ustabil

Indlægaf F1250 » 15 jan 2012 15:26

Hej Jacob!
Skriver den noget i displayet om havd den selv tror der er galt?
"Kalder" kedlen på varme?

/Flemming

NielsenSorø
Stoker V
Stoker V
Indlæg: 179
Tilmeldt: 16 dec 2011 23:04
Mit fyr: Scotte 16kw og solfanger.
Areal: 184(gulv) + 60 1.sal
Brændsel: Piller+solen(snart)
Fremviser gerne i postnummer: 4180
Årligt forbrug: 6,9T (2014)
Geografisk sted: Sorø
Kontakt:

Ustabil

Indlægaf NielsenSorø » 15 jan 2012 15:30

Ja kedlen kalder og der er strøm igennem. Ingen fejl i display.


Hilsen

Jacob

F1250
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 29 nov 2011 15:34

Ustabil

Indlægaf F1250 » 15 jan 2012 15:32

hmmm fotocelle faldskakt? eller sneglmotor - men den kører vel under optænding?

NielsenSorø
Stoker V
Stoker V
Indlæg: 179
Tilmeldt: 16 dec 2011 23:04
Mit fyr: Scotte 16kw og solfanger.
Areal: 184(gulv) + 60 1.sal
Brændsel: Piller+solen(snart)
Fremviser gerne i postnummer: 4180
Årligt forbrug: 6,9T (2014)
Geografisk sted: Sorø
Kontakt:

Ustabil

Indlægaf NielsenSorø » 15 jan 2012 15:42

Ja jeg har skiftet fotocellen, og ja den starter fint op. Alle følere fungere korrekt

Jeg har ledt bl.a. herinde efter hvad swicth 8 gør da jeg kan se at styrechippen er ret primitiv. og måske kører skævt om man kan sige sådan. Er der en reset mulighed altså uden at slette chippen? med mindre det skyldes noget andet.

Hilsen

Jacob


F1250
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 29 nov 2011 15:34

Ustabil

Indlægaf F1250 » 15 jan 2012 15:47

Jeg aner det ikke, men fandt brugsanvisning vha google....
Hvad med din "flammevakt" - hvis den ikke ser ild, går brænder den kun det den har fået af, og den får ikke mere.... prøv at snyd den ved at holde den ud i lyset lige idet den starter blæseren under optænding....

/Flemming

NielsenSorø
Stoker V
Stoker V
Indlæg: 179
Tilmeldt: 16 dec 2011 23:04
Mit fyr: Scotte 16kw og solfanger.
Areal: 184(gulv) + 60 1.sal
Brændsel: Piller+solen(snart)
Fremviser gerne i postnummer: 4180
Årligt forbrug: 6,9T (2014)
Geografisk sted: Sorø
Kontakt:

Ustabil

Indlægaf NielsenSorø » 15 jan 2012 15:48

Det prøver jeg lige og vender tilbage. Tak

Hilsen

Jacob

F1250
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 29 nov 2011 15:34

Ustabil

Indlægaf F1250 » 15 jan 2012 17:14

Noget nyt?

NielsenSorø
Stoker V
Stoker V
Indlæg: 179
Tilmeldt: 16 dec 2011 23:04
Mit fyr: Scotte 16kw og solfanger.
Areal: 184(gulv) + 60 1.sal
Brændsel: Piller+solen(snart)
Fremviser gerne i postnummer: 4180
Årligt forbrug: 6,9T (2014)
Geografisk sted: Sorø
Kontakt:

Ustabil

Indlægaf NielsenSorø » 21 jan 2012 23:52

Nå så blev det prøvet uden held, men den kommer dog igang. Den starter med at fylde og eltænder varmer og blæser kører langsomt. Efter lidt opvarmning kører blæser op i hastighed og piller antænder. Efter noget tid fyldes større mængde på igen. Derefter slukker blæser og der fyldes med små mængder og meget kort blæser kørsel 30 sek i forbindelse med påfyldning. Det virker som om den kører pausefyring og kedel kommer ikke over 40 grader. Fyret kalder og jeg kan måle spændingen helt neden på stikket på printet.

Hjææælp

Hilsen Jacob

NielsenSorø
Stoker V
Stoker V
Indlæg: 179
Tilmeldt: 16 dec 2011 23:04
Mit fyr: Scotte 16kw og solfanger.
Areal: 184(gulv) + 60 1.sal
Brændsel: Piller+solen(snart)
Fremviser gerne i postnummer: 4180
Årligt forbrug: 6,9T (2014)
Geografisk sted: Sorø
Kontakt:

Ustabil

Indlægaf NielsenSorø » 25 jan 2012 23:12

Kunne godt bruge lidt hjælp til ovenstående.

Hilsen
Jacob



Tilbage til "TB Mini Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster