Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser 100% og 30-100

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
thyson1
Stoker III
Stoker III
Indlæg: 62
Tilmeldt: 21 aug 2011 21:23
Mit fyr: Baxi Multiheat 1,5
Areal: 168
Brændsel: Træpiller
Fremviser gerne i postnummer: 6800

Blæser 100% og 30-100

Indlægaf thyson1 » 13 dec 2011 20:58

Godaften alle sammen...
Har et lille problem.. Nu har jeg lagt mærke til i løbet af dagen at min blæser blæser kun 100 % og ikke 30-100. Tænkte på kan man slukke for 30-100 blæsning så den kun køre 100%. Hvad er der los.. Men der er jo 3 trin ved driftformknappen når jeg trykker på den kan jeg godt få den over på 30-100 og det skal jo lige siges at driftformknappen er slukket.. Selv når den køre omkring 75 grader fremløb forsætter den med 100% Hvad er der galt... Og nu har jeg prøvet 3-4 gange den viser f1 fejl...


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Blæser 100% og 30-100

Indlægaf Brandsen » 13 dec 2011 21:32

Halløj i forum,

Det er før set at nogen tror blæseren kører på 100%, selv om der står 0 i displayet,
og det fænomen skyldes at blæseren på en Baxi 2.5 er sat til -40 i installatør menuen,
dvs den kører altid med mindst 40%, selv om der står 0 i displayet

Ved ikke om det også er tilfældet på Baxi 1.5 ??

Det er også før set at blæseren begyndte at leve sit eget liv, opføre sig ret autonomt,
og det skyldtes et defekt power print, så måske lige prøve at blæse det rent for evt
støv og snavs, og hvis stadig problemer, så måle på power print udgang til blæser motor.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Blæser 100% og 30-100

Indlægaf thy » 13 dec 2011 21:47

thyson1 » 13 Dec 2011, 20:58 skrev:Godaften alle sammen...
Har et lille problem.. Nu har jeg lagt mærke til i løbet af dagen at min blæser blæser kun 100 % og ikke 30-100. Tænkte på kan man slukke for 30-100 blæsning så den kun køre 100%. Hvad er der los.. Men der er jo 3 trin ved driftformknappen når jeg trykker på den kan jeg godt få den over på 30-100 og det skal jo lige siges at driftformknappen er slukket.. Selv når den køre omkring 75 grader fremløb forsætter den med 100% Hvad er der galt... Og nu har jeg prøvet 3-4 gange den viser f1 fejl...


ret simpel snegle tiden skal ændres på grund af det ekstra forbrug der er pt på grund af blæsten...

var det iltstyring eller uden...

ps den kører ikke 100% blæs den kører bare på høj ydelse... som åben bart er for lille pt..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Bigfoot, jclund og 0 gæster