Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ustabil drift

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
dannidines
Stoker XVI
Stoker XVI
Indlæg: 1598
Tilmeldt: 25 okt 2010 13:48
Mit fyr: RTB 10KW m/Ilt + 90 RØR + brændeovn
Areal: 303 (240 opvarmet)
Brændsel: Piller/Solfanger/Solceller
Dagligt forbrug: 0-5
Årligt forbrug: '14/'15: ca 2,9 t
Geografisk sted: Sydsjælland
Givet likes: 92 gange
Modtaget likes: 42 gange

Ustabil drift

Indlægaf dannidines » 09 dec 2011 13:57

Hejsa,

Vi har oplevet det noget nær det samme (vi = ude hos de gamle) ...

Spørgmål, har du temperaturmåler på returløb og har du VVB prioritering (2-/3-vejs ventil?!)

Hos de gamle kan jeg se, at når VVB er åben kører fyret stabilt og retur temp stiger til 12-13 grader under fremløb (65), men når VVB er lukket så falder retur temp til 23-25 grader under fremløb = mangler cirkulation.... Mit bud er en luftlomme som blokerer for flow (deres tilfælde.....)

Har du haft tappet anlægget af siden "sidst det kørte godt?!"
Har du bemærket om driften ændre sig for fyret ved VVB drift?!
Har du varme på alle radiatorer?!
Danni Dines
Bio-/alternativ energi nørd med en vision - "pas på min jord, til jeg bliver stor"

Solcelleanlæg: 12 x Topsola TSM96-125M-B 250W + Delta Solivia 3.0 G4 TR

Mit fyr: http://pillefyr.nordjysk-bioenergi.dk/d ... idines_rtb


paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Ustabil drift

Indlægaf paw » 09 dec 2011 16:06

tommyhej » 07 Dec 2011, 21:15 skrev:Jeg har nu kørt lidt tid med de nye indstillinger, men syns ikke rigtig det har givet noget resultat.
Den svinger stadig meget op og ned, dog går den ikke så tit ud mere.
Jeg har bemærket at når den når 60 grader begynder den og gå ned i ydelse igen, men den når op på en 65-70grader før det vender.
Lige ledes falder den så helt til 10% og har her fra svært ved og komme igang igen.
Har kikket på flammen ved 10% og når den har kørt 10% i lidt tid ser det ud som om den får for få piller, der er kun ganske få piller og bålet er meget lille..
Temperaturen kan så nå ned på knap 50 grader før der kommer fut i den igen.

Sæt dit skorstenstræk op på 2-3 stykker, så er dit bål større ved 10 %. :great:

Brugeravatar
percy
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 04 mar 2011 13:59
Mit fyr: Scotte fyr 20 kw chip ver. 6.68
Areal: 186+95m2
Brændsel: Barlinek ECO pellets 2013
Fremviser gerne i postnummer: 8450
Dagligt forbrug: 30-35kg
Årligt forbrug: Ca. 8t.
Geografisk sted: Sall, Hammel
Kontakt:

Ustabil drift

Indlægaf percy » 10 dec 2011 10:03

Hej Tommyhej og andre.

Jeg har været ude for samme historik vedr. optændinger hele tiden. Efter lidt søgen frem og tilbage, blev jeg opfordret til at lave en ny afvejning af piller samt tjekke for smuld i snegl både intern og extern snagl.
Dette var udslagsgivende og nu er der stabil drift og har ikke haft nogen optændinger lige siden.

Der var en diff. i første afvejning og den afvejning jeg lavede for et par dage siden, ca 350g mindre kom der ud. Så fyrets indstill. fik lige lidt kærlig behandling.

Bare en tanke



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster