Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Værdier til Baxi Multi Heat 1,5

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Værdier til Baxi Multi Heat 1,5

Indlægaf Brandsen » 24 dec 2011 21:08

Halløj i forum,

Nææ, blinkende display er vist ikke noget vi har hørt om før 8)

Hvis Baxi'en ellers kører upåklageligt, ville jeg nok lige starte med at
kontrollere alle faser, 220 v på hver af dem, og at du har en god og
solid jordforbindelse. Træk evt lige et kabel fra chassiet til jord som kontrol.

Ellers check alle kabler og ledninger for skader, knæk, slidmærker, muse bid,
og om allee skruer og forbindelser i klemrækkerne er strammet ordentligt, etc

Ellers prøv at blæse bagsiden af både power print og contol print rene med en
gang trykluft.

Skriv gerne hvor gammel din Baxi er, prom version, iltstyring eller ej, mv.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )


janumvej
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 24 dec 2011 19:37

Værdier til Baxi Multi Heat 1,5

Indlægaf janumvej » 25 dec 2011 19:30

Hej Brandsen
Det ser ud til at vores fyr er næsten identiske vores er blot et år ældre og uden iltstyring. Det du fortæller var også i vores tanker. Min lillebror mente dog at transformeren muligvis ikke leverede den strøm den skulle .
Så efter at ha skilt det hele ad blev det samler igen og nu fungerer fyret igen. Displayet flimrer dog stadig. Det der også var træls igår var at når lågen til magasinet stod åben vil fyret gerne fungere men når vi lukkede lågen stoppede fyret helt og hele displayet gik ned, altså slukkede. Vi forstår det stadig ikke men vi har varme så det er måske som du sagde bare løse forbindelser:
mvh Jesper

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Værdier til Baxi Multi Heat 1,5

Indlægaf Brandsen » 25 dec 2011 20:26

Halløj i forum,

Godt det lykkedes at få varmen tilbage !

Hvis displayet fortsat flimrer, så et det formentlig et strøm problem af én eller anden slags,
og de har det jo med at komme igen, på det mest ubelejlige tidspunkt 8)

Det er før set :
1) at man har fået en 'flydende' nul fase på stikket, så check at der er 220V mellem
nul og hver af de 3 faser.

2) at man har mistet jord, så prøv at trække en almindelig ledning mellem chassiet og
jord, som f.eks til et af vandrørene.

3) at en mus har bygget rede bag printpladerne og gnavet i ledningerne, eller at aksel til omrører
har slidt isoleringen af en ledning, etc. etc., så check alle ledninger for knæk, bid, slidmærker,...

4) at der er kommet støv og møg ind på print kortene, som har givet 'sjove' fejl, så prøv at
blæse dem grundigt rene med trykluft, for en enkelt 'nullermand' kan være nok til at give problemer,
og det kan være svært at se med det blotte øje.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Værdier til Baxi Multi Heat 1,5

Indlægaf thy » 25 dec 2011 20:38

janumvej » 25 Dec 2011, 19:30 skrev:Hej Brandsen
Det ser ud til at vores fyr er næsten identiske vores er blot et år ældre og uden iltstyring. Det du fortæller var også i vores tanker. Min lillebror mente dog at transformeren muligvis ikke leverede den strøm den skulle .
Så efter at ha skilt det hele ad blev det samler igen og nu fungerer fyret igen. Displayet flimrer dog stadig. Det der også var træls igår var at når lågen til magasinet stod åben vil fyret gerne fungere men når vi lukkede lågen stoppede fyret helt og hele displayet gik ned, altså slukkede. Vi forstår det stadig ikke men vi har varme så det er måske som du sagde bare løse forbindelser:
mvh Jesper


måske fejl på ledning til lågen eller kontakten... når du lukker aktiveres sneglen så... måske noget der
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Poulf
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 20 nov 2007 17:21
Mit fyr: Baxi 1,5 350l
Areal: 300 m2 + 200 kælder
Brændsel: træpiller + varmepumpe
Fremviser gerne i postnummer: 8300
Årligt forbrug: 2-4 tons
Geografisk sted: Odder

Værdier til Baxi Multi Heat 1,5

Indlægaf Poulf » 26 dec 2011 13:47

Hej
I juli havde jeg også et display der begyndte at flimre. Jeg testede om alle faser og nul var i inde på powerprint og kontaktorer. Det var ok. Da jeg slukkede for det fyret på kraftstikket og tændte igen var alt dødt, intet lys. Jef valgte at tro på powerprint, et nyt isat dagen efter. Det har kørt siden.
Så vent evt med at tage strøm af indtil det er hverdag.
Poul Færgemann



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster