Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Systematisk går lux ned ?????

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
percy
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 04 mar 2011 13:59
Mit fyr: Scotte fyr 20 kw chip ver. 6.68
Areal: 186+95m2
Brændsel: Barlinek ECO pellets 2013
Fremviser gerne i postnummer: 8450
Dagligt forbrug: 30-35kg
Årligt forbrug: Ca. 8t.
Geografisk sted: Sall, Hammel
Kontakt:

Systematisk går lux ned ?????

Indlægaf percy » 29 nov 2011 22:28

Hej

Har jeg et problem eller ?

Fredag d. 25 nov ca kl 11 iflg. stokerkontrol, kan jeg registrere at der er sket et eller andet.
Da jeg kommer hjem fra arb. registrerer jeg at min styring står og blinker, med besked om at der er "fejl på motorudgang" jeg kan ikke få opstartet fyret....

Heldigvis bor der en montøre i nærheden af mig, ham ringer jeg til og efter lidt snakken frem og tilbage, bliver jeg bedt om at trykke og holde Ned pilen inde. Herefter starter fyret op igen. Hm underligt at det skulle være så nemt og utroligt hvor hurtigt jeg kunne blive usikker på om bilen skulle startes op og sætte kursen mod Øster Vrå i en aller helvedes fart, bare ved tanken om at der ingen varme skulle være i denne weekend osv. osv.

Fyret har kørt ligesiden, men her kommer min undren. Lige siden fredag d 25 nov. går fyret ca hver 2 time ned til 0lux, dette til trods for at fyret har kørt jævnt i mange uger før dette sker med de indstillinger jeg havde.

Har jeg stillet nogle indstillinger til standard da jeg holdt pilen ned ?
Kan der godt være defekt med styringen selvom fyret er oppe at køre igen eller?
Jeg har selvfølgelig ringet til NBE og fortalt om min oplevelse. Her blev jeg rådet til at indstille: snegl kørsel pr min til 4, samt at sætte differens på fremløbs temp. på 10 grader over og under. Måske nok pga. det stormvejr der var i wekkenden. men det har ikke afhjulpet mit mulige problem.

Mine fyrdata er på: http://pillefyr.nordjysk-bioenergi.dk/dev/steen.html

Håber på at der er nogen der kan guide mig lidt videre eller komme med gode råd, for det har jeg virkelig brug for.

mvh Steen


wich75
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 26 okt 2011 19:08
Mit fyr: Scotte V 4.13
Areal: 131m2 + 25 fyrrum
Brændsel: 8mm piller
Fremviser gerne i postnummer: 8740
Dagligt forbrug: 18 kg
Årligt forbrug: max 5 ton

Systematisk går lux ned ?????

Indlægaf wich75 » 29 nov 2011 22:34

Har du kikket på din lys/ lux måler om den er blevet lidt beskidt efter det har blæst så meget her forleden..
bare et foreslag..

Brugeravatar
heinri
Stoker IV
Stoker IV
Indlæg: 118
Tilmeldt: 02 nov 2010 22:15
Mit fyr: Woody 10kw
Areal: 115 fra 1937
Brændsel: German pellets
Fremviser gerne i postnummer: 8800
Årligt forbrug: Ca 4 ton
Geografisk sted: Finderup

Systematisk går lux ned ?????

Indlægaf heinri » 29 nov 2011 22:39

Har du tjekket om alle stik på brænderen og den ekstern snegl sidder ordenligt fast?
Det kan måske være en periodisk defekt fotosensor.

Brugeravatar
heinri
Stoker IV
Stoker IV
Indlæg: 118
Tilmeldt: 02 nov 2010 22:15
Mit fyr: Woody 10kw
Areal: 115 fra 1937
Brændsel: German pellets
Fremviser gerne i postnummer: 8800
Årligt forbrug: Ca 4 ton
Geografisk sted: Finderup

Systematisk går lux ned ?????

Indlægaf heinri » 29 nov 2011 22:41

Er det bare mig, eller er der kun fyrdata for 2,5 min.

Brugeravatar
percy
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 04 mar 2011 13:59
Mit fyr: Scotte fyr 20 kw chip ver. 6.68
Areal: 186+95m2
Brændsel: Barlinek ECO pellets 2013
Fremviser gerne i postnummer: 8450
Dagligt forbrug: 30-35kg
Årligt forbrug: Ca. 8t.
Geografisk sted: Sall, Hammel
Kontakt:

Systematisk går lux ned ?????

Indlægaf percy » 29 nov 2011 23:04

heinri » 29 Nov 2011, 22:41 skrev:Er det bare mig, eller er der kun fyrdata for 2,5 min.


Du har ret sorry, det fordi jeg har en gammel bærbar som fyrrumms comp og som kun er tilsluttet interface og ikke internettet. Måske der findes en måde hvorpå mine data fra den bærbar kan overføres til internettet uden at dne skal stå med nettet kontinuerligt. det bruger vi på en anden stationær.

Ja jeg har tjekket lys sensor, ingen sod


Brugeravatar
percy
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 04 mar 2011 13:59
Mit fyr: Scotte fyr 20 kw chip ver. 6.68
Areal: 186+95m2
Brændsel: Barlinek ECO pellets 2013
Fremviser gerne i postnummer: 8450
Dagligt forbrug: 30-35kg
Årligt forbrug: Ca. 8t.
Geografisk sted: Sall, Hammel
Kontakt:

Systematisk går lux ned ?????

Indlægaf percy » 30 nov 2011 14:32

ups.....lavede en ny autoberegning og vejede piller af i 6 min. det gjotde jeg så tre gange og fandt et gennemsnit på 1310g en difference på -330g i forhold til tidligere afvejning som var på 1630g
Så jeg er pt igang med at indstille blæser mm. og vender tilbage når jeg har fundet medianerne igen.

Utroligt at der kan være så stor en forskel på bare 2 mdr. og stadig med de samme træpiller.

Brugeravatar
percy
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 04 mar 2011 13:59
Mit fyr: Scotte fyr 20 kw chip ver. 6.68
Areal: 186+95m2
Brændsel: Barlinek ECO pellets 2013
Fremviser gerne i postnummer: 8450
Dagligt forbrug: 30-35kg
Årligt forbrug: Ca. 8t.
Geografisk sted: Sall, Hammel
Kontakt:

Systematisk går lux ned ?????

Indlægaf percy » 02 dec 2011 09:59

Hele misæren drejer sig om at jeg har bøvlet rundt i indstillingerne vedr. kompressor rens. Det er årsagen til at der har været nedbrud på lys målningen. hø hø hø

Nu kører det bare.

Må så se at få installeret kompressor rens ordentligt en anden dag.
Go weekend og tak for svar til alle.

Percy



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google og 0 gæster