Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen drift på snegl

Spørgsmål vedr. KL samt det tilbehør der laves til KL Stokerfyr
Brugeravatar
MORA
Stoker XI
Stoker XI
Indlæg: 521
Tilmeldt: 20 jan 2007 23:11
Mit fyr: Overtaget selvbyg
Areal: 202
Brændsel: Flexheat
Dagligt forbrug: 32
Årligt forbrug: 10
Geografisk sted: Horsens
Kontakt:

Ingen drift på snegl

Indlægaf MORA » 17 jul 2007 12:20

Uden kan kende den styring, vil jeg nu mene relæet skal klikke når det får strøm på spolen.
Har du prøvet at måle hvad den får der ?

Hvis relæet er mekanisk virker det ved at strøm på spolen vil skabe et magnetfelt der tiltrækker en metal pind og derved laver en forbindelse mellem 2 ben på relæet, så der burde altid være en klik lyd.

Med mindre det er noget solid state.


levi

Indlægaf levi » 17 jul 2007 13:07

Hej Opane.

Inde bag styringen (Kontrolpanelet) sidder der en hvid boks - i denne er relæerne til snegl og blæser - sneglen ER styret af et relæ, så hvis din Kl ikke siger "klik" når du manuelt forsøger at starte sneglen - ja så er fejlen fundet. Relæ kaput.

Du skal have en ny styring - HUSK at afmontere både boks og kontrolpanel, Kl styringen er blevet opdateret siden du købte din KL - og du kan derfor ikke nøjes med blot at skifte boksen.

Medbring kvitt. og den defekte styring, så bytter vi med et smil :0)

Mvh Levi

levi

Indlægaf levi » 17 jul 2007 13:09

Supplement - ja du kan nemt selv skifte styringen, styringen er forbundet med multistik - så det er plug and play ligesom på et bundkort i en computer.

Mvh Levi

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7799
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Indlægaf thy » 17 jul 2007 13:17

levi skrev:Hej Opane.

Inde bag styringen (Kontrolpanelet) sidder der en hvid boks - i denne er relæerne til snegl og blæser - sneglen ER styret af et relæ, så hvis din Kl ikke siger "klik" når du manuelt forsøger at starte sneglen - ja så er fejlen fundet. Relæ kaput.

Du skal have en ny styring - HUSK at afmontere både boks og kontrolpanel, Kl styringen er blevet opdateret siden du købte din KL - og du kan derfor ikke nøjes med blot at skifte boksen.

Medbring kvitt. og den defekte styring, så bytter vi med et smil :0)

Mvh Levi


det er service
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Opane
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 09 jul 2007 13:16
Mit fyr: Ikke udfyldt
Geografisk sted: Storvorde
Kontakt:

Indlægaf Opane » 18 jul 2007 11:03

Ja -! man kunne dog godt bruge noget af den viden som kan fås i Roskilde, hos ´VVS eksperten , Aalborg men det er så en anden sag !!!... jeg er fluks på vej og tak for alle de gode svar og hjælp til opklaringen

/Opane
Lasse


levi

Indlægaf levi » 18 jul 2007 11:15

Desværre kan alle ikke vide det samme, vi har over 12000 registrerede varenumre idag, nogle mere tekniske end andre :0)

Hvis der opstår problemer eller spørgsmål kan du bare sige du har snakket med mig, så kan de ringe Lokal 501 - så snakker jeg gerne med dem om sagen :0)

Mvh Levi

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Indlægaf Claus Birth » 22 jul 2007 01:22

Som ikke kyndig i KL-kedler, vil jeg lige komme med lidt info. da elsiden er mit liv.
Motorer der kører eller er i drift uden tilsyn, skal værer forsynet med en anordning der beskytter den mod overbelastning.
Et motorværn, som kan genindkobles eller en sikring, der skiftes eller ligende ville være mit bedste bud.
Spørg evt. der hvor du har købt fyret hvor denne beskyttelse sidder på dit fyr.
Det kan blive alt for dyrt at skifte dele til det igen virker.

Hilsen

Claus Birth :idea:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Brugeravatar
Opane
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 09 jul 2007 13:16
Mit fyr: Ikke udfyldt
Geografisk sted: Storvorde
Kontakt:

Indlægaf Opane » 24 jul 2007 17:29

Hej,

Ja- nu har jeg fået ombyttet min styring (display/relæ boks) + båndkabel, har nu tilsluttet det hele korekt til fyret.

Men nu melder displayet fejl [ AL2 ] efter genstart og dens nedtælling fra 60s ventetid ... kommer AL2 fejl og fyret bipper.

Hvad jeg kan læse ud af manuellen er fejl 2 noget med snegletranspotør temperatur føler

Bundgaard
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 15 jan 2007 09:40
Mit fyr: kl 15
Areal: 155 dårlig iso
Brændsel: Træpiller
Dagligt forbrug: 15-20 kg
Geografisk sted: Østjylland

Indlægaf Bundgaard » 27 jul 2007 22:57

Hej opane

AL2 er en føler der ikke er på en kl stoker. men du kan nem selv slå den fra. se eventuelt på dette link http://manuals.vvs-eksperten.info/PDF/S ... emodel.pdf se side 11 og side 12 du kan også ligge en pb til mig med dit tele.nr og jeg vil meget gerne ringe dig op og hjælpe dig.
Med Venlig Hilsen
Bundgaard

Brugeravatar
Opane
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 09 jul 2007 13:16
Mit fyr: Ikke udfyldt
Geografisk sted: Storvorde
Kontakt:

Indlægaf Opane » 30 jul 2007 12:47

Hej..

Det blev til en lang emne tråd men problemet er nu løst- og fyret kører igen...
Manglende simpelthen hjælp til netop at deaktivere ovenstående brændsel forbrændingsføler i kedlen. - efter der er kommet ny styring på.



Jeg takker rigtig mange gange alle dem der har givet et B7 med, og håber ligeledes at tråden kan være til hjælp til andre der kommer i samme sitiuation.

Venlig hilsen
Opane
/Lasse [img]http://www.imageshock.eu/img_small/styringKL.jpg[/img]
Vedhæftede filer
styringKL.JPG
Fyret kører nu igen efter ny styring
styringKL.JPG (11.95 KiB) Vist 324 gange



Tilbage til "Kl Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster