Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Optændingsproblemer

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
zool
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 apr 2011 14:53
Mit fyr: Scotte Black Star (16 Kwt)
Areal: 141
Brændsel: Træpiller/brænde
Fremviser gerne i postnummer: 4673
Dagligt forbrug: 10,9 kg gennemsnit
Årligt forbrug: Måske 4 ton
Geografisk sted: Rødvig Stevns
Kontakt:

Optændingsproblemer

Indlægaf zool » 11 nov 2011 12:07

Jeg har nu kørt med mit pillefyr siden marts 2011 og det har egentlig fungeret fint.

Det er et Scotte Black Start.

Her for en uge siden købte jeg nye piller (andet fabrikat) og efter dette har jeg haft 3 optændingsfejl og flere gange har fyret foretaget 2 optændinger af gangen, for de fleste gange er fyret så gået i gang men 3 gange har den stået og blinket i "Optændingsfejl", herefter har jeg så renset herden (der har dog ikke ligget særlig meget) og herefter har jeg så fået gang i fyret igen.

Sonden ser fin ren ud og virker jo også "når jeg skubber lidt på" når der er fejl og den tænder jo også.

Hvor kan fejlen ligge


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Optændingsproblemer

Indlægaf pille bruger » 11 nov 2011 12:11

Her er en problem knuser: http://bioflame.dk/index.htm
Når den er gået igennem, så indstiles efter http://www.nordjysk-bioenergi.dk/files/ ... 0kedel.pdf
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
zool
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 apr 2011 14:53
Mit fyr: Scotte Black Star (16 Kwt)
Areal: 141
Brændsel: Træpiller/brænde
Fremviser gerne i postnummer: 4673
Dagligt forbrug: 10,9 kg gennemsnit
Årligt forbrug: Måske 4 ton
Geografisk sted: Rødvig Stevns
Kontakt:

Optændingsproblemer

Indlægaf zool » 11 nov 2011 12:37

OK har kigget på dine link. Observerer nu at der går fint ild i pillerne men der måles ingen LUX i displayet, så tænkte på om min lyssonde er defekt?

Brugeravatar
zool
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 apr 2011 14:53
Mit fyr: Scotte Black Star (16 Kwt)
Areal: 141
Brændsel: Træpiller/brænde
Fremviser gerne i postnummer: 4673
Dagligt forbrug: 10,9 kg gennemsnit
Årligt forbrug: Måske 4 ton
Geografisk sted: Rødvig Stevns
Kontakt:

Optændingsproblemer

Indlægaf zool » 11 nov 2011 12:39

Displayet viser 0 LX samt 0 KW

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Optændingsproblemer

Indlægaf pille bruger » 11 nov 2011 12:46

zool » 11 Nov 2011, 12:37 skrev:OK har kigget på dine link. Observerer nu at der går fint ild i pillerne men der måles ingen LUX i displayet, så tænkte på om min lyssonde er defekt?


Tag lyscensoren ud i fri luft, og lys på den med en lygte.
Nu skal LUX stige
Hvis den ikke gør det er føleren defekt, eller ledning hoppet ud af stik.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


hudle
Stoker XII
Stoker XII
Indlæg: 640
Tilmeldt: 17 feb 2009 21:28
Mit fyr: Scotte 20 KW+ 45 rør solvarme
Areal: 320
Brændsel: træpiller
Fremviser gerne i postnummer: 6950
Dagligt forbrug: ???
Årligt forbrug: 10 ton
Geografisk sted: Vestjylland
Modtaget likes: 1 gang

Optændingsproblemer

Indlægaf hudle » 11 nov 2011 13:22

burde den så ikke ksrive "intet lys" - det gør min nemlig når den brænder af...
http://www.solenergivest.dk
Salg af solcelleanlæg til super priser

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Optændingsproblemer

Indlægaf pille bruger » 11 nov 2011 13:24

hudle » 11 Nov 2011, 13:22 skrev:burde den så ikke ksrive "intet lys" - det gør min nemlig når den brænder af...


Ikke når den tænder op.
Det er kun når den er i drift og så ikke kan se lys, at meddelelsen "intet lys" kommer.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
zool
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 apr 2011 14:53
Mit fyr: Scotte Black Star (16 Kwt)
Areal: 141
Brændsel: Træpiller/brænde
Fremviser gerne i postnummer: 4673
Dagligt forbrug: 10,9 kg gennemsnit
Årligt forbrug: Måske 4 ton
Geografisk sted: Rødvig Stevns
Kontakt:

Optændingsproblemer

Indlægaf zool » 11 nov 2011 13:27

Okay jeg har skiftet lyssensoren og nu går den op på 99 LX :-) den var åbentbart stået af. Men det er lidt trist at jeg må skifte både sensor og eltænder hvert ½ år, men ok det er et par hundrede kr. hvert ½ år, det kan jeg leve med, bare skidt at de ikke kan lave nogen som er mere holdbare.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Optændingsproblemer

Indlægaf pille bruger » 11 nov 2011 13:45

zool » 11 Nov 2011, 13:27 skrev:Okay jeg har skiftet lyssensoren og nu går den op på 99 LX :-) den var åbentbart stået af. Men det er lidt trist at jeg må skifte både sensor og eltænder hvert ½ år, men ok det er et par hundrede kr. hvert ½ år, det kan jeg leve med, bare skidt at de ikke kan lave nogen som er mere holdbare.


Hvis du følger instruktionen i "problem knuser" undgår du mange dobbelt optændinger,
og det fordobler jo levetiden.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

PeterMA
Stoker XII
Stoker XII
Indlæg: 761
Tilmeldt: 03 mar 2011 14:08
Mit fyr: Woody 10KW - Black Start 1016 semirens
Areal: 192kvm
Brændsel: blandet
Fremviser gerne i postnummer: 3660
Dagligt forbrug: 20kg
Årligt forbrug: 4 Tons
Geografisk sted: Slagslunde
Givet likes: 4 gange
Modtaget likes: 1 gang

Optændingsproblemer

Indlægaf PeterMA » 11 nov 2011 14:56

Hej.

Det med at lys sensoren er defekt, det har jeg også en lille historie om, har sakset lidt fra et af mine tidligere indlæg :oops:
"
Hejsa.
Vil lige fortælle min lille oplevelse med min egen Foto sensor.

Skulle lige rense fyret i lørdags.
Tænkte at jeg nok lige måtte rense den der foto sensor, jeg tag den ud og alt var godt :twisted:
Kedlen blev renset og fyret startet op.

Men underligt kunne jeg høre at der var flammer, men foto sensoren så det ikke, nå ud med føleren, men den fangede stadig ikke nogen lys, til trods for at jeg havde tændt lyset i fyrrummet.

Nå nu var gode råd dyre. da det var en lørdag eftermiddag :shock:

Nå, er uddannet automatiktekninker, så tænkte, den må jeg da lige kikke lidt på, afmonterede føleren, og tog den ud i værkstedet, fik åbnet den lille plastic hætte der beskytter selve følerhuset, og kunne til min "skræk" se at føler elemtentet set ikke havde forbindelse til ledningerne :evil:
De lå kort og godt løst inde i følerhuset, og hvad hvad værre var, man kunne se at der havde været lidt "overgang" i det da der var hvidt rundt om benene på føler elementet.

Nå, tænkte jeg, frem med den gamle loddekolbe, og fik loddet ledningerne fast på føleren, og tilbage med føleren i plastichuset, og over i fyret.

Det spillede nu, og den har fungeret fint lige siden.

Så, Det kan godt være at woody er et godt og billigt fyr, men dens komponenter er desværre også af en billig kvalitet :(

Så, måske er det samme fejl ved den føler, du kan hurtigt se om det er det elle ej ved at åbne plastic huset :great:

Blot lige mine 5cent :)
"

Så det er altså ikke sikkert at din sensor er defekt, det kan være at det er samme problem som jeg havde...
---
Med Venlig Hilsen

Peter M. Andersen.

Solceller - > http://clxportal.danfoss.com/index.php? ... 9&end=TRUE



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster