Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Scotte 10 kw montage

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
All
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 16 okt 2011 22:16
Mit fyr: Scotte 10kW v6.35
Areal: 150m2
Brændsel: 8mm Svenske træpiller
Fremviser gerne i postnummer: 2665
Dagligt forbrug: 30-40kg

Scotte 10 kw montage

Indlægaf All » 22 jan 2012 20:23

Det er version 6.30 og der er valgt en NTC føler i styringen. Der er som om der ikke er et ordenligt flow i gennem radiatorerne/systemmet. Der er installeret en ny lav energi pumpe på 10W, og den bruger ca. 7W iflg. displayet.....kan pumpen være for lille?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Scotte 10 kw montage

Indlægaf pille bruger » 22 jan 2012 20:36

Er der luftet rigtigt ud, ellers er der ikke meget flow i rørene.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

All
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 16 okt 2011 22:16
Mit fyr: Scotte 10kW v6.35
Areal: 150m2
Brændsel: 8mm Svenske træpiller
Fremviser gerne i postnummer: 2665
Dagligt forbrug: 30-40kg

Scotte 10 kw montage

Indlægaf All » 22 jan 2012 20:46

Der kommer vand ud af alle radiatorerne lige så snart jeg åbner for udluftnings ventilen, så det vil jeg mene og pumpen larmer ikke, men der er en anelse "støj" fra dem hvis jeg ligger øret ned på den.

All
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 16 okt 2011 22:16
Mit fyr: Scotte 10kW v6.35
Areal: 150m2
Brændsel: 8mm Svenske træpiller
Fremviser gerne i postnummer: 2665
Dagligt forbrug: 30-40kg

Scotte 10 kw montage

Indlægaf All » 22 jan 2012 20:48

kan det måske skyldes rester af pakgarn?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Scotte 10 kw montage

Indlægaf pille bruger » 22 jan 2012 21:37

All » 22 Jan 2012, 20:48 skrev:kan det måske skyldes rester af pakgarn?


Det kan det, ja oplagt mulighed.
Det kan sætte sig i både pumpe og ventiler.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
percy
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 04 mar 2011 13:59
Mit fyr: Scotte fyr 20 kw chip ver. 6.68
Areal: 186+95m2
Brændsel: Barlinek ECO pellets 2013
Fremviser gerne i postnummer: 8450
Dagligt forbrug: 30-35kg
Årligt forbrug: Ca. 8t.
Geografisk sted: Sall, Hammel
Kontakt:

Scotte 10 kw montage

Indlægaf percy » 22 jan 2012 22:43

Pakgarn ja det problem havde jeg også på min nyopførte instalation. Men det var det sidste vi tjekkede. Troede ikke der kunne være fejl på/i de nye rør i fyrrummet og henledte vores fokus i huset.
Først til sidst, og da der kom nye vvs øjne på vores fyr mm. spurgte han ind til flowmåler. Den blev løsnet og på en sådan fætter sidder der en form for gitter eller rist om man vil. Der sad problemet som var skyld i til dels at jeg havde fået en del flere grå hår end før. Der sad en ordentlig klump pakgarn eller noget i den stil.
Skal da nok lige love for at der kom flow i rørerne herefter.
Så af med flow måleren hvis du har sådan en monteret, det er mit råd.

mvh Percy

All
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 16 okt 2011 22:16
Mit fyr: Scotte 10kW v6.35
Areal: 150m2
Brændsel: 8mm Svenske træpiller
Fremviser gerne i postnummer: 2665
Dagligt forbrug: 30-40kg

Scotte 10 kw montage

Indlægaf All » 23 jan 2012 12:53

Tak for info, Det må jeg hjem og prøve.

All
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 16 okt 2011 22:16
Mit fyr: Scotte 10kW v6.35
Areal: 150m2
Brændsel: 8mm Svenske træpiller
Fremviser gerne i postnummer: 2665
Dagligt forbrug: 30-40kg

Scotte 10 kw montage

Indlægaf All » 31 jan 2012 21:10

Nu har jeg haft flow måleren af og ja, der var problemmet, filteret var fyldt med slam. Jeg installerede også en automatisk udlufter ved tilgangsrøret til min 300 liter VVB, hvilket resulterede i at luften var ude af systemet på ingen tid.
Mit flow ændrede sig fra 260 L/t til 1200 L/t og jeg har nu 24 grader i hele huset (147m2) med en kedel tempatur på 60 grader:-)
Hvad er jeres flow?... 1200L/t er det ikke lidt meget?

Tak for hjælpen.



Tilbage til "Kedler, installationen & skorstenen"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster