Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

BAXI 4,0 Driller :-(

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

BAXI 4,0 Driller :-(

Indlægaf snubbi » 21 okt 2011 19:16

den sider på for siden af printer ,ikke power printet .den side lidt ned og til højre for display
sider en prom i de print du har lånt . hvis der gjore det, så er jeg helt blank .måske en af føler der er kortslutte eller overgang til stel det kan måske lave ballade. musene er jo gået ind i varme nu ,der har før været problemer med de små gnaver
du har fået billede !
nå du finder fejlen for vi lige en tilbage melding.
mvh elektrikeren


Brugeravatar
mr blake
Stoker IV
Stoker IV
Indlæg: 131
Tilmeldt: 26 nov 2009 18:07
Mit fyr: Baxi 4,0 / Modusa Oliefyr
Areal: 90kvm + 18kvm kælder
Brændsel: Flis / Olie
Fremviser gerne i postnummer: 9600
Årligt forbrug: Ca.40m3
Geografisk sted: Aars/Blære

BAXI 4,0 Driller :-(

Indlægaf mr blake » 21 okt 2011 19:21

Jeps takker for billedet...

Der kommet nogen gode forslag, må gå det hele igennem imorgen (Har ikke sat lys op endnu)

Brugeravatar
mr blake
Stoker IV
Stoker IV
Indlæg: 131
Tilmeldt: 26 nov 2009 18:07
Mit fyr: Baxi 4,0 / Modusa Oliefyr
Areal: 90kvm + 18kvm kælder
Brændsel: Flis / Olie
Fremviser gerne i postnummer: 9600
Årligt forbrug: Ca.40m3
Geografisk sted: Aars/Blære

BAXI 4,0 Driller :-(

Indlægaf mr blake » 22 okt 2011 20:56

Brandsen » 21 Oct 2011, 09:02 skrev:Halløj i forum,

Godt så, du har nu prøvet at skifte alle sikringer, og prøvet at luse overkogssikringen
i klemrække J2, uden success.

Kan ikke se du har prøvet at trække en extra jordforbindelse til chassiet, hvis der
er overgang i ét eller andet, vil en extra jord måske kunne afsløre det.

Ellers ville jeg som næste skridt kaste kærligheden på svagstrømsklemme J5,
fjerne diverse følere én af gangen, og sætte strøm på / af for hver føler du
tester, startende med :
- fremløbs temp på klemme 1 og 2
- retur temp på klemme 3 og 4
- røg temp på klemme 5 og 6
- og endelig magasinlåg microswitch på klemme 7 og 8


Så har jeg været det hele igennem... Fandt ud af at fremløbsføleren så noget medtaget ud, men det hjalp ikke at tage den fra og koble returføler til istedet... Der ingen forskel :(

Mangler den med den ekstra jord.... Skal jeg bare knalde et jordspyd i gulvet og kople den der på eller hvordan skal det forståes ??????? :roll:

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

BAXI 4,0 Driller :-(

Indlægaf Brandsen » 22 okt 2011 21:14

Halløj i forum,

Det var dog utroligt som den kan drille......

Nej, bare en quick and dirty test om jordforbindelsen er i orden,
du kan bare trække en almindelig ledning fra chassiet på Baxi'en
til f.eks et af vandrørene som en hurtig test.

Eller hvis det skal være særligt fint, så fra klemme 1 på X1 klemrækken,
til jord i stikproppen du har i stikkontakten 8)

.. og du prøvede at have alle følerne ude af klemrækken, én efter én,
og testede igen hver gang ?
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
mr blake
Stoker IV
Stoker IV
Indlæg: 131
Tilmeldt: 26 nov 2009 18:07
Mit fyr: Baxi 4,0 / Modusa Oliefyr
Areal: 90kvm + 18kvm kælder
Brændsel: Flis / Olie
Fremviser gerne i postnummer: 9600
Årligt forbrug: Ca.40m3
Geografisk sted: Aars/Blære

BAXI 4,0 Driller :-(

Indlægaf mr blake » 22 okt 2011 21:24

Ok... Prøver den jord af imorgen.... Har også lokket en trikker-kål til at kigge forbi imorgen.....

og ja... havde alle ude en efter en og afprøve uden forskel.... :-s


snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

BAXI 4,0 Driller :-(

Indlægaf snubbi » 22 okt 2011 22:52

i intstalatør manualen stå der a-2 er overkog eller en" sekring på bagsiden af styre panel"da du har luse overkog, så chek lige sekringen igen .Prøv at måle dem igenem se efter at der ikke er ir i sekrings holderen der laver dårlig forbindelse kras evt.lidt med en kniv eller en skrue trækker .
mvh elektrikkeren

Brugeravatar
mr blake
Stoker IV
Stoker IV
Indlæg: 131
Tilmeldt: 26 nov 2009 18:07
Mit fyr: Baxi 4,0 / Modusa Oliefyr
Areal: 90kvm + 18kvm kælder
Brændsel: Flis / Olie
Fremviser gerne i postnummer: 9600
Årligt forbrug: Ca.40m3
Geografisk sted: Aars/Blære

BAXI 4,0 Driller :-(

Indlægaf mr blake » 22 okt 2011 22:56

Har prøvet med 4 forskellige sikringer på det gamle print og på det nye... samme resultat.... :-(

snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

BAXI 4,0 Driller :-(

Indlægaf snubbi » 22 okt 2011 23:15

jeg har ikke flere bud du har prøvet det meste 2 nye print osv
der var lige en ting mere thermorelæet til sneglen går også på j2 hvis klemme 96 og 95 på thermorelæet er afbrudt snegl blokkeret ved godt
at den stå i auto tilkobling men hvis den "hænger " lidt i relæet prøv at styk på den lille knap der sider på relæet evt over lus klemmerne :great:
mvh elektrikeren

Brugeravatar
mr blake
Stoker IV
Stoker IV
Indlæg: 131
Tilmeldt: 26 nov 2009 18:07
Mit fyr: Baxi 4,0 / Modusa Oliefyr
Areal: 90kvm + 18kvm kælder
Brændsel: Flis / Olie
Fremviser gerne i postnummer: 9600
Årligt forbrug: Ca.40m3
Geografisk sted: Aars/Blære

BAXI 4,0 Driller :-(

Indlægaf mr blake » 22 okt 2011 23:20

Har prøvet at trykke på begge relæer og sneglen køre fint begge veje....

Brugeravatar
mr blake
Stoker IV
Stoker IV
Indlæg: 131
Tilmeldt: 26 nov 2009 18:07
Mit fyr: Baxi 4,0 / Modusa Oliefyr
Areal: 90kvm + 18kvm kælder
Brændsel: Flis / Olie
Fremviser gerne i postnummer: 9600
Årligt forbrug: Ca.40m3
Geografisk sted: Aars/Blære

BAXI 4,0 Driller :-(

Indlægaf mr blake » 23 okt 2011 13:23

Ja så roder jeg igen.... Nu kom jeg til at tænde for strømmen med alt taget fra printet på nær fase og nul.... Og fejlkoden kommer stadig....

Skal den ku det ?????



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster