Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Pillefyr og gamle radiatorer

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Pillefyr og gamle radiatorer

Indlægaf Scotte Kim » 16 okt 2011 22:55

Shunt er tegnet forkert men er umiddelbart installeret korrekt da pumpen sidder indeni shunt kredsen. På tegningen sidder den udenfor.


Brugeravatar
ktm
Stoker VIII
Stoker VIII
Indlæg: 329
Tilmeldt: 10 jan 2007 10:29
Mit fyr: TB-mini på Salamander kedel
Areal: 300
Brændsel: TP
Årligt forbrug: 9 t
Geografisk sted: Nordvestsjælland

Pillefyr og gamle radiatorer

Indlægaf ktm » 17 okt 2011 08:46

Jeg synes ikke at kunne se, at du har eksperimenteret med at tage pumpens autostop fra?
Jeg ville da prøve at lade pumpen køre kontinuerligt..
Du nævner at der er flere gamle radiatorer, som sikkert har et lag kalk og snask indvendig, og derfor måske ikke afgiver varmen så hurtigt som pumpen "tror". Hvis det er nemt at ændre, er det i det mindste et simpelt forsøg.
mvh
ktm

Brugeravatar
RasmusFynbo
Stoker V
Stoker V
Indlæg: 180
Tilmeldt: 30 okt 2010 17:24
Mit fyr: Scotte 10kw, Black Star
Areal: 195
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 2670
Geografisk sted: Greve, Storkøbenhavn
Kontakt:

Pillefyr og gamle radiatorer

Indlægaf RasmusFynbo » 17 okt 2011 09:07

@ktm
Hvordan slår man autostop fra? Så vidt jeg kan se, at kan jeg kun angive en temperatur for pumpestop, og jeg formoder at pumpen stopper, når den når den temperatur?! Men jeg synes ikke jeg helt kan slå pumpetop fra? Hvor gør man det?
Mvh Rasmus

Brugeravatar
ktm
Stoker VIII
Stoker VIII
Indlæg: 329
Tilmeldt: 10 jan 2007 10:29
Mit fyr: TB-mini på Salamander kedel
Areal: 300
Brændsel: TP
Årligt forbrug: 9 t
Geografisk sted: Nordvestsjælland

Pillefyr og gamle radiatorer

Indlægaf ktm » 17 okt 2011 09:23

Jeg kender ikke funktionen i en sådan pumpe, men alt tilsiger mig, at der er en mulighed for at denne pumpe stopper for tidligt, og dermed ikke giver radiatorerne mulighed for at blive varme.
I stedet for at slå den fra, så kunne du hæve temperaturniveauet, til f.eks. 95, eller hvad der er muligt.

Min erfaring med flere halvstore varmeanlæg igennem tiderne, især sådanne som er brokket sammen ad flere omgange, er at det som regel er cirkulationspumperne, der bærer ansvaret for elendig varmeafgivelse.
Jeg har ofte måtte ty til større pumper og afspærringshaner, for at balancere flowet i div. kredse, herunder VVB. Det kan være meget tids- og tålmodighedskrævende.
Selv styrer jeg mit temmelig omfattende centralvarmeanlæg med netop afspærringsventiler imellem de forskellige kredse, 4. stk.
Enhver VVSer som jeg har kendt, betragter det som et svidende nederlag, hvis man forlanger en større cirkulationspumpe monteret, men det er altid det, der til sidst får klaret problemerne! :D
mvh
ktm

Brugeravatar
RasmusFynbo
Stoker V
Stoker V
Indlæg: 180
Tilmeldt: 30 okt 2010 17:24
Mit fyr: Scotte 10kw, Black Star
Areal: 195
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 2670
Geografisk sted: Greve, Storkøbenhavn
Kontakt:

Pillefyr og gamle radiatorer

Indlægaf RasmusFynbo » 17 okt 2011 09:36

@ktm
Tak for indlægget.. det lyder meget som vores situation, og montøren har indtil videre ikke været meget for at snakke om at der kræves en større pumpe - sikkert ud fra det synspunkt, at han jo burde have rådgivet os korrekt fra starten..


twc
Stoker II
Stoker II
Indlæg: 33
Tilmeldt: 24 jun 2010 20:35
Mit fyr: Woddy 10kw
Areal: 156 + 156 kælder
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6500
Dagligt forbrug: 30
Årligt forbrug: 7
Geografisk sted: Vojens, sønderjylland

Pillefyr og gamle radiatorer

Indlægaf twc » 19 okt 2011 01:09

Vi havde et liggende problem da vi fik sat vores anlæg op, der var det en prop at pakgarn der havde sat sig i flowmåleren. Så vi også havde meget lidt varme på, jeg fik også af vide af montøren at jeg bare skulle lufte ud, det lader til at være standard svar når man ikke kan få det til at virke.
Har du flowmåler monteret så kunne det da være rart at høre hvad flowet er.
mht udluftning af varmeanlæg skal du åbne for alle radiatorer, slukke for pumpen og lade systemet være i 30min, derefter vil luften være steget til vejrs i dit anlæg og du kan derefter lufte ud. hvis der ikke er luft i nogen radiatorer højest oppe i dit anlæg er det højst sandsynligt ikke der problemet er.

De rør der er tilsluttet dine radiatorer kommer de fra samme rør eller 2 forskellige rør?

Håber du får det løst for det er da ved at være rigtig koldt.

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

Pillefyr og gamle radiatorer

Indlægaf Scotte Kim » 19 okt 2011 21:43

Pumpestop fungere ikke som du forestiller dig.

Pumpestop bruges til at slukke pumpen UNDER den indtastede temperatur ved tilstanden "stop" eller "slukket".

Jeg sætter min til 47 grader hvilket gør at huset bruger varmen mens scotten er slukket. Men det stopper under 47 grader for ikke bare at køre koldt vand rundt. Om sommeren med VVB drift kører jeg med pumpestop på 57/58 grader. Det betyder at varmen bliver i kedlen i stedet for tabt i cirkulationen.

Brugeravatar
RasmusFynbo
Stoker V
Stoker V
Indlæg: 180
Tilmeldt: 30 okt 2010 17:24
Mit fyr: Scotte 10kw, Black Star
Areal: 195
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 2670
Geografisk sted: Greve, Storkøbenhavn
Kontakt:

Pillefyr og gamle radiatorer

Indlægaf RasmusFynbo » 19 okt 2011 22:44

@Scotte Kim
Ah, ok.. det giver mening.. I hvert fald bemærkede jeg at pumpen næsten ingen strøm brugte da jeg skruede pumpestop op på 90 grader.. Nu har jeg skruet den ned på 50 grader... Underligt nok er der i manualen angivet at man kan angive pumpestart, men den findes ikke på displayet. Har I andre det?

@twc
Udluftning er gjort en hel del gange, så det er der vist styr på

>De rør der er tilsluttet dine radiatorer kommer de fra samme rør eller 2 forskellige rør?
Det forstår jeg vist ikke, men vi har et enstrenget radiatorsystem... Der er et fremløbsrør og et tilbageløbsrør.. der er et billeder af systemet længere tilbage i tråden.
Mvh Rasmus

Albert
Stoker XIV
Stoker XIV
Indlæg: 826
Tilmeldt: 05 apr 2010 05:50

Pillefyr og gamle radiatorer

Indlægaf Albert » 20 okt 2011 00:16

Hvis du har et rør til frem og et til retur,er det et tostrenget system.

Vaskebjørn
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 29 aug 2010 06:30
Mit fyr: Blackstar S m. 16 kW Scotte.
Areal: 320
Brændsel: Piller
Fremviser gerne i postnummer: 5970
Dagligt forbrug: 30-40
Årligt forbrug: 7 tons
Geografisk sted: Ærø

Pillefyr og gamle radiatorer

Indlægaf Vaskebjørn » 20 okt 2011 05:59

Hej RasmusFynbo.
Du skriver et sted "de nye radiatorer". Betyder det, at du har fået nye radiatorer og ventiler? Er forudindstillingen på ventilerne sat rigtig? Danfoss-ventiler har forudindstilling som sikre flowet igennem radiatoren for at få størst mulig afkøling. Hvis du afmonterer termostaten kan du prøve at åbne til fuldt flow ved at dreje på den lille messingring med tal på.
Men det har din vvs-montør sikkert styr på. Blot en tanke. God jagt.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Skoulsen og 0 gæster