Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Pillefyr og gamle radiatorer

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
klinten
Stoker XIV
Stoker XIV
Indlæg: 995
Tilmeldt: 19 apr 2011 23:52
Mit fyr: Scotte 10 kW
Areal: 160
Brændsel: 8 mm
Fremviser gerne i postnummer: 3320
Årligt forbrug: ca. 5-6 ton
Geografisk sted: 3320, Skævinge, nordsjælland

Pillefyr og gamle radiatorer

Indlægaf klinten » 13 okt 2011 20:15

Rasmus, ved du hvilken pumpe du havde på før? Kan du ikke prøve at uddybe det omkring knudepunkt ved dine radiatorer? Det lyder som om at de 2 rør på dine radiatorer samles sammen med dit "fremløb".
Mvh. Simon Klint

Tag ikke livet for seriøst, du kommer ikke levende ud af det alligevel.
Min Fyr:
http://stokercloud.dk/dev/klinten.html


Brugeravatar
RasmusFynbo
Stoker V
Stoker V
Indlæg: 180
Tilmeldt: 30 okt 2010 17:24
Mit fyr: Scotte 10kw, Black Star
Areal: 195
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 2670
Geografisk sted: Greve, Storkøbenhavn
Kontakt:

Pillefyr og gamle radiatorer

Indlægaf RasmusFynbo » 13 okt 2011 21:14

Ja, det er lidt ærgeligt... jeg har også bemærket, at trykket ikke er stabilt... men formoder måske det falder når vandet i systemet er koldt?
Mvh Rasmus

Brugeravatar
klinten
Stoker XIV
Stoker XIV
Indlæg: 995
Tilmeldt: 19 apr 2011 23:52
Mit fyr: Scotte 10 kW
Areal: 160
Brændsel: 8 mm
Fremviser gerne i postnummer: 3320
Årligt forbrug: ca. 5-6 ton
Geografisk sted: 3320, Skævinge, nordsjælland

Pillefyr og gamle radiatorer

Indlægaf klinten » 13 okt 2011 21:20

Ja vand fylder mindre når det er koldt, så dit tryk vil være højere når det er varmt.
Mvh. Simon Klint

Tag ikke livet for seriøst, du kommer ikke levende ud af det alligevel.
Min Fyr:
http://stokercloud.dk/dev/klinten.html

Flemming DJ
Stoker XVI
Stoker XVI
Indlæg: 2012
Tilmeldt: 06 nov 2009 13:39
Mit fyr: Opop + Sonnenkraft
Areal: 129 m2
Brændsel: RW Piller
Fremviser gerne i postnummer: 9740
Dagligt forbrug: Solskin en masse ;-)
Årligt forbrug: Ca. 4,1 ton
Geografisk sted: Jerslev J, Vendsyssel
Givet likes: 2 gange
Modtaget likes: 3 gange

Pillefyr og gamle radiatorer

Indlægaf Flemming DJ » 14 okt 2011 00:37

Der er vist noget med nogle switches, der kan stilles om på en SimFlex, så den vil lave konstant tryk.

Jeg har dog også lidt svært ved at forstå min (udover, at det grønne felt betyder AUTO). Hvorfor man så kan skrue op og ned for den, har jeg svært ved at gennemskue.
Mvh Flemming

Bilpleje i Nordjylland: http://duensmobilebilpleje.dk

Brugeravatar
Uffe Henneberg
Stoker IV
Stoker IV
Indlæg: 127
Tilmeldt: 09 dec 2010 07:36
Mit fyr: Baxi Multiheat 1,5 350
Areal: 250/100
Brændsel: Træpiller
Fremviser gerne i postnummer: 6840
Årligt forbrug: 6 tons
Geografisk sted: Oksbøl Vestjylland-City of Vrøgum

Pillefyr og gamle radiatorer

Indlægaf Uffe Henneberg » 14 okt 2011 07:27

Det er faktisk sådan at i helt gamle enstrengs systemer var der slet ingen pumpe ,og oftest var det så 1 1/2" rør i installationen.
Så det er rigtigt ,ned i gear med pumpen.


Brugeravatar
lordsofcolours
Stoker I
Stoker I
Indlæg: 27
Tilmeldt: 21 aug 2010 21:04
Mit fyr: Black Star 30-JSH Brænder-TM3006 styring
Areal: 183 m2 + 160 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 4180
Geografisk sted: Midtsjælland

Pillefyr og gamle radiatorer

Indlægaf lordsofcolours » 14 okt 2011 08:30

RasmusFynbo » 12 Oct 2011, 21:40 skrev:Hej
Jeg startede mit pillefyr for første gang i søndags, så jeg er helt grøn i denne branche, men håber der er andre med lign. problemer på dette forum.
Jeg har fået et 10 kw Scotte i en black star kedel, der står i et isoleret værksted. I bryggerset er en 110l Metro VVB.

Vores hus har et enstrenget radiatorsystem - dog fordelt på tre separate grupper med nogle radiatorer af ældre dato. Vi har dog også sat et par nye radiatorer op på første sal.

Vores problem er, at radiatorene ikke bliver ret varme (nogle bliver ikke engang lunke ved fuld gas), og den varme de får kommer virkelig langsomt. Vi er skiftet fra oliefyr, og det gik også langsomt (en halv time fra man skruede op til radiatoren blev rigtig varm), men radiatorene blev dog ret varme. Vi overtog huset i Maj, så vi har ikke brugt radiatorene ret meget under oliefyret. Radiatorene er som nævnt placeret på tre forskellige grupper og en af grupperne fungerer fint, de to andre fungerer rigtig skidt.

Jeg har luftet alle radiatorer grundigt ud, sikret mig at termostatstifterne virker som de skal, åbnet for alle ventiler der kan åbnes.
På pillefyret har jeg skruet kedeltemperaturen op på 70 grader (den stod på 60) - tænker at varmere vand nok er en god idé, og har ligeledes sat pumpestop på 70 grader. Fremføringspumpen kører på max, og trykket i systemet er sat til 1,5bar.. Har prøvet at sætte det en anelse højere, men er ikke sikker på, at det gjorde en forskel.

Jeg lægger især mærke til at temperaturen på tilbageløbsrørene på de store nye radiatorer (som har to lag) er meget kold, og at det højest er toppen af radiatorene der bliver lunke/varme.

Alt i alt en lidt ærgelig start på pillefyrseventyret, men måske er der nogen af jer der har nogle ideer til, hvad der kan være galt eller hvad jeg skal ændre på pillefyret?

Mvh Rasmus


Hej Rasmus,

Har du prøvet at slå pumpestop fra ?

Prøv at lave en skitze over dit anlæg radiatorer, VVB, Shunt osv. post det her, så kan problemet bedere løses.

MVH

Lars
EN GANG PÅ PILLER, ALTID PÅ PILLER

Brugeravatar
hahomi
Stoker XII
Stoker XII
Indlæg: 680
Tilmeldt: 01 jul 2011 17:34
Mit fyr: BIOMAX 16
Areal: 120
Brændsel: Træpiller
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 15
Geografisk sted: Nørre Alslev Falster

Pillefyr og gamle radiatorer

Indlægaf hahomi » 14 okt 2011 08:35

Øhh..........kunne det ikke være noget så avanceret som luftlommer i systemet?????? Det kan jo ikke være pillefyret, da det jo "bare" leverer varmen.
Vælg dine kampe med omhu.

Brugeravatar
RasmusFynbo
Stoker V
Stoker V
Indlæg: 180
Tilmeldt: 30 okt 2010 17:24
Mit fyr: Scotte 10kw, Black Star
Areal: 195
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 2670
Geografisk sted: Greve, Storkøbenhavn
Kontakt:

Pillefyr og gamle radiatorer

Indlægaf RasmusFynbo » 14 okt 2011 09:09

@Uffe Henneberg
Vores rør er ikke tykkere end ca ½". Jeg tror ikke systemet er så gammelt igen, nok fra 70'erne..

@lordsofcolours
Nej, jeg vidste ikke man helt kunne slukke for pumpestop - troede kun man kunne justere temperaturen for hvornår pumpen skulle stoppe. Det vil jeg lige prøve af i aften.
Jeg prøver lige at lave en skitse - den bliver måske lidt uhjælpelig..

@hahomi
Jeg har tømt luft af systemet fire gange (for alle radiatorer), og de sidste to gange kom der bare vand ud med det samme, så jeg gætter på, at det betyder, at der ikke er mere luft i systemet. Sådan som jeg har fået det forklaret kommer luften ud først, og når vandet begynder at løbe normalt er der ikke mere luft i... men måske der både kommer vand og luft ud på samme tid?

Brugeravatar
hahomi
Stoker XII
Stoker XII
Indlæg: 680
Tilmeldt: 01 jul 2011 17:34
Mit fyr: BIOMAX 16
Areal: 120
Brændsel: Træpiller
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 15
Geografisk sted: Nørre Alslev Falster

Pillefyr og gamle radiatorer

Indlægaf hahomi » 14 okt 2011 09:20

@Uffe Henneberg
Vores rør er ikke tykkere end ca ½". Jeg tror ikke systemet er så gammelt igen, nok fra 70'erne..


Da jeg var gift boede vi et stort hus på ca. 250 kvm fra halvfjerdserne. Centralvarmen var 2 strenget og lavet i små rør dimensioner og der var det altså også svært at få varmt vand ud til de fjerneste radiatorer. Efter jeg havde luftet ud mange gange lykkedes det endelig at få gang i systemet. Kunne det være det sugede luft ind et eller andet sted, taber du vand i systemet?
Husk pumpen skal være slukket ved udluftning og gerne med en meget høj fremløbstemperatur.
Vælg dine kampe med omhu.

Brugeravatar
RasmusFynbo
Stoker V
Stoker V
Indlæg: 180
Tilmeldt: 30 okt 2010 17:24
Mit fyr: Scotte 10kw, Black Star
Areal: 195
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 2670
Geografisk sted: Greve, Storkøbenhavn
Kontakt:

Pillefyr og gamle radiatorer

Indlægaf RasmusFynbo » 14 okt 2011 09:46

Aha.. ok, jeg prøver at lufte ud igen uden pumpen er slået til... Men er det ikke korrekt, at hvis der kommer vand ud med det samme ventilen åbnes så er der ikke mere luft i?

Jeg ved ikke rigtig om jeg taber vand i systemet.. synes nogle gang at trykket er lidt lavt, men det er svært at vurdere om det kun skyldes forskellen på trykket i det kolde og varme vand.

Jeg har en idé om at systemet taber en lille smule vand, men kan ikke finde nogen utætheder over jorden..

Her er en hurtig skitse.. jeg er ikke sikker på at den er særligt brugbar, da jeg ikke kender de nærmere finesser omkring hvordan pillefyret fungerer, så jeg har kun beskrevet det jeg ved.. Hvis jeg lukker for Gruppe 3 kører systemet lidt bedre, dvs. Gruppe 2 bliver varm og Gruppe 1 bliver lunken.

Billede
/Rasmus



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst