Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi 1.5 Multiheat - A5 fejl

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Forum@health
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 11 sep 2008 20:57
Mit fyr: Baxi Multi Heat 1,5 - uden iltstyring
Areal: 205 (120+85)
Brændsel: Træpiller
Dagligt forbrug: 0
Årligt forbrug: ca 7-8 ton
Geografisk sted: Midtjylland

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Forum@health » 15 sep 2011 16:18

Har et Baxi Multiheat 1.5 fyr der blev startet op i går efter det har haft en god lang sommerferie. Her til morgen stod det og hylede med en fejl A5. En "reset alarm" hjalp ikke og efter at have taget strømmen og sat fyret til igen, så står den nu blot og blinker med tre streger i displayet og man kan ikke gøre noget på nogen af knapperne.

Manual siger A5 er: Fejl ved kommunikationen med styringens ædlere dele, dvs. programmet kan ikke gemmes eller læses.

Er der noget jeg selv kan tjekke?
Hvem skal man kontakte når man bor på Djursland?


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3033
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 45 gange

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Brandsen » 15 sep 2011 16:56

Halløj i forum,

Jeg vil foreslå du lige starter med alle de 'gratis' test du selv kan udføre,
dem der er relateret til strøm og styring på en Baxi 8)

Det er f.eks
1) Check at du har alle 3 faser ind på Baxien, det er før set at en enkelt fase mangler.
2) Check at alle ledninger er ubeskadigede, dvs. ikke synlige tegn på de har været
i klemme, eller der har været en mus forbi i løbet af sommeren
3) Check at bagsiden af power printet ikke er fyldt med støv og snask. Det er før set
at støv har fundet vej ind på bagsiden af printet, og givet nogle 'sjove' fejl, så
giv bagsiden af printet en god gang trykluft.
( Skru printet løs fra chassiet først, eller kan du ikke komme ordentligt til )
4) Check at termosikringen ikke er udløst. ( Den sidder på forsiden af panelet )
Der skal jo ikke bruges så meget varme her i starten af sæsonnen, så måske
er det hele løbet lidt varmt ?
5) Ordentlig jordforbindelse ? Du kunne evt lige tage en extra ledning og prøve at
jorde chassiet
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Forum@health
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 11 sep 2008 20:57
Mit fyr: Baxi Multi Heat 1,5 - uden iltstyring
Areal: 205 (120+85)
Brændsel: Træpiller
Dagligt forbrug: 0
Årligt forbrug: ca 7-8 ton
Geografisk sted: Midtjylland

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Forum@health » 15 sep 2011 18:10

Tusind tak for dine forslag.
Der ser ikke ud til at være noget galt med de punkter du foreslår.
Dog er jeg i tvivl om hvordan termosikringen sidder hvis den er udløst? Pt. sidder den ca. 1 cm ude og kan trykkes ind men springer ud igen i samme stilling. Kan den hoppe længere ud eller kan den sidde fast helt inde?

Hjælp til andre muligheder modtages fortsat gerne og henvisning til en "ekspert" i Djursland området ligeledes.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3033
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 45 gange

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Brandsen » 15 sep 2011 20:44

Halløj i forum,

Ad 4) Du har skuet beskyttelseshætten af, og trykket stiften ind - korrekt ? 8)

6) De ædlere dele der referes til, er i denne forbindelse selve PROM hukommelsen,
så prøve at skrue hele printpladen af, ved at fjerne de 4 skruer der holder pladen,
og undersøg området omkring PROM chippen nøje.
Støv og snavs formoder jeg er væk som følge af et pust med trykluft ?
Kik også efter fugt ? ( Står Baxien et lunt og tørt sted, eller et lidt fugtigt ? )
Se også efter beskadigede ledninger eller løse forbindelser omkring PROM ?
Nogen komponenter der ser beskediget ud / flækket ?

7) Prøv at tage strømmen i over 1 minut på hovedkontakten, og herefter tænd igen.
Der er både en midlertidig og en permanent hukommelse, og den midlertidige
holder ikke hen over en længere strømafbrydelse.

Forstår der ikke er andet end 3 streger i det røde display, men :
Er der nogen af de grønne LED der lyser ?
Kører blæser motoren ?
Kører cirkulationspumpen ?

... og for at svare på det andet spørgsmål, så kender jeg desværre ingen Baxi doktor
på Dursland, beklager.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Forum@health
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 11 sep 2008 20:57
Mit fyr: Baxi Multi Heat 1,5 - uden iltstyring
Areal: 205 (120+85)
Brændsel: Træpiller
Dagligt forbrug: 0
Årligt forbrug: ca 7-8 ton
Geografisk sted: Midtjylland

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Forum@health » 15 sep 2011 21:47

Tak igen Brandsen.
4) Ja. Hætten af og trykket den helt ind flere gange. Den kommer ud igen men det regner jeg med at den skal.
6) PROM chippen er så fin som hvis den var ny. Har blæst for at være sikker men der var ingen snavs. Der har været fugtigt i fyrrummet et par gange med de store vandmasser der er kommet men der ser ikke irret ud nogen steder og der er heller ikke synlig fugt inde ved printet. Der er ikke noget der ser beskadiget eller løst ud, men tjekker igen i morgen med bedre lys.
7) Strømmen har været væk i timer. Ingen forskel.
Ja der er tre vandrette konstante streger, der dog svinder en smule i styrke ca. hver 3 sekund hvor der kommer et kort bip. Der er ikke andre lys i displayet. Circulationspumpen kører.


dnm
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 14 sep 2011 21:40

Baxi 1.5 Multiheat - A5 fejl

Indlægaf dnm » 15 sep 2011 22:45

Nok en ny print. Har det været tordenvejr

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3033
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 45 gange

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Brandsen » 15 sep 2011 22:58

Halløj i forum,

Hmm, ingen LED der lyser, men cirkulationspumpen kører ??
Lyder ikke godt, for i så fald burde der være lys i grøn LED ved knap P.

Ja, det er før set at enten fugt eller blot en lille 'nullermand' kan kortslutte printet,
så check endelig omhyggeligt i godt lys, flere har sagt det kan være ret svært at se.

Det ligner mere og mere et defekt power print kort, men da et nyt koster kassen,
synes jeg du lige skulle prøve et par 'gratis' test mere :

8 ) Tage stikket til cirkulationspumpen ud. Sidder på bagsiden af chassis der holder printet,
prøv 7 igen.

9) Fjerne en af de høje smalle låger af, og tage stikket til blæser motor ud,
prøv 7 igen.

10) Iltsonden kan ikke lide fugt, den dør faktisk på stedet hvis den får vand, så det
er før set at den hvæser og sprutter når man starter op efter en sommer pause
fordi skorstenen har været fugtig, og dermed spidsen af sonden også er fugtig.
Du kunne derfor lige prøve om du overhovedet kan kalibrere den.
Det kan du selvfølgelig ikke, fordi der ikke er noget i dit røde display, så det jeg
mener, er at du tager den ud af holderen, lader den ligge i fri luft, tager hovedstrømmen
i mindst 1 minut, hvorefter sonden automatisk skal kalibere når du sætter støm på igen,
og det er så her du mærker, kikker og lytter på selve sonden, den skal blive varm, meget varm,
men ikke sprutte og hvæse som gal kat. Gør den det, så låner du lige konens hårtørrer.....
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

dnm
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 14 sep 2011 21:40

Baxi 1.5 Multiheat - A5 fejl

Indlægaf dnm » 15 sep 2011 23:05

Der er vist ingen iltstyring på..

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3033
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 45 gange

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Brandsen » 15 sep 2011 23:34

Halløj i forum,

ad 10 ) hermed slettet som mulighed, tak til bruger dnm for at gøre opmærksom på det 8)

PS. Troede ikke der fandtes Baxier uden iltstyring eller trækstabilisator 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Forum@health
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 11 sep 2008 20:57
Mit fyr: Baxi Multi Heat 1,5 - uden iltstyring
Areal: 205 (120+85)
Brændsel: Træpiller
Dagligt forbrug: 0
Årligt forbrug: ca 7-8 ton
Geografisk sted: Midtjylland

Baxi 1.5 Multiheat - A5 fejl

Indlægaf Forum@health » 16 sep 2011 08:07

Hehe, ja det er uden iltstyring og trækstabilisator, så de findes endnu ;-)
Tak for forslag. Prøver det i eftermiddag.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster