Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Stokerkontrol

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
JVN
Stoker II
Stoker II
Indlæg: 41
Tilmeldt: 26 sep 2010 20:03
Mit fyr: Woddy 10kW Blackstar kedel
Areal: 120
Brændsel: Træpiller
Fremviser gerne i postnummer: 7400
Geografisk sted: syd for Herning

Stokerkontrol

Indlægaf JVN » 21 aug 2011 10:41

Efter mange forgæves forsøg og tjekket ledníngerne i boksen, er jeg snart ved at opgive.
hver gang jeg starter stokerkontrol op og den skal lede efter en ledig com port, står den bare på det samme com 10 og der sker ikke andet (har prøvet i halvetimer, og så lang tid skal det vel ikke tage.
er der en behjælpelig sjæl inærheden der vil hjælpe, vil jeg gerne hente og bringe, bor i 7400 området syd for Herning.

Venlig Hilsen JVN


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Stokerkontrol

Indlægaf pille bruger » 21 aug 2011 10:51

JVN » 21 Aug 2011, 10:41 skrev:Efter mange forgæves forsøg og tjekket ledníngerne i boksen, er jeg snart ved at opgive.
hver gang jeg starter stokerkontrol op og den skal lede efter en ledig com port, står den bare på det samme com 10 og der sker ikke andet (har prøvet i halvetimer, og så lang tid skal det vel ikke tage.
er der en behjælpelig sjæl inærheden der vil hjælpe, vil jeg gerne hente og bringe, bor i 7400 området syd for Herning.

Venlig Hilsen JVN


Bruger du det rigtige kabel til din forbindelse ?
Der findes flere typer, og de er ikke kompatible, med forskellige styringer, eller Windows versioner.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

jvmadsen
Stoker II
Stoker II
Indlæg: 36
Tilmeldt: 30 jan 2011 10:42
Mit fyr: Scotte 10KW
Areal: 240m2 i 3 plan
Brændsel: Piller
Fremviser gerne i postnummer: 7280
Dagligt forbrug: 5kg
Årligt forbrug: 8 ton
Kontakt:

Stokerkontrol

Indlægaf jvmadsen » 21 aug 2011 11:31

Du forsøger at lave en direkte RS232 forbindelse til din styrings box ikk'
Start lige med at kigge på teksten ved din Com port på PC'en.
Der er normalt Com1 og Com2 på en PC.
Com10 er måske en USB port.
mvh.
jvm

The economy is so bad that:The Mafia is laying off judges.

JVN
Stoker II
Stoker II
Indlæg: 41
Tilmeldt: 26 sep 2010 20:03
Mit fyr: Woddy 10kW Blackstar kedel
Areal: 120
Brændsel: Træpiller
Fremviser gerne i postnummer: 7400
Geografisk sted: syd for Herning

Stokerkontrol

Indlægaf JVN » 21 aug 2011 11:36

pille bruger » 21 Aug 2011, 10:51 skrev:
JVN » 21 Aug 2011, 10:41 skrev:Efter mange forgæves forsøg og tjekket ledníngerne i boksen, er jeg snart ved at opgive.
hver gang jeg starter stokerkontrol op og den skal lede efter en ledig com port, står den bare på det samme com 10 og der sker ikke andet (har prøvet i halvetimer, og så lang tid skal det vel ikke tage.
er der en behjælpelig sjæl inærheden der vil hjælpe, vil jeg gerne hente og bringe, bor i 7400 området syd for Herning.

Venlig Hilsen JVN


Bruger du det rigtige kabel til din forbindelse ?
Der findes flere typer, og de er ikke kompatible, med forskellige styringer, eller Windows versioner.


Jeg bruger det der fuldte med og har købt USB til RS232 converter, da jeg kun har usb stik på min computer
har windows Vista.

Venlig Hilsen JVN

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Stokerkontrol

Indlægaf pille bruger » 21 aug 2011 11:42

JVN » 21 Aug 2011, 11:36 skrev:
pille bruger » 21 Aug 2011, 10:51 skrev:
JVN » 21 Aug 2011, 10:41 skrev:Efter mange forgæves forsøg og tjekket ledníngerne i boksen, er jeg snart ved at opgive.
hver gang jeg starter stokerkontrol op og den skal lede efter en ledig com port, står den bare på det samme com 10 og der sker ikke andet (har prøvet i halvetimer, og så lang tid skal det vel ikke tage.
er der en behjælpelig sjæl inærheden der vil hjælpe, vil jeg gerne hente og bringe, bor i 7400 området syd for Herning.

Venlig Hilsen JVN


Bruger du det rigtige kabel til din forbindelse ?
Der findes flere typer, og de er ikke kompatible, med forskellige styringer, eller Windows versioner.


Jeg bruger det der fuldte med og har købt USB til RS232 converter, da jeg kun har usb stik på min computer
har windows Vista.

Venlig Hilsen JVN


Det lyder som noget Vista problem.
Send stokerkontrol en mail og spørg dem.

info@stokerkontrol.dk
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
Allan M
Stoker V
Stoker V
Indlæg: 165
Tilmeldt: 16 apr 2008 00:19
Mit fyr: Scotte 30 KW
Areal: 600 m2
Brændsel: Træpiller
Årligt forbrug: 12 ton
Geografisk sted: Vildbjerg
Modtaget likes: 4 gange

Stokerkontrol

Indlægaf Allan M » 21 aug 2011 20:35

Har du husket at indlæse driveren inden du satte kablet i? for ellers tager Windows selv og finder en driver, som med 90% sikkerhed ikke virker til kablet, og det er noget lort at få den driver fjernet igen.

De fleste fejl skyldtes at der er indlæst en forkert driver.

Mvh Allan
Hedestoker.dk

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Stokerkontrol

Indlægaf Zarge » 21 aug 2011 21:17

Jeg ved ikke om det kan være problemet her, men har tidligere bøvlet med usb-seriel konvertere... Det er altid ikke alt grej der virker med sådan en fætter, det er noget med at konverteringen gør at kablet ikke opfører sig 100% som et rs232, og de små forskelle har betydning for noget udstyr, og ikke for andet... I mit tilfælde var det noget alarm grej der var problemet...

Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2444
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 12 gange
Modtaget likes: 7 gange
Kontakt:

Stokerkontrol

Indlægaf Oldgaard » 21 aug 2011 21:31

Zarge » 21 Aug 2011, 21:17 skrev:J I mit tilfælde var det noget alarm grej der var problemet...


Blev lige lidt nysgerrig ;) gider du uddybe problemet ? hvilken central/program have du problemer med ?
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Stokerkontrol

Indlægaf Zarge » 21 aug 2011 21:36

uha, det kan jeg da aldrig huske en s... om... det var til adgangskontrol på telenors mobilsites... ;-) Det var kun en enkelt dag jeg skulle køre med det, så jeg roede ikke med det så længe, men snakkede med en af "de kloge" inde hos dem, og han mente at de ofte havde haft problemer af den art, det er vist noget med den måde som den prioritere komandoerne på eller sådan noget der er anderledes... Som sagt ved jeg ikke alverden om det, men syntes bare lige jeg ville nævne det...

JVN
Stoker II
Stoker II
Indlæg: 41
Tilmeldt: 26 sep 2010 20:03
Mit fyr: Woddy 10kW Blackstar kedel
Areal: 120
Brændsel: Træpiller
Fremviser gerne i postnummer: 7400
Geografisk sted: syd for Herning

Stokerkontrol

Indlægaf JVN » 21 aug 2011 22:50

Allan M » 21 Aug 2011, 20:35 skrev:Har du husket at indlæse driveren inden du satte kablet i? for ellers tager Windows selv og finder en driver, som med 90% sikkerhed ikke virker til kablet, og det er noget lort at få den driver fjernet igen.

De fleste fejl skyldtes at der er indlæst en forkert driver.

Mvh Allan
Hedestoker.dk

Ja jeg tror der er kommet windowsdriver, hvordan afindstallerer man den og hvordan indstallerer man den på den medfølgende cd, har den inde på pcen, men jeg kan ikke rigtigt se hvordan man installerer den i feks. com 5 port

Venlig Hilsen JVN



Tilbage til "Kedler, installationen & skorstenen"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster