Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

HJÆLP! Woody vil ikke starte op!

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Allan1975
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 26 jun 2011 19:58
Mit fyr: Woody 10kW på Black Star 20
Areal: 200
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 6470
Geografisk sted: 6470 Sydals

HJÆLP! Woody vil ikke starte op!

Indlægaf Allan1975 » 13 aug 2011 21:44

Nu har jeg endelig fået min nye Woody 10 kW på Black Star 20 kedel færdigmonteret, godkendt og klar til at fyre op.
Men den vil ikke starte op!!! Jeg har prøvet i flere timer nu at finde fejlen, både ved at gennemstudere manualen diverse hjemmesider og dette forum, men det lader ikke til at der er andre der har oplevet dette problem...

Her er hvad den gør:

Jeg har fyldt sneglen op, fået vejet piller af og indsat værdien i autoberegning, så vidt så godt.

Det eneste jeg kan læse mig til at man skal gøre for at starte brænderen op, er at holde "op" knappen nede under strøm tilslutning. Når jeg gør dette, kører begge snegle piller ind, hvis jeg så trykker på "ned" stopper sneglene og den skriver "STOP EXT" i displayet og så sker der intet, bortset fra en motor på brænderen der kører nogle minutter hvorefter den stopper (lyder som en lille fiskekutter). Eltænderen bliver ikke varm, der kommer ingen strøm til den har jeg målt.

Jeg har også prøvet bare at lade sneglen køre, dvs. uden at trykke "ned" for at stoppe den, men den bliver bare ved med at køre piller ind, så de vælter ned i askeskuffen...

Desuden undrer det mig at "on/off" funktionen, ved at holde "ned" knappen nede i 10 s ikke virker hos mig. Jeg kan kun slukke ved kontakten...

Er min styring måske defekt?

Håber der er nogle der har et hurtigt svar :|

Venlig hilsen
Allan


Java
Stoker II
Stoker II
Indlæg: 43
Tilmeldt: 24 jul 2011 20:39
Mit fyr: Woody 10 kw Blackstar kedel
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 7870
Årligt forbrug: 5,5
Geografisk sted: Salling

HJÆLP! Woody vil ikke starte op!

Indlægaf Java » 13 aug 2011 22:18

Prøv at slukke for styring vent 20sek tænd så igen for strømmen hvad skriver den i display.

Nicholaj
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 26 jul 2011 22:17
Mit fyr: Woddy Comfort lux med 16 KW brænder
Areal: 220 km
Brændsel: Piller
Fremviser gerne i postnummer: 9293
Geografisk sted: Kongerslev

HJÆLP! Woody vil ikke starte op!

Indlægaf Nicholaj » 13 aug 2011 22:20

Hej Allan
Prøv at ringe til Jes på 20241817, han er opstarter for Nordjysk bioenergi dem der laver Woddy fyr. Han ved meget om dem, han har været med fra starten af Woddy fyr.
MVH Nicholaj :)

Java
Stoker II
Stoker II
Indlæg: 43
Tilmeldt: 24 jul 2011 20:39
Mit fyr: Woody 10 kw Blackstar kedel
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 7870
Årligt forbrug: 5,5
Geografisk sted: Salling

HJÆLP! Woody vil ikke starte op!

Indlægaf Java » 13 aug 2011 22:45

Hej Allan har du fundet ud af noget ?

lowtech
Stoker II
Stoker II
Indlæg: 44
Tilmeldt: 25 maj 2010 07:41
Mit fyr: Scotte 16kw på opop

HJÆLP! Woody vil ikke starte op!

Indlægaf lowtech » 13 aug 2011 22:55

Hej

Prøv at kontrollerer at der sider en lus (ledningen) mellem Ekst A og B

Se billede.
Vedhæftede filer
scotte.jpg


Allan1975
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 26 jun 2011 19:58
Mit fyr: Woody 10kW på Black Star 20
Areal: 200
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 6470
Geografisk sted: 6470 Sydals

HJÆLP! Woody vil ikke starte op!

Indlægaf Allan1975 » 13 aug 2011 23:00

Java » 13 Aug 2011, 22:18 skrev:Prøv at slukke for styring vent 20sek tænd så igen for strømmen hvad skriver den i display.


Desværre, jeg har forsøgt dette. Styringen har enda været slukket i ca. 3 timer i dag, hvor vi ikke var hjemme.

Når jeg tænder for strømmen starter styringen op med NBE startskærm, derefter skal jeg vælge sprog, så skriver den at strømmen har været afbrudt, tryk på en tast. Nu kommer man frem til første skærmbillede hvor der øverst står "STOP", der går ca. 3 sekunder så står der "STOP EXT." og motoren i brænderen bliver startet op (den lyder som en lille fiskekutter, som jeg også skrev før). Den kører i nogle minutter, så stopper motoren og det var det...

Allan1975
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 26 jun 2011 19:58
Mit fyr: Woody 10kW på Black Star 20
Areal: 200
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 6470
Geografisk sted: 6470 Sydals

HJÆLP! Woody vil ikke starte op!

Indlægaf Allan1975 » 13 aug 2011 23:04

lowtech » 13 Aug 2011, 22:55 skrev:Hej

Prøv at kontrollerer at der sider en lus (ledningen) mellem Ekst A og B

Se billede.


Der er min trådløse termostat tilsluttet og lusen er fjernet.

MEN jeg havde ikke tændt for den trådløse sender, da jeg tænkte at det kunne jeg installere senere.

Og her var fejlen!!! Den trådløse termostat SKAL være tændt! Nu går styringen videre til optænding.

YES! og tusind tak for hjælpen. Nu kan jeg sove roligt for jeg vil i seng nu, men glæder mig til at få woody til at køre i morgen :D

Allan1975
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 26 jun 2011 19:58
Mit fyr: Woody 10kW på Black Star 20
Areal: 200
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 6470
Geografisk sted: 6470 Sydals

HJÆLP! Woody vil ikke starte op!

Indlægaf Allan1975 » 20 aug 2011 08:13

Hej igen, jeg vil bare lige følge op på problemet, så andre også før glæde af min erfaring.
Det viste sig at det, som beskrevet, var den trådløse rumtermostat der var skyld i fejlen, den SKAL være tændt og desuden skal den trådløse sender være tændt og de skal have forbindelse med hindanden!!!

Da jeg havde fået fyret til at køre og skulle igang med de sidste småting, valgte jeg at lægge den trådløse sender ind i stuen, da det jo er her den gør gavn! Den trådløse enhed mister så forbindelsen med modtageren i fyrrummet og hele fyret går i "STOP EXT"! Så måtte jeg have den tilbage i fyrrummet. Jeg prøvede at "lege" lidt med den trådløse sender, pillede batterierne ud for at simulere at den kørte tør for strøm. Straks går fyret i stå med "STOP EXT"...!!!

Dvs. at jeg kan komme ud for at hele huset er koldt og der ikke er noget varmt vand, bare pga. denne "Made in China" rum termostat er kørt tør for batterier eller har mistet forbindelsen til modtageren eller af andre årsager svigter!!??!! Det synes jeg ikke er særligt gennemtænkt af NBE! Det ville være en del mere smart med en alarm fra styringen og fyret fortsatte med at køre, blot uden denne termostat!

Derfor har jeg koblet den fra og sat lusen tilbage i "EXT" :wink:

Mvh
Allan Tychsen

tvivleren
Stoker X
Stoker X
Indlæg: 447
Tilmeldt: 07 aug 2009 23:06
Mit fyr: woody comfort 14-30kw
Areal: 140 fra 42
Brændsel: piller
Fremviser gerne i postnummer: 8620
Dagligt forbrug: pt omkring 15
Årligt forbrug: forventer 4,5
Geografisk sted: Thorning 8620

HJÆLP! Woody vil ikke starte op!

Indlægaf tvivleren » 20 aug 2011 08:32

det er ikke så svært, jo mere teknik jo mere kan lave fejl

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7441
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

HJÆLP! Woody vil ikke starte op!

Indlægaf pille bruger » 20 aug 2011 08:56

Allan1975 » 20 Aug 2011, 08:13 skrev:Hej igen, jeg vil bare lige følge op på problemet, så andre også før glæde af min erfaring.
Det viste sig at det, som beskrevet, var den trådløse rumtermostat der var skyld i fejlen, den SKAL være tændt og desuden skal den trådløse sender være tændt og de skal have forbindelse med hindanden!!!

Da jeg havde fået fyret til at køre og skulle igang med de sidste småting, valgte jeg at lægge den trådløse sender ind i stuen, da det jo er her den gør gavn! Den trådløse enhed mister så forbindelsen med modtageren i fyrrummet og hele fyret går i "STOP EXT"! Så måtte jeg have den tilbage i fyrrummet. Jeg prøvede at "lege" lidt med den trådløse sender, pillede batterierne ud for at simulere at den kørte tør for strøm. Straks går fyret i stå med "STOP EXT"...!!!

Dvs. at jeg kan komme ud for at hele huset er koldt og der ikke er noget varmt vand, bare pga. denne "Made in China" rum termostat er kørt tør for batterier eller har mistet forbindelsen til modtageren eller af andre årsager svigter!!??!! Det synes jeg ikke er særligt gennemtænkt af NBE! Det ville være en del mere smart med en alarm fra styringen og fyret fortsatte med at køre, blot uden denne termostat!

Derfor har jeg koblet den fra og sat lusen tilbage i "EXT" :wink:

Mvh
Allan Tychsen


Måske du så i stedet kan bruge en god gammeldags føler, en med ledning og strømforsyning.
Går strømmen, ja så går det hele (også fyr) sikkert ud.
Ja, det er ikke så fikst med den ledning, men det virker new6
Ideen med rumtermostaten er jo god nok.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster