Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

brum i højtalere...

Ordet er frit
Snak om lige hvad du har lyst til
Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

brum i højtalere...

Indlægaf Zarge » 11 apr 2011 09:37

Hejsa som beskrevet i en tidligere tråd har jeg invisteret i en medion md8890 stationer pc.
Den kører fint, mit problem er lyden... Nu bliver det langhårdet...
Jeg har pcen i kontoret, og har lyden koblet på som på den gamle, og der var ingen problemer overhovedet.
Jeg har overtråt stortset alle de regler indenfor signaler og afskærmning som jeg har kunnet finde icon_cheesygrin.gif
for at starte fra en ende af, så starter jeg fra lydkortet med et røvfuld jackdobbeltstik, som deler signalet til:
-Et sæt trådløsehovedtelefoner.
-Et sæt pchøjtalere 2,1.
-Forstærkeren i stuen.
-Forstærkeren i køkkenet.

-Samt en streng der kobler:
-Forstærker i badeværelset.
-Forstærker i fyrrummet.
-Forstærker i værkstedet.
-Forstærker på terassen.
sammen som perler på en snor.

Dette har som sagt kørt uden problemer før, da signalet kom fra en gammel pc.
Nu kommer det jo så fra den nye, og det har resulteret i brum i højtalerne ved pcen OG KUN DEM, alle andre steder er der intet, der er lyden lige så fin som den altid har været...
Hvis jeg hiver strengen med "perlerne" af forsvinder det.
Jeg har ikke fået mig taget sammen til at skift elinstallationen endnu, så alt er uden jord, men igår legede jeg lidt med nogle løse ledninger.
jord på pc = ingen forskel.
Jord på forstærkere rundt i huset = KRAFTIG brum.
Jord på forstærkere fundt i huset samt pc = KRAFTIG brum.

Så det hjalp ikke...

Hvis jeg så slukker pc (eller sætter den på standby) går støjen også helt amok...
overvejer om jeg skulle prøve at smide et galvanisk filter på kablet rundt i huset http://www.thansen.dk/product.asp?c=514 ... 1220423677
Jeg er ikke tilhænger af det skidt, men måske det kunne hjælpe i dette tilfælde...

Nogen forslag? Det er lidt iriterende at skulle frakoble resten hver gang jeg sætte mig ved computeren... :oops:


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: brum i højtalere...

Indlægaf pille bruger » 11 apr 2011 10:06

Zarge » 11 Apr 2011, 09:37 skrev:Hejsa som beskrevet i en tidligere tråd har jeg invisteret i en medion md8890 stationer pc.
Den kører fint, mit problem er lyden... Nu bliver det langhårdet...
Jeg har pcen i kontoret, og har lyden koblet på som på den gamle, og der var ingen problemer overhovedet.
Jeg har overtråt stortset alle de regler indenfor signaler og afskærmning som jeg har kunnet finde icon_cheesygrin.gif
for at starte fra en ende af, så starter jeg fra lydkortet med et røvfuld jackdobbeltstik, som deler signalet til:
-Et sæt trådløsehovedtelefoner.
-Et sæt pchøjtalere 2,1.
-Forstærkeren i stuen.
-Forstærkeren i køkkenet.

-Samt en streng der kobler:
-Forstærker i badeværelset.
-Forstærker i fyrrummet.
-Forstærker i værkstedet.
-Forstærker på terassen.
sammen som perler på en snor.

Dette har som sagt kørt uden problemer før, da signalet kom fra en gammel pc.
Nu kommer det jo så fra den nye, og det har resulteret i brum i højtalerne ved pcen OG KUN DEM, alle andre steder er der intet, der er lyden lige så fin som den altid har været...
Hvis jeg hiver strengen med "perlerne" af forsvinder det.
Jeg har ikke fået mig taget sammen til at skift elinstallationen endnu, så alt er uden jord, men igår legede jeg lidt med nogle løse ledninger.
jord på pc = ingen forskel.
Jord på forstærkere rundt i huset = KRAFTIG brum.
Jord på forstærkere fundt i huset samt pc = KRAFTIG brum.

Så det hjalp ikke...

Hvis jeg så slukker pc (eller sætter den på standby) går støjen også helt amok...
overvejer om jeg skulle prøve at smide et galvanisk filter på kablet rundt i huset http://www.thansen.dk/product.asp?c=514 ... 1220423677
Jeg er ikke tilhænger af det skidt, men måske det kunne hjælpe i dette tilfælde...

Nogen forslag? Det er lidt iriterende at skulle frakoble resten hver gang jeg sætte mig ved computeren... :oops:


Når man nuller/jorder i et højttaler /forstærker system gør man det kun eet sted.
Ellers laver man en brum sløjfe.
Dem der er så gamle at de har grammofon erfaring, ved hvor vigtig stel - jord er :hippie:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Re: brum i højtalere...

Indlægaf Zarge » 11 apr 2011 10:13

Det er jo nemlig det, og jeg mener ikke at der skulle være stel nogen steder i min installation, så derfor eksperimenterede jeg lidt som jeg skrev, dog uden held, desværre... :-(

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: brum i højtalere...

Indlægaf pille bruger » 11 apr 2011 10:20

Zarge » 11 Apr 2011, 10:13 skrev:Det er jo nemlig det, og jeg mener ikke at der skulle være stel nogen steder i min installation, så derfor eksperimenterede jeg lidt som jeg skrev, dog uden held, desværre... :-(


Den jord forbindelse du skal have rundt i huset er sammen med ledningerne til signalet,
og ikke dem i stikkontakterne.
Du skal slutte det til ved signal udgangen fra pcen, og direkte til en jordforbindelse.
Evt. slå et jordspyd ned i haven, i nærheden af pcen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Re: brum i højtalere...

Indlægaf Zarge » 11 apr 2011 10:37

det jeg har prøvet var med en løs ledning (et stykke antennekabel jeg lige havde liggende) direkte fra jordspydets tilslutning i tavlen, og så først bag på pc kabinettet, og efterfølgende direkte på stelkappen på phonostikkene ("perle strengen" er med phonostik og sidder i en phono/jack adaptor) så de var nemme lige at komme til ;-)
Og det først som eneste stelpunkt, altså uden held, derfor prøvede jeg også de andre steder... fatter det bare ikke, når det eneste der er ændret er pcen, og det KUN kan høres lokalt hos den, og ikke i enderne af de temmelig omfattende kabler...


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: brum i højtalere...

Indlægaf pille bruger » 11 apr 2011 11:30

Zarge » 11 Apr 2011, 10:37 skrev:det jeg har prøvet var med en løs ledning (et stykke antennekabel jeg lige havde liggende) direkte fra jordspydets tilslutning i tavlen, og så først bag på pc kabinettet, og efterfølgende direkte på stelkappen på phonostikkene ("perle strengen" er med phonostik og sidder i en phono/jack adaptor) så de var nemme lige at komme til ;-)
Og det først som eneste stelpunkt, altså uden held, derfor prøvede jeg også de andre steder... fatter det bare ikke, når det eneste der er ændret er pcen, og det KUN kan høres lokalt hos den, og ikke i enderne af de temmelig omfattende kabler...


Hmmmmm.
Er højtalerne ved pcen tilsluttet samme stik som du fordeler videre fra ?
En ting der måske kan løse brum problemet er en grissetryne.
Træk ledningerne til højtaleren gennem en ferrit ring, eller stav.
Bare 5-7 omgange.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Re: brum i højtalere...

Indlægaf Zarge » 11 apr 2011 12:09

Ja, en hel flok jackdobbelt stik, har prøvet at flytte rundt på rækkefølgen uden forskel.
Jeg har også eksoperimenteret med en feritkerne, men den er så lille at jeg kun kan loope kablet igennem 1 gang, uden hørbar forkel, men jeg ved ikke om det er pga den skal vikles om nogen flere gange (stammer fra et usbkabel hvor den også kun var snoet een gang rundt.)
Men jeg har rodet lidt videre, og det ser ud til at "synderen" er er forstærkeren i badeværelset...
Det er en bilradio som bliver forsynet med en spu fra en gammel pc.
Når jeg tænder den, så forsvinder brum næsten helt ( bliver så lav så det ikke er et problem) men med det samme jeg slukker kommer den igen... Forsvinder også hvis jeg hiver liniestikket ud...
jeg ved ikke hvad det er der sker når den slukkes, måske du har et bud på det )og evt en løsning)

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: brum i højtalere...

Indlægaf pille bruger » 11 apr 2011 13:22

Zarge » 11 Apr 2011, 12:09 skrev:Ja, en hel flok jackdobbelt stik, har prøvet at flytte rundt på rækkefølgen uden forskel.
Jeg har også eksoperimenteret med en feritkerne, men den er så lille at jeg kun kan loope kablet igennem 1 gang, uden hørbar forkel, men jeg ved ikke om det er pga den skal vikles om nogen flere gange (stammer fra et usbkabel hvor den også kun var snoet een gang rundt.)
Men jeg har rodet lidt videre, og det ser ud til at "synderen" er er forstærkeren i badeværelset...
Det er en bilradio som bliver forsynet med en spu fra en gammel pc.
Når jeg tænder den, så forsvinder brum næsten helt ( bliver så lav så det ikke er et problem) men med det samme jeg slukker kommer den igen... Forsvinder også hvis jeg hiver liniestikket ud...
jeg ved ikke hvad det er der sker når den slukkes, måske du har et bud på det )og evt en løsning)



Måske sådan et stykker på hver signal ledning : http://www.vejle-rc.dk/web-shop.asp?showItem=2636
Evt også til mellem strømforsyning og bilradioen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Ollii
Stoker XIV
Stoker XIV
Indlæg: 893
Tilmeldt: 10 jan 2009 19:18
Mit fyr: Fjernvarme
Areal: 110
Dagligt forbrug: ca 30 kr. :-)
Geografisk sted: ALS
Modtaget likes: 1 gang

Re: brum i højtalere...

Indlægaf Ollii » 12 apr 2011 06:45

Prøv at smide jord på signal kabel mellem pc og perlerækken. Det fjerner brum ved mig, dog den anden vej, hvis jeg kører jord på pladespiller og forstærker brummer det. Kører jeg derimod jord på pladespiller forstærker og signal kabel mellem disse er der ingen brum.
Når du taler kan du kun sige noget du allerede ved. Når du lytter kan du lære hvad andre ved.

M.v.h. Olli.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: brum i højtalere...

Indlægaf pille bruger » 12 apr 2011 09:01

Normalt er signal kabler med skærm. (ikke højttaler ledning).
Det er denne skærm der er/skal forbindes med stel = jord.
Når der forbindes skal det være et godt og tilpas tykt jord kabel.
Der skal kun forbindes 1 sted, ellers giver det brum sløjfer.
Er der stadig brum kan http://www.vejle-rc.dk/web-shop.asp?showItem=2636 indkobles og
fjerne den ripple, eller støj, en extern strømforsyning kan give.
Her kan den indsættes direkte i strøm ledningen fra strømforsyningen.
Kommer støjen ind gennem højttaler ledningen forbindes spolen i hver ledning til højttaleren,
lige før højttaleren.
Altså 4 styk til 2 højttalere (stereo)

Det blev lidt nørdet, men så er der måske flere der får glæde af denne tråd new4
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Fri debat"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster