Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf ms4400 » 06 apr 2011 17:05

MONSTERPROBLEM!!! Har kørt med mit Woodypillefyr 16 kwh version 6.00< siden oktober 2009 og frem til nu! (dog ikke i sommerperioden selvfølgelig!) det har bare passet sig selv. MEN!!!! Nu bliver det ved med at varme op til ønsket kedeltemperatur for derefter at gå ned i drift igen med det samme, indtil det slukker, hvad sker der lige...? Mangler hjælp og varme...!! :( Indstillingerne er på autoberegning og vejet af i 360 sek. osv. til 1100 g..... Flammen er stort set mager i alle driftscenarier 10-30, 40-60, 70-100% drift, hvad gør jeg...? HJÆÆÆÆÆLP!!!


ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf ms4400 » 06 apr 2011 17:25

Hvis der mangler information, for at kunne hjælpe mig med dette problem, må i selvfølgelig lige skrive hvad det er jeg skal oplyse, på forhånd mange tak.....

Brugeravatar
heinri
Stoker IV
Stoker IV
Indlæg: 118
Tilmeldt: 02 nov 2010 22:15
Mit fyr: Woody 10kw
Areal: 115 fra 1937
Brændsel: German pellets
Fremviser gerne i postnummer: 8800
Årligt forbrug: Ca 4 ton
Geografisk sted: Finderup

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf heinri » 06 apr 2011 17:51

Kører cirkulationspumpen som den skal?

ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf ms4400 » 06 apr 2011 17:57

Hej heinri. Den er fra grundfos og jeg kan hverken se eller høre andet end at den skulle fungere optimalt..... Men tænkte du på noget specielt, med hensyn til om den kørte optimalt...?

Brugeravatar
heinri
Stoker IV
Stoker IV
Indlæg: 118
Tilmeldt: 02 nov 2010 22:15
Mit fyr: Woody 10kw
Areal: 115 fra 1937
Brændsel: German pellets
Fremviser gerne i postnummer: 8800
Årligt forbrug: Ca 4 ton
Geografisk sted: Finderup

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf heinri » 06 apr 2011 18:01

Hvis vandet ikke kom rundt i systemet, ville den bare varme vandet op og slukke kort tid efter fordi den blev for varm.
Hvad står keddel temp til, samt diff over/under?


ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf ms4400 » 06 apr 2011 18:03

keddel temp. 65 grader. diff over/under...?? Den er jeg ikke helt med på...? sorry :-/

Brugeravatar
heinri
Stoker IV
Stoker IV
Indlæg: 118
Tilmeldt: 02 nov 2010 22:15
Mit fyr: Woody 10kw
Areal: 115 fra 1937
Brændsel: German pellets
Fremviser gerne i postnummer: 8800
Årligt forbrug: Ca 4 ton
Geografisk sted: Finderup

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf heinri » 06 apr 2011 18:09

i menuen temperatur
DRIFT DIFFERECE. ( 0-15 ) grader
Justering af hvor langt over ønsket kedeltemperatur,
før fyret stopper eller går i pause.

ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf ms4400 » 06 apr 2011 18:12

driftdiff. står til 10 grader.

Brugeravatar
heinri
Stoker IV
Stoker IV
Indlæg: 118
Tilmeldt: 02 nov 2010 22:15
Mit fyr: Woody 10kw
Areal: 115 fra 1937
Brændsel: German pellets
Fremviser gerne i postnummer: 8800
Årligt forbrug: Ca 4 ton
Geografisk sted: Finderup

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf heinri » 06 apr 2011 18:23

hmm ja så har jeg ikke nogle ideer, der må nogle andre på banen med nogle ideer.
Synes bare det lyder som om den ikke kan komme af med varmen..

ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Re: Woody 16kw HJÆÆÆLP!!! MIN BRÆNDER GÅR UD KONSTANT!!!!

Indlægaf ms4400 » 06 apr 2011 18:33

Okay.... Altså den har kørt på autoberegning siden fyret blev sat ind i 2009 uden vejning og indsætning af resultat, altså simpelthen bare startet op og intet andet. Den beregning der stod under sneglydelse stod til 1600 g. Nu har jeg så selv (kl.15.00 d.d) Lavet omvejning og indsætning i sneglydelse, hvilket ga´resultatet 1100 g rent..... Den kører så nu, efter jeg har justeret KORREKTION fra 100 % i BLÆSER LAV, BLÆSER MIDT, BLÆSER HØJ ned til 75 % i samtlige af disse, synes dog stadig at flammen er mager.... Og ved selvfølgelig ikke hvor lang tid den fortsætter i drift inden den stopper igen....?



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Magpie [Crawler] og 0 gæster