Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp søges: Sneglen kører ikke!!!!!

Spørgsmål vedr. KL samt det tilbehør der laves til KL Stokerfyr
agentjensen
Stoker X
Stoker X
Indlæg: 428
Tilmeldt: 02 jan 2007 11:26
Mit fyr: KL 15kw
Areal: 253+100L VVB
Brændsel: 8mm træpiller
Dagligt forbrug: ca 40kg
Årligt forbrug: ca 10
Geografisk sted: Halskov v/Skive

Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf agentjensen » 29 mar 2011 08:08

Som overskrift siger kører sneglen ikke på mit eller trofaste KL 15kw fyr.
Den er gået i stykker her i nat :cry:

Det er ikke splitten.
Har tømt silo og sikret mig at sneglen m.m ikke sidder fast.
Relæ til snegl klikke lystigt i styringen

Har desværre ikke et voltmeter (endnu) så jeg ved ikke om der kommer strøm til sneglmotor.

Nogen gorde råd.

Er nu kørt på job med et koldt hus derhjemme - kan først se på det igen senere idag.

AgentJensen / Michael


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf pille bruger » 29 mar 2011 08:10

Skift kondensatoren, så kører den igen icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

agentjensen
Stoker X
Stoker X
Indlæg: 428
Tilmeldt: 02 jan 2007 11:26
Mit fyr: KL 15kw
Areal: 253+100L VVB
Brændsel: 8mm træpiller
Dagligt forbrug: ca 40kg
Årligt forbrug: ca 10
Geografisk sted: Halskov v/Skive

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf agentjensen » 29 mar 2011 08:33

Regner med at det er kondensatoren i moteren til sneglen du mener.
Hvordan tjekker jeg nemmeste om den fungere - (køber et voltmeter idag på vej hjem).

agentjensen
Stoker X
Stoker X
Indlæg: 428
Tilmeldt: 02 jan 2007 11:26
Mit fyr: KL 15kw
Areal: 253+100L VVB
Brændsel: 8mm træpiller
Dagligt forbrug: ca 40kg
Årligt forbrug: ca 10
Geografisk sted: Halskov v/Skive

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf agentjensen » 29 mar 2011 09:00

Nogen der har data på sådan en kondensator - tror jeg bestiller en bare for sikerhedsskyld :-)

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf pille bruger » 29 mar 2011 09:47

agentjensen » 29 Mar 2011, 09:00 skrev:Nogen der har data på sådan en kondensator - tror jeg bestiller en bare for sikerhedsskyld :-)


Mener det er 6 uF 500 volt.
Men løft låget på gearmotoren og vip den ud.
Det er jo surt at få en forkert.

Sådan en her til 40 kr. mener jeg fint kan bruges:
http://www.el-forretningen.dk/shop/kondensator-6-uf-3388p.html
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


agentjensen
Stoker X
Stoker X
Indlæg: 428
Tilmeldt: 02 jan 2007 11:26
Mit fyr: KL 15kw
Areal: 253+100L VVB
Brændsel: 8mm træpiller
Dagligt forbrug: ca 40kg
Årligt forbrug: ca 10
Geografisk sted: Halskov v/Skive

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf agentjensen » 29 mar 2011 10:50

Har nu bestilt et relæ og en kondensator og håber dwet er fremme imorgen - så vi kan få varme på igen :-)

agentjensen
Stoker X
Stoker X
Indlæg: 428
Tilmeldt: 02 jan 2007 11:26
Mit fyr: KL 15kw
Areal: 253+100L VVB
Brændsel: 8mm træpiller
Dagligt forbrug: ca 40kg
Årligt forbrug: ca 10
Geografisk sted: Halskov v/Skive

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf agentjensen » 29 mar 2011 18:28

Har nu prøvet at sætte strøm direkte til motor/gear - så køre det fint.
Der er tilsyneladende ingen strøm ud af styring til motor - håber det hjælper at skifte relæ.
(det underlige er, at når den klikker og skulle give strøm, giver den strøm i et lillebitte sekund, for derefter ikke at give mere strøm)

/Michael.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf pille bruger » 29 mar 2011 18:52

Det kan skyldes koks på relæ kontakterne.
Kan du løfte plastik huset af relæet ?
Brug evt. vold, et nyt er jo på vej i morgen :wink:
Hvis du kan, kan du pudse kontakterne med et tyndt stykke karton.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

agentjensen
Stoker X
Stoker X
Indlæg: 428
Tilmeldt: 02 jan 2007 11:26
Mit fyr: KL 15kw
Areal: 253+100L VVB
Brændsel: 8mm træpiller
Dagligt forbrug: ca 40kg
Årligt forbrug: ca 10
Geografisk sted: Halskov v/Skive

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf agentjensen » 29 mar 2011 21:54

Har prøvet, men er bange for at beskadige printet - det ville jo være fatalt - så afventer nyt relæ i morgen og så må der gang i den gamle loddekolbe :-)

Håber det kan fikse det.

/Michael

levi

Re: Hjælp søges: Sneglen kører ikke!!!!!

Indlægaf levi » 29 mar 2011 22:03

agentjensen » 29 Mar 2011, 21:54 skrev:Har prøvet, men er bange for at beskadige printet - det ville jo være fatalt - så afventer nyt relæ i morgen og så må der gang i den gamle loddekolbe :-)

Håber det kan fikse det.

/Michael


Ellers så sig til, - jeg kender en der er ekspert i at renovere KL styringer :great:



Tilbage til "Kl Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst