Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mit fyr går ud "Ingen brændsel"

Hvis du ikke ved hvor du skal stille dit spørgsmål, er du velkommen til at gøre det her
hotpill
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 06 nov 2016 10:50
Mit fyr: Mini Bio 10KW
Areal: 128
Brændsel: 8mm piller
Geografisk sted: Søborg, Gilleleje
Givet likes: 2 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf hotpill » 03 dec 2016 11:51

Så kørte det tre og et halvt døgn og kunne ikke tænde op, efter stop i morges. Det har været lunt i vejret i de tre dage og nu er det frostgrader og kan ikke tænde op, som brændeovnsspecialisten også påpegede.
Mener i stadig ikke det er en manglende stålforing som er årsagen til optændingsproblemerne ?


triumph
Stoker XVII
Stoker XVII
Indlæg: 3321
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 30 gange
Modtaget likes: 53 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf triumph » 03 dec 2016 16:22

I mit hoved kan en stor lysning i skorstenen give meget træk, men hvis din trækstabilisator ikke står piv åben, så kan jeg ikke se at det skulle have relevans for optændingen

hotpill
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 06 nov 2016 10:50
Mit fyr: Mini Bio 10KW
Areal: 128
Brændsel: 8mm piller
Geografisk sted: Søborg, Gilleleje
Givet likes: 2 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf hotpill » 03 dec 2016 17:38

triumph skrev:I mit hoved kan en stor lysning i skorstenen give meget træk, men hvis din trækstabilisator ikke står piv åben, så kan jeg ikke se at det skulle have relevans for optændingen

Min trækstabilisator står stort set altid piv åben.

triumph
Stoker XVII
Stoker XVII
Indlæg: 3321
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 30 gange
Modtaget likes: 53 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf triumph » 04 dec 2016 09:51

Hvis din trækstabilisator er helt åben, så kan den ikke udligne undertrykket i skorstenen, og der bliver suget mere luft gennem fyret. Dermed er det ikke din blæser der styrer forbrændingsluftmængden alene, den er underindflydelse af skorstenstrækket, der variere ifh til hvor meget det blæser.

Jeg har 2 trækstabilisatore på min skorsten.
Min fætter har en 3 længet gård, hvor der når vinden kommer fra en bestemt side. Kommer meget fart på vinden hen over skorstenen, og haver så meget undertryk, at han må have 4 trækstabilisatore på.

Jeg ved at Levi fra DV center siger at en scotte ikke bør tilsluttes større skorsten end ø 150. Men mig bekendt er det pga at fyret kan gå ud i lavlast, da piller brænder for hurtigt væk når det er blæsevejr, og forbrændingen i det hele taget bliver ustabil.
At det også kan have indflydelse på opstart, havde jeg ikke tænkt over.

Med sådan en stor skorsten kan du også få problemer med løbesod.

Flisbrænderen
Stoker VI
Stoker VI
Indlæg: 204
Tilmeldt: 09 sep 2009 11:56
Mit fyr: KSM 175-13 F-AUTO 11 kw
Areal: 132 m2, u.isolering
Brændsel: Flis
Fremviser gerne i postnummer: 8660
Dagligt forbrug: 50 kg
Årligt forbrug: 10 ton
Geografisk sted: Østjylland
Modtaget likes: 4 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf Flisbrænderen » 04 dec 2016 18:10

[quote="hotpill"]Min trækstabilisator står stort set altid piv åben

Hvor høj er din skorsten ca ?

Hvor gammel er din trækstabilisator ?

Er du sikker på den virker som den skal ?

Den skal dreje meget let uden ekstra modstand på noget sted.
Er den den pæn ren på bagside af spjæld og inde i huset langs kant hvor spjæld sluttet kommer næsten tæt mod ?
Er hængsler i sider af spjæld smurt med en dråbe olie for nylig ?

Grunden til ovennævte spørgsmål, er jeg selv har prøvet min trækstabilisator kunne sætte sig fast i åben stilling en gang i mellem pga slitage og snavs og blot et ganske lille puf kunne få den til at lukke igen.

Hvis den drejer meget let og fungerer perfekt, kan du løse problemet med for meget træk, som triumph beskriver med en eller flere trækstabilisatorer.

Men det har stadig ikke noget med dit opstartsproblem at gøre, kun problemer ved især lavlast i blæsevejr.

Havde du ikke stille vejr i nat eller morges, hvor den ikke kunne tænde ?
Hvis det er for meget træk der er problemet vil der være størst problem når det blæser meget.


Flisbrænderen
Stoker VI
Stoker VI
Indlæg: 204
Tilmeldt: 09 sep 2009 11:56
Mit fyr: KSM 175-13 F-AUTO 11 kw
Areal: 132 m2, u.isolering
Brændsel: Flis
Fremviser gerne i postnummer: 8660
Dagligt forbrug: 50 kg
Årligt forbrug: 10 ton
Geografisk sted: Østjylland
Modtaget likes: 4 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf Flisbrænderen » 04 dec 2016 20:37

hotpill skrev:Så kørte det tre og et halvt døgn og kunne ikke tænde op, efter stop i morges. Det har været lunt i vejret i de tre dage og nu er det frostgrader og kan ikke tænde op, som brændeovnsspecialisten også påpegede.
Mener i stadig ikke det er en manglende stålforing som er årsagen til optændingsproblemerne ?


Nej, fordi :
Grund til optændingssvigt kan kun være : For lidt brændsel i brænder eller for lidt varme fra eltænding eller for lidt fart på varme fra eltænding / blæser eller for vådt brændsel. ( Hvis piller er for våde vil man tydeligt kunne mærke de er fugtige )

Har du kontrolleret følgende ved op start :
Stokeren kører en startportion ind i brænderen, derefter starter eltænding og blæser ( fejlmulighed hvis der er for lidt eller for meget blæs på ), som blæser den varme luft direkte ind i pillerne herefter begynder pillerne at gløde og flamme op efter 1-3 minutter og når ilt % er faldet typisk ca 3-5 % stopper eltænding og blæser skruer langsomt op for styrken. ( fejlmulighed, hvis eltænding er indstillet til at stoppe for tidligt eller blæser er indstillet til at skrue op for styrken for hurtigt )

Lad os nu antage det er din skorsten der er problemet, og alt andet fungerer perfekt. Selvom det ikke er ret sandsynligt, efter hvad du fortæller.

Så vil der ligge sorte uforbrændte piller og måske lidt aske i et lille område lige uden for hullet fra eltændingen i brænderen, fordi pillerne bliver sorte når de har været forsøgt antændt og er gået ud pga for stor lufthastighed = for meget træk i skorsten eller gået ud pga for meget røg så ilden er blevet kvalt = for kold skorsten, for lidt træk i koldt og stille vejr.

Har du kigget ind i brænderen efter hvert svigt for at se om der er rette pillemængde til stede ? og hvilken farve pillerne har ? om der er forkullede piller udfor hullet fra eltænding ?
Hvis ikke, så prøv at gøre det fremover for at blive sikker på hvad der er sket, evt tag et billede ind i brænderen hver gang. For at kunne afgøre om pillemængden er den samme hver gang.

hotpill
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 06 nov 2016 10:50
Mit fyr: Mini Bio 10KW
Areal: 128
Brændsel: 8mm piller
Geografisk sted: Søborg, Gilleleje
Givet likes: 2 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf hotpill » 17 dec 2016 14:53

Så er jeg tilbage med en lille opdatering.

Fyret har kørt uden at melde fejl, siden onsdag aften d. 7/12.
Mandag fik jeg monteret stålforing i skorstenen, og det kørte videre, problemfrit lige indtil i morges kl. 05:55!
Pillefyret kunne ikke tænde op og jeg tænker, pis! Så hjalp foringen ikke. Men et kig ind i brænderen og jeg ser følgende:

Fil_000(2).jpeg

Dette gør mig glad i en stund, da det selvfølgelig ikke kan tænde op, uden friske piller. Hvad årsagen til ingen piller er, det lader vi stå et øjeblik...
Fyret melder nemlig fejl igen i dag kl. 13:30 og denne gang ligger der piller på risten!

Fil_000(1).jpeg
Fil_000.jpeg

Som det ses ovenfor, så synes jeg pillerne dækker hullet ind til gløderøret fint, og når jeg roder lidt rundt, er nogle af pillerne forsøgt tændte, i og med de er brændte.
Der er som sagt ikke pillet ved nogle indstillinger i flere uger, så er uforstående over for, det nu kan melde fejl igen.

Flisbrænderen
Stoker VI
Stoker VI
Indlæg: 204
Tilmeldt: 09 sep 2009 11:56
Mit fyr: KSM 175-13 F-AUTO 11 kw
Areal: 132 m2, u.isolering
Brændsel: Flis
Fremviser gerne i postnummer: 8660
Dagligt forbrug: 50 kg
Årligt forbrug: 10 ton
Geografisk sted: Østjylland
Modtaget likes: 4 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf Flisbrænderen » 17 dec 2016 23:07

hotpill skrev:Så er jeg tilbage med en lille opdatering.

Fyret har kørt uden at melde fejl, siden onsdag aften d. 7/12.
Mandag fik jeg monteret stålforing i skorstenen, og det kørte videre, problemfrit lige indtil i morges kl. 05:55!
Pillefyret kunne ikke tænde op og jeg tænker, pis! Så hjalp foringen ikke. Men et kig ind i brænderen og jeg ser følgende:

Fil_000(2).jpeg
Dette gør mig glad i en stund, da det selvfølgelig ikke kan tænde op, uden friske piller. Hvad årsagen til ingen piller er, det lader vi stå et øjeblik...
Fyret melder nemlig fejl igen i dag kl. 13:30 og denne gang ligger der piller på risten!

Fil_000(1).jpegFil_000.jpeg
Som det ses ovenfor, så synes jeg pillerne dækker hullet ind til gløderøret fint, og når jeg roder lidt rundt, er nogle af pillerne forsøgt tændte, i og med de er brændte.
Der er som sagt ikke pillet ved nogle indstillinger i flere uger, så er uforstående over for, det nu kan melde fejl igen.


Der er noget der tyder på der er flere fejl, da der den ene gang ingen piller var til stede og den anden gang var piller i brænder.

Det er rigtig godt du har åbnet ind og taget billeder og det er er du nød til at blive ved med at gøre til fejlen er fundet, fordi man kan ikke blive ved med at huske hvordan det har set ud flere gange efter hinanden. Så både for din egen skyld og vi herinde kan også nemmere følge med.

Som jeg ser det, er der for lidt piller til stede, fordi de sorte piller der er forsøgt antændt ligger et godt stykke inde i brænderen i venstre side, men jeg kan ikke med sikkerhed se hullet til gløderøret.

Er det lille hul på venstre side af sneglerør midt for, der er til gløderøret ?
Hvis det er tilfældet er startportionen alt for lille, da den skal være så stor den dækker hullet til gløderøret helt og pillerne skal røre ved hullet.

Når startportionen er så stor at den dækker hullet til gløderøret, vil pillerne starte med at blive sorte helt ude i siden af brænderen lige uden for hullet.
Gløderøret vil have meget nemmere ved at antænde pillerne, fordi afstand til pillerne er så kort som muligt og man vil ikke få optændingssvigt.

Når den har kørt i 10 dage uden svigt, kan det være fordi du kort for inden forhøjede startportionen, så den ikke så ofte som før, laver optændingssvigt.

Noget tyder på at pille doseringen er noget uens, så startportionen ikke er lige stor hver gang, som en anden bruger skrev kunne være et problem.

Hvis min antagelse om stor afstand fra piller til hul til gløderør er korrekt, skal startportionen forhøjes yderligere.

hotpill
Stoker II
Stoker II
Indlæg: 51
Tilmeldt: 06 nov 2016 10:50
Mit fyr: Mini Bio 10KW
Areal: 128
Brændsel: 8mm piller
Geografisk sted: Søborg, Gilleleje
Givet likes: 2 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf hotpill » 18 dec 2016 09:18

Følgende billede viser hvor gløderøret er placeret. Det er de tre små riller lige midt for.

Flæserne.jpg

triumph
Stoker XVII
Stoker XVII
Indlæg: 3321
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 30 gange
Modtaget likes: 53 gange

Re: Mit fyr går ud "Ingen brændsel"

Indlægaf triumph » 18 dec 2016 09:56

Står din trækstabilisator stadigt pivåben ?

Kan det tænkes at din eltænder rører ved noget, den ikke skulle røre ved, så varmen bortledes fra eltænder, og til steder, hvor det ikke gør nytte ?

Kan man ikke stille på effekten til eltænder, eller på luftmængden under opstart. Højere eleffekt/mindre luft = mere varme

Kunne det tænkes at man kunne erstatte eltænderen med en keramisk fra en scotte ? (eller en tænder med mere effekt, af andet fabrikat ?)



Tilbage til "Andre Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster