Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Hvis du ikke ved hvor du skal stille dit spørgsmål, er du velkommen til at gøre det her
madssakre
Stoker III
Stoker III
Indlæg: 66
Tilmeldt: 11 dec 2013 13:53
Mit fyr: Baxi Multiheat 1.5
Areal: 240
Brændsel: piller
Givet likes: 43 gange
Modtaget likes: 1 gang

Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Indlægaf madssakre » 10 nov 2017 14:52

Hej
Siden jeg startede mit Baxi Multiheat 1.5 op for en måned siden har jeg oplevet en håndfuld af fejl A10, hvilket betyder at:

Hvis ilt % > 20 % i over 3 min. så stoppes sneglen automatisk og blæser løber videre i 2 min. på 80 %. -
Herefter slukkes alt. (hvis sonde fjernes/falder ud)


Nogen der ved hvorfor det sker?


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3275
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 94 gange

Re: Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Indlægaf Brandsen » 10 nov 2017 14:57

Halløj i forum,

Jeg vil foreslå du lige laver en kalibrering af sonden, for at sikre den
er i orden, i form af den ender kalibreringen med et sluttal over 180.

Dernæst kontrollere for falsk luft, om glassnoren i lågen er i orden,
om lågen sidder lidt skævt, plade over skuehul i lågen spændt til,
iltsonden spændt ordentligt i sondeholderen, osv osv
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

madssakre
Stoker III
Stoker III
Indlæg: 66
Tilmeldt: 11 dec 2013 13:53
Mit fyr: Baxi Multiheat 1.5
Areal: 240
Brændsel: piller
Givet likes: 43 gange
Modtaget likes: 1 gang

Re: Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Indlægaf madssakre » 10 nov 2017 15:03

Tak for svar
Jeg går den lige efter.
Mit kalibreringstal plejer nu at være iltprocenten i mit fyrrum, 20.9% eller noget i den stil. Hvad betyder dine 180?
Men de andre ting vil jeg lige gå efter.
Hvor køber du glassnor?

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3275
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 94 gange

Re: Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Indlægaf Brandsen » 10 nov 2017 17:12

Halløj i forum,

Sluttallet ved kalibreringen angiver hvor slidt sonden er blevet,
en sprit ny sonde kalibrerer typisk til 208 - 209, og bliver så med
årene gradvist ringere og ringere, og når den ikke kan komme
over 180 som sluttal, er den så slidt den skal skiftes.

Jeg køber ikke glassnor, jeg giver den gamle en go' gang WD40,
når jeg en sjælden gang imellem synes den ser lidt flad og klemt ud 8)

Giver i øvrigt også gummilisten på tanklåget en gang scilicone, sådan én
gang om året, når listerne i bildørene netop på denne årstid skal have en tur.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8283
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 14 gange
Modtaget likes: 38 gange
Kontakt:

Re: Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Indlægaf thy » 10 nov 2017 17:28

Brandsen skrev:Halløj i forum,

Jeg vil foreslå du lige laver en kalibrering af sonden, for at sikre den
er i orden, i form af den ender kalibreringen med et sluttal over 180.

Dernæst kontrollere for falsk luft, om glassnoren i lågen er i orden,
om lågen sidder lidt skævt, plade over skuehul i lågen spændt til,
iltsonden spændt ordentligt i sondeholderen, osv osv


giv glassnoren en go gang wd40...

tag sonden ud og tjæk om hullerne er fri for skidt på sonden
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk


Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1148
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 7 gange
Modtaget likes: 6 gange

Re: Mange A10 fejl på Baxi 1.5 - Ilt over 20% i 3 min

Indlægaf T-mek » 10 nov 2017 18:31

madssakre skrev:Tak for svar
Jeg går den lige efter.
Mit kalibreringstal plejer nu at være iltprocenten i mit fyrrum, 20.9% eller noget i den stil. Hvad betyder dine 180?
Men de andre ting vil jeg lige gå efter.
Hvor køber du glassnor?


Skulle det være en defekt sonde, så er ny sonde lagervarer her...
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.



Tilbage til "Andre Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster