Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Uforbrændt flis i fyrboksen på mi 20

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
Besvar
PerSB
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 16 apr 2017 20:46

Uforbrændt flis i fyrboksen på mi 20

Indlæg af PerSB » 16 apr 2017 21:14

Hej stokerpro. :)

Som overskriften siger så har jeg uforbrændt flis i min fyrboks. Det er sort men slet ikke brændt ordentligt af.

Lidt oplysninger om anlægget:
Jeg har købt anlægget brugt, kedlen et sted og stoker og silo et andet sted.
Og så har jeg en 2000 liters buffer på, så jeg kan fyre med fastbrændsel når jeg har lyst og på sigt tænker jeg på at få en solfanger op.
Jeg ved ikke hvad det er for en styring, kan fornemme der findes flere, men tænker det er en gammel model. Jeg kan stille på sneglegaer og o2 niveau. Og køre den på manuel drift.

Er der forskel på hvordan den nye styring og den gamle styring arbejder? Det irriterer mig at den "pulserer" hele tiden når den f.eks. Kører på 50. % ydelse. Hvorfor kan den ikke bare banke den op i temp og så gå på pause indtil temp er faldet igen. Lidt ligesom en Reka gør det.

Håber der er nogle der har gode råd?


timkenneth
Stoker XII
Stoker XII
Indlæg: 723
Tilmeldt: 01 dec 2010 00:49
Mit fyr: SK STOKER
Areal: 169
Brændsel: flis/korn/piller
Fremviser gerne i postnummer: 6980
Årligt forbrug: ca 2500 kr.
Geografisk sted: vestjylland
Modtaget likes: 3 gange

Re: Uforbrændt flis i fyrboksen på mi 20

Indlæg af timkenneth » 17 apr 2017 06:57

vedr. uforbrændt flis:
Er pakninger tætte, falsk luft ved låger og ved iltsonden?
Er iltsonden kalibreret? Hvad viser den i fri luft (stabil værdi).

Er akkutanken koblet til hele tiden eller kun ved håndfyring? Hvis den er koblet til burde stokeren gå i fuld last indtil tanken er varmet op. Grunden til stokeren arbejder på 50% ca er at den har nået til settemp niveau, hvad står denne til?

PerSB
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 16 apr 2017 20:46

Re: Uforbrændt flis i fyrboksen på m20i

Indlæg af PerSB » 17 apr 2017 07:08

Da jeg startede anlægget op fik jeg ny iltsonde på da den gamle svingede helt vildt så den skulle være i orden. Og der er også kommet en ny lågepakning i. :great:
Bufferen er koblet til hele tiden, men det irriterer mig at den så står og småfyrer i stedet for at gå i pause og så vente til temp er faldet måske 5 grader og så køre på med 100 %. Min far har et Reka og det kører nemlig sådan og det giver en meget fin forbrænding.

timkenneth
Stoker XII
Stoker XII
Indlæg: 723
Tilmeldt: 01 dec 2010 00:49
Mit fyr: SK STOKER
Areal: 169
Brændsel: flis/korn/piller
Fremviser gerne i postnummer: 6980
Årligt forbrug: ca 2500 kr.
Geografisk sted: vestjylland
Modtaget likes: 3 gange

Re: Uforbrændt flis i fyrboksen på mi 20

Indlæg af timkenneth » 20 apr 2017 07:01

Kan du komme til at ændre på pause indstillingerne i styringen, og hvad står der under pause menu?

Blaatand
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 11 feb 2018 17:18
Mit fyr: TwinHeat M20i, serie 1 nr 3254 år 2006
Areal: 150
Brændsel: Træpiller
Årligt forbrug: 6,5 tons

Re: Uforbrændt flis i fyrboksen på mi 20

Indlæg af Blaatand » 07 mar 2018 18:30

Nytilmeldt på Stokerpro, men har besøgt siden jævnligt i et par år. Mit fyr har også fornylig smidt små sorte uforbrændte "gedelorte" ud, efter to års perfekt drift. (Næsten ingen aske). Har i dag udskiftet kondensatoren, og det virker som om blæseren nu kører mere og med højere hastighed.
Skiftede lambddasonden ud med den billige fra thansen, men der kommer stadig underlige iltprocenter ud. Efter kalibrering viser den tal hvert 4-5 sekund, som kan være 10,1-14,0-11,0-16,4-11,2-22,3-23,2-17,7. Men da jeg havde klippet ledningerne for at sætte den nye lambdasonde på, havde jeg ikke fået slået iltmålingen fra, og uden nogen lambdasonde tilsluttet viste displayet stadig samme svingende iltprocenter. (Altså uden input fra sonden!).
Kan det være elektronikken i TM 3006, eller måske en overgang i kablet mellem sonden og TM3006? Kablet løber jo gennem fyret ved varmesikringen.
Vil være taknemmelig for et svar fra en af eksperterne her på siden, mvh. Kjeld/folkepensionist.


Blaatand
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 11 feb 2018 17:18
Mit fyr: TwinHeat M20i, serie 1 nr 3254 år 2006
Areal: 150
Brændsel: Træpiller
Årligt forbrug: 6,5 tons

Re: Uforbrændt flis i fyrboksen på mi 20

Indlæg af Blaatand » 07 mar 2018 18:59

Nå ja, senildemensen. - jeg havde tænkt mig at indsende et spørgsmål til tråden med uforbrændte træpiller, men her er det jo flis!
Men det når vel frem alligevel? Som ny bruger skal jeg jo lige lære at selv oprette en tråd, og finde ud af, om det er tilladt at genoplive et gammelt indlæg.

Blaatand
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 11 feb 2018 17:18
Mit fyr: TwinHeat M20i, serie 1 nr 3254 år 2006
Areal: 150
Brændsel: Træpiller
Årligt forbrug: 6,5 tons

Re: Uforbrændt flis i fyrboksen på mi 20

Indlæg af Blaatand » 09 mar 2018 12:04

Tjaa, -jeg har ikke siddet på mine hænder, mens jeg ventede på gode råd fra Stokerpro. Et midlertidigt monteret separat kabel mellem iltsonde og TM3006 viste, at den billige iltsonde fra thansen fungerede perfekt. Problemet lå i sammensmeltede kabler i den lukkede føringsskinne op ad brændselsmagasinet. Den tidligere ejer havde haft en (træflis)tilbageglødning i magasinet, som dengang havde kostet en udskiftning af TM3006 modulet, men teknikeren havde ikke checket om kablerne havde taget skade. Kablet til temp/varmesikring/iltføler med 8 ledere var smeltet helt sammen til en fast masse med de to øvrige kabler og stålet i føringsskinnen. Kablet havde heldigvis en overlængde på 40 cm, så jeg kunne afkorte den smeltede defekte del, og montere den ubeskadigede ledning op i TM3006. De øvrige sammensmeltede kabler bliver udskiftet når fyret lukkes ned til sommer.
Kondensatoren var ganske rigtigt også defekt - nu kører blæseren med dobbelt hastighed, og der er perfekt forbrænding, ingen "gedelorte" og minimalt med aske. Fyret kører bedre end før, idet blæseren aldrig før (sidste 2år)har blæst så meget luft ind som den gør nu.
Mine udgifter beløb sig til 490 kroner for lambdasonde og kondensator, og jeg gemmer den gamle sonde, da den sandsynligvis virker.
(Dette skal sammenholdes med den pris jeg fik hos den lokale stokerfyr-tekniker: 525+moms i timen +kørsel +reservedele.)
Selvom jeg ikke har fået svar på mine spørgsmål, har jeg læst mange indlæg på stokerpro,som kunne spore mig ind på en løsning på problemet med min Twinheat. Fortsæt endelig det gode arbejde!

Brugeravatar
Lintz
Redaktør
Redaktør
Indlæg: 5468
Tilmeldt: 21 maj 2011 08:24
Mit fyr: Scotte 16 kw m OPOP kedel
Areal: 160
Brændsel: Barlinek eco-pellets
Fremviser gerne i postnummer: 9280
Dagligt forbrug: ca 25 kilo
Årligt forbrug: 7,8
Geografisk sted: Østhimmerland
Givet likes: 478 gange
Modtaget likes: 191 gange

Re: Uforbrændt flis i fyrboksen på mi 20

Indlæg af Lintz » 09 mar 2018 13:02

Blaatand skrev:
07 mar 2018 18:59
Nå ja, senildemensen. - jeg havde tænkt mig at indsende et spørgsmål til tråden med uforbrændte træpiller, men her er det jo flis!
Men det når vel frem alligevel? Som ny bruger skal jeg jo lige lære at selv oprette en tråd, og finde ud af, om det er tilladt at genoplive et gammelt indlæg.
Hej Blaatand - Velkommen til.

Som sådan er det ikke ulovligt at genoplive gamle tråde men anbefaler alligevel at man opretter sin egen tråd under korrekt emne.

Derved sikre man sig at få bedre svar - Du er jo selv lidt inde på det.

- Spørger ind på uforbrændte piller i en tråd omkring flis !!!

Det er nu let at oprette ny tråd - Find det korrekte forum, tryk på "Nyt Emne" og du er igang :D
Mvh Lintz aka Sælhunden aka Linse aka Lintzyboy aka vatnisse aka julemand aka Guru (troede jeg :cry: ) aka REDAKTØR :P

INGEN DYR ER KOMMET TIL SKADE UNDER OPRETTELSE AF DENNE SIGNATUR.......

Accepterer det uundgåelige – det kan du alligevel ikke gøre noget ved.


Besvar