Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl på Baxi Multiheat

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Besvar
Thyholmer
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 01 okt 2018 05:37

Fejl på Baxi Multiheat

Indlæg af Thyholmer » 01 okt 2018 05:40

Hej I forummet

Har et problem her fra morgen :-(
Min Multiheat 1.5 hyler og blæseren kører for fuld skrald. Intet lys i displayet. Cirkulations pumpen kører heller ikke
Masser af træpiller i magasinet
I går hylede den også et par gange men ingen fejlkode i displayet. Nåede derud en gang og der var der kort 3 streger i displayet.
Hvad kan der være galt?
Jeg prøvede lige at google det lidt og det der dukker op er at Powerprintet er gået i stykker... er det rigtigt,.. hvordan kan det fikses?

Jeg bor på Thyholm

Mvh
Henrik


Brugeravatar
thy
Supporter
Supporter
Indlæg: 8702
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 22 gange
Modtaget likes: 64 gange
Kontakt:

Re: Fejl på Baxi Multiheat

Indlæg af thy » 01 okt 2018 07:26

@T-mek

Nemlig powerprint

Har låner men på Fyn
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1306
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 29 gange

Re: Fejl på Baxi Multiheat

Indlæg af T-mek » 01 okt 2018 07:27

Thyholmer skrev:
01 okt 2018 05:40
Hej I forummet

Har et problem her fra morgen :-(
Min Multiheat 1.5 hyler og blæseren kører for fuld skrald. Intet lys i displayet. Cirkulations pumpen kører heller ikke
Masser af træpiller i magasinet
I går hylede den også et par gange men ingen fejlkode i displayet. Nåede derud en gang og der var der kort 3 streger i displayet.
Hvad kan der være galt?
Jeg prøvede lige at google det lidt og det der dukker op er at Powerprintet er gået i stykker... er det rigtigt,.. hvordan kan det fikses?

Jeg bor på Thyholm

Mvh
Henrik

Se privat besked.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.


Besvar