Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Iltstyring driller mig

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
JLindhardt
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 dec 2017 11:17
Givet likes: 1 gang

Iltstyring driller mig

Indlæg af JLindhardt » 09 jan 2018 09:25

Hej

Jeg har nu fået monteret min iktstyring, men jeg kan ikke få det til at virke.

Mit fyr er.

Multi heat 2,5 med 600l magasin

Jeg har netop udskiftet eprom til 1.10

Calibrering af iltsonde ender på 198.

Jeg tænder op i fyret ved at holde de to blæser knapper inde, når der er godt liv i kammeret (røgtemp på ca 90) trykker jeg ON.

Nu stiger 02-% hurtigt fra ca 3 til mellem 16 - 18 og bliver der. Blæseren kører nu fra 40 til 0 et par gange mens sneglen kører piller ind i interval og fyret ender med at gå i alarm A-10

Er der nogle som har et tip til løsning.


Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4620
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Scotte Blackstar+ 10kw
Areal: 116
Fremviser gerne i postnummer: 6818
Geografisk sted: Årre/Varde
Givet likes: 6 gange
Modtaget likes: 76 gange

Re: Iltstyring driller mig

Indlæg af Bigfoot » 09 jan 2018 09:52

tag lige strømmen fra igen i en 10 sekunder, og kør en ny kalibrering derfra.

hvis mit 1.5er f.eks går ud med A1 alarm, og jeg bare derfra vælger at opstarte det igen, så gør det også sådan der.
Men tager jeg strømmen fra i 10 sekunder, og kører en kalibering af iltsonden derfra, så kører det bare derudaf.

Dette er vurderet ud fra blæserens opførsel.

Men det at din O2 stiger så voldsomt, kunne tyde på at du har en utæthed et sted. Enten en lågepakning eller i beslaget ved sonden måske?

I det øjeblik du sætter maskinen på ON, så sætter den målingen igang, og med den stigning, så har du en utæthed et sted.
"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

JLindhardt
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 dec 2017 11:17
Givet likes: 1 gang

Re: Iltstyring driller mig

Indlæg af JLindhardt » 09 jan 2018 10:30

Det hjalp meget på det, nu har jeg også isoleret mit røgrør igen, og det lader også til at det har en effekt..

Nu tænker jeg bare på, hvor meget af styringen har iltstyring overtaget.. både indføringssnegl interval og blæser, eller kun blæser hastighed..??

Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4620
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Scotte Blackstar+ 10kw
Areal: 116
Fremviser gerne i postnummer: 6818
Geografisk sted: Årre/Varde
Givet likes: 6 gange
Modtaget likes: 76 gange

Re: Iltstyring driller mig

Indlæg af Bigfoot » 09 jan 2018 11:09

JLindhardt skrev:Det hjalp meget på det, nu har jeg også isoleret mit røgrør igen, og det lader også til at det har en effekt..

Nu tænker jeg bare på, hvor meget af styringen har iltstyring overtaget.. både indføringssnegl interval og blæser, eller kun blæser hastighed..??
det hele, kort sagt

det du indstiller på din iltstyring nu, er kun snegletiderne på høj og lav, samt max blæs.
Så tilpasser den alt andet ud fra det.

Det er faktisk ret komfortabelt når man får det kørt ind.
Jeg har ikke rørt en eneste indstilling i 7 år på mit nu.
Thy han kan bare de ting der.
"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3336
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 106 gange

Re: Iltstyring driller mig

Indlæg af Brandsen » 09 jan 2018 11:34

Halløj i forum,

Samme her, har ikke rørt indstillingerne i årevis, og det ligegyldigt hvad jeg
måtte finde på at fylde i tanken, så indretter iltstyringen bare forbrændingen.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )


JLindhardt
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 dec 2017 11:17
Givet likes: 1 gang

Re: Iltstyring driller mig

Indlæg af JLindhardt » 09 jan 2018 12:36

Det lyder super...

Nu har jeg gået ved siden af fyret i et på timer,, og det kører helt anderledes end hvad jeg hidtil har haft indstillet det til.. så det tyder på det bliver en god investering..

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3336
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 106 gange

Re: Iltstyring driller mig

Indlæg af Brandsen » 09 jan 2018 12:46

Halløj i forum,

Hov, tænkte lige på, du jo før har brugt glughullet i lågen for at kunne justere
forbrændingen, og det har du ikke brug for med iltstyring, og det er før set
netop glughullet trækker falsk luft og giver en høj O2%, så du strammer bare
skruen i dækpladen for glughullet helt til, så er den fejlkilde fjernet.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8568
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 20 gange
Modtaget likes: 55 gange
Kontakt:

Re: Iltstyring driller mig

Indlæg af thy » 09 jan 2018 14:06

JLindhardt skrev:Hej

Jeg har nu fået monteret min iktstyring, men jeg kan ikke få det til at virke.

Mit fyr er.

Multi heat 2,5 med 600l magasin

Jeg har netop udskiftet eprom til 1.10

Calibrering af iltsonde ender på 198.

Jeg tænder op i fyret ved at holde de to blæser knapper inde, når der er godt liv i kammeret (røgtemp på ca 90) trykker jeg ON.

Nu stiger 02-% hurtigt fra ca 3 til mellem 16 - 18 og bliver der. Blæseren kører nu fra 40 til 0 et par gange mens sneglen kører piller ind i interval og fyret ender med at gå i alarm A-10

Er der nogle som har et tip til løsning.
røgtemp skal på 100grader for at sikre at den tror den er i drift under er opstart
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

JLindhardt
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 dec 2017 11:17
Givet likes: 1 gang

Re: Iltstyring driller mig

Indlæg af JLindhardt » 09 jan 2018 14:30

Okay.. det kan også være derfor den ikke rigtigt ville igang. Den kører nu, men har ikke kunne lade være at kigge nu her 4 timer efter.. synes nu den kører rigeligt med piller ind..

Den står på

H0.3
L0.1
P02

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8568
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 20 gange
Modtaget likes: 55 gange
Kontakt:

Re: Iltstyring driller mig

Indlæg af thy » 09 jan 2018 15:10

[quote="JLindhardt"]Okay.. det kan også være derfor den ikke rigtigt ville igang. Den kører nu, men har ikke kunne lade være at kigge nu her 4 timer efter.. synes nu den kører rigeligt med piller ind..

Den står på
-30

H0.3
L0.1
P02 p05
7.o H
7.0l

Alarmreset +menu

H12
L40
B50
Ro.o

Giv snore wd40
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk


Besvar