Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi multi 1.5 blæser køre ikke rigtigt

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Besvar
Babtown
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 30 jan 2010 08:58
Mit fyr: BAXI 1.5
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4690
Årligt forbrug: 4-5 paller
Givet likes: 4 gange

Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af Babtown » 06 jan 2018 09:24

Hej Guruer
Så er den gal igen, efter ellers mange års sikkert drift vil min blæser ikke rigtig kører. Og i er orakler indefor dette område vil jeg rådfører mig med jer icon_cheesygrin.gif Så nu kommer en længer gennemgang.
For ca. 2 år siden skiftede jeg blæseren, da den var defekt. så har det kørt fint ind til for ca. 5-6 uger siden.
Der ville blæseren ikke rigtig køre lidt lige som nu. Efter lidt søgning skiftede jeg kondencatoren på motoren. det fik gang i en igen SMUKT. men nu er det lidt det samme igen, dog med lidt andre issues. Motoren brummer og kører ganske langsomt.
1) jeg har skiftet kondencatoren igen, det hjalp ikke.
2) Jeg kan måle 230 V på motoren selv om fyret er slukket på fyret ??? Det syntes jeg ikke var sådan sidste gang icon_frown.gif men motoren kører/ brummer ikke.
3) tænder jeg fyret viser blæseren 40% og der er ca. 100 V på blæseren og en brummer, jeg måler på klemmer 5-6 på J2 på styrer printet.

Det undre mig lidt ?? det kan jeg ikke rigtigt forstå, og jeg ved ikke om det er blæseren eller printet der er defekt ??
Har i nogen erfaringer/forslag ?

På forhånd tak

Ove


Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1261
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 22 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af T-mek » 06 jan 2018 09:39

Hej

J2, 5+6 er god nok.

Lyder til regulering for blæser på print er defekt.

Der er flere rundt i landet som har "låne print" liggende og jeg har nogen stykker liggende som er renoveret og OK.
Hvor er du fra ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Babtown
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 30 jan 2010 08:58
Mit fyr: BAXI 1.5
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4690
Årligt forbrug: 4-5 paller
Givet likes: 4 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af Babtown » 06 jan 2018 09:44

Hej T-mek ;-)
Jeg er fra Haslev området !

Men du tror det er printet ? og ikke blæseren.

tak

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1261
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 22 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af T-mek » 06 jan 2018 09:53

Det lyder jo spøjst at du kan måle 230V på klemmerne når fyret er slukket...

Sluk for strømmen til fyret, skru de 2 ledninger ud af klemrækken og giv blæser 230V direkte fra stikkontakt...
Så kan du hurtigt se om fejlen er i blæser eller på printet.

Jeg tror på fejl på print...
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Babtown
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 30 jan 2010 08:58
Mit fyr: BAXI 1.5
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4690
Årligt forbrug: 4-5 paller
Givet likes: 4 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af Babtown » 06 jan 2018 09:56

Det vil jeg prøve ;-) så melder jeg tilbage med resultatet !


Babtown
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 30 jan 2010 08:58
Mit fyr: BAXI 1.5
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4690
Årligt forbrug: 4-5 paller
Givet likes: 4 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af Babtown » 06 jan 2018 10:52

Okay, så har jeg hekset lidt !
direkte 230V på blæseren, så kører den men jeg syntes ikke det er super hurtigt.. men det er bare min fornemmelse, da jeg ikke kan måle hastigheden.
Så det er nok printet, er der nogen der har et låneprint/evt et jeg kan købe på sydsjælland et sted ?
Og ligger der nået program på dette print ??

KH
Ove

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1261
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 22 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af T-mek » 06 jan 2018 10:58

Babtown skrev:Okay, så har jeg hekset lidt !
direkte 230V på blæseren, så kører den men jeg syntes ikke det er super hurtigt.. men det er bare min fornemmelse, da jeg ikke kan måle hastigheden.
Så det er nok printet, er der nogen der har et låneprint/evt et jeg kan købe på sydsjælland et sted ?
Og ligger der nået program på dette print ??

KH
Ove
Ingen program på powerprint, det ligger alt sammen på stokerprintet.

Du kan låne et her eller ombyttet det gamle.
4990 Sakskøbing
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3351
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 106 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af Brandsen » 06 jan 2018 13:05

Halløj i forum,

Har også et powerprint liggende, men Sakskøbing er tættere på,
og så kan det gamle jo afleveres samtidigt 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Babtown
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 30 jan 2010 08:58
Mit fyr: BAXI 1.5
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4690
Årligt forbrug: 4-5 paller
Givet likes: 4 gange

Re: Baxi multi 1.5 blæser køre ikke rigtigt

Indlæg af Babtown » 06 jan 2018 18:04

Tak til T-mek

Jeg kørte ned og fik tjekket mit power print og det virkede, så det var desværre ikke printet, men han havde en gl. blæser motor som jeg lånte. Og det viste sig at det var motoren der var defekt.

Super service og den dybste respekt for jer her inden !!!!

tusind tak


Besvar