Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

A-1 fejl på Multi Heat 1,5

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Eis
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 jun 2017 09:20
Mit fyr: Baxi multi heat 1.5
Areal: 195
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 6400
Årligt forbrug: 5
Geografisk sted: Sønderborg

A-1 fejl på Multi Heat 1,5

Indlægaf Eis » 11 sep 2017 20:23

Hej forum

Nogen der har oplevet dette eller vil komme med et bud på fejlen....

Har netop tændt op i mit MH 1,5 med iltstyring, og her kommer problemet

Efter ved ca. 10 - 16 timers drift går den i fejl A-1. ????? ( ingen ild siger instruktionsbogen ) men hvad skyldes fejlen ?

Nogen bud :|


Brugeravatar
thy
Supporter
Supporter
Indlæg: 8284
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 14 gange
Modtaget likes: 38 gange
Kontakt:

Re: A-1 fejl på Multi Heat 1,5

Indlægaf thy » 11 sep 2017 20:44

Eis skrev:Hej forum

Nogen der har oplevet dette eller vil komme med et bud på fejlen....

Har netop tændt op i mit MH 1,5 med iltstyring, og her kommer problemet

Efter ved ca. 10 - 16 timers drift går den i fejl A-1. ????? ( ingen ild siger instruktionsbogen ) men hvad skyldes fejlen ?

Nogen bud :|


Den skyldes for lav røgtemp :great:

Så det er røgføler der bør renses..
Kedeltemp bør op på 75-80 så kører det bedre..
Er den justeret ned i ydelse?
Driftformsknap må ikke lyse
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Eis
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 jun 2017 09:20
Mit fyr: Baxi multi heat 1.5
Areal: 195
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 6400
Årligt forbrug: 5
Geografisk sted: Sønderborg

Re: A-1 fejl på Multi Heat 1,5

Indlægaf Eis » 11 sep 2017 21:02

Hej Thy
Tak for input, er med på at det skyldes for lav røg temp.

Min keddel har kørt på 65 grader de sidste 16 år uden problemer, dog har jeg lige skiftet power kort og fyret kørte fin der efter men nu skal det startes efter sommer nedlukningen.

Kan man teste røg temp føleren ?

Prøver lige at rense røg føleren og tjekker lige om drifts form knappen og må så forsøge igen

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8284
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 14 gange
Modtaget likes: 38 gange
Kontakt:

Re: A-1 fejl på Multi Heat 1,5

Indlægaf thy » 11 sep 2017 21:11

Eis skrev:Hej Thy
Tak for input, er med på at det skyldes for lav røg temp.

Min keddel har kørt på 65 grader de sidste 16 år uden problemer, dog har jeg lige skiftet power kort og fyret kørte fin der efter men nu skal det startes efter sommer nedlukningen.

Kan man teste røg temp føleren ?

Prøver lige at rense røg føleren og tjekker lige om drifts form knappen og må så forsøge igen


Ok jeg kører selv hele året...

Mener indstillinger ligger på det andet print..så det burde ikke være ændret...

Hvis røgtemp hopper i grader er den færdig..

Nogen tar et par turbolatore ud..men er normalt ikke nødvendig
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Eis
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 jun 2017 09:20
Mit fyr: Baxi multi heat 1.5
Areal: 195
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 6400
Årligt forbrug: 5
Geografisk sted: Sønderborg

Re: A-1 fejl på Multi Heat 1,5

Indlægaf Eis » 15 sep 2017 15:44

Tak for ideer THY

Har dog stadig problemet fyret har vel kørt 8 timer og Går så i A-1 fejl,
Åbner fyret med det samme og der er fint ild/gløder og værdierne i display er alm syndes jeg....

Ny ide kan iltstyringen være færdig ??


Brugeravatar
thy
Supporter
Supporter
Indlæg: 8284
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 14 gange
Modtaget likes: 38 gange
Kontakt:

Re: A-1 fejl på Multi Heat 1,5

Indlægaf thy » 15 sep 2017 16:18

Eis skrev:Tak for ideer THY

Har dog stadig problemet fyret har vel kørt 8 timer og Går så i A-1 fejl,
Åbner fyret med det samme og der er fint ild/gløder og værdierne i display er alm syndes jeg....

Ny ide kan iltstyringen være færdig ??



Tja...hvis den calibrerede ok..vil jeg mene den er ok..

Jeg ville tjække indstillinger....det er sket nogen gange at styringen smider indstillinger og derved ender på indstillinger til en 2,5er
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Eis
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 jun 2017 09:20
Mit fyr: Baxi multi heat 1.5
Areal: 195
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 6400
Årligt forbrug: 5
Geografisk sted: Sønderborg

Re: A-1 fejl på Multi Heat 1,5

Indlægaf Eis » 15 sep 2017 19:27

Tror også det er noget med indstillingerne.

THY, du skulle ikke lige ligge inde med de rigtige værdier eller et link der til .. :great:

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8284
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 14 gange
Modtaget likes: 38 gange
Kontakt:

Re: A-1 fejl på Multi Heat 1,5

Indlægaf thy » 15 sep 2017 19:35

Jo det ku tænkes.

2110 ca
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Brugeravatar
thy
Supporter
Supporter
Indlæg: 8284
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 14 gange
Modtaget likes: 38 gange
Kontakt:

Re: A-1 fejl på Multi Heat 1,5

Indlægaf thy » 15 sep 2017 21:00

alarmreset+driftformsknap.....+- for justering og driftformsknap efter hver ændring og afslut med tryk på on/off knap
-30
høj 1,4
lav 0,5
ilt 7 høj og lav
au
************************************
alarmreset +menu knap
høj 12
lav 40
blæs 30
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
http://thy.sensor.stokerbot.dk

Eis
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 18 jun 2017 09:20
Mit fyr: Baxi multi heat 1.5
Areal: 195
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 6400
Årligt forbrug: 5
Geografisk sted: Sønderborg

Re: A-1 fejl på Multi Heat 1,5

Indlægaf Eis » 18 sep 2017 12:36

thy skrev:alarmreset+driftformsknap.....+- for justering og driftformsknap efter hver ændring og afslut med tryk på on/off knap
-30
høj 1,4
lav 0,5
ilt 7 høj og lav
au
************************************
alarmreset +menu knap
høj 12
lav 40
blæs 30



Tak for info, jeg prøver at rode med det igen. - ellers hører du nok fra mig "THY" :great:



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 5 gæster