Side 1 af 2

A10 fejl - hver nat!

: 31 jan 2017 07:50
af jclund
Hej,

Jeg er begyndt at få fejlen A10 hver nat, og et koldt hus! Fyret kører uden problemer hele dagen/aftenen.

Jeg har forsøgt at tætne magasinlåget og lågen ind til fyrkammeret.

Kan det være pga. for lidt varme forbrug?

Er der andre ting jeg kan gøre?

Baxi Multiheat 1.5 med Iltstyring. Indstillinger som nævnt her på siden.

Håber i kan hjælpe, er lidt træt af at skulle tænde op hver morgen.

Re: A10 fejl - hver nat!

: 31 jan 2017 10:55
af jclund
Jeg kan supplere med, at den går i pausefyring.

Re: A10 fejl - hver nat!

: 31 jan 2017 12:52
af thy
jclund skrev:Jeg kan supplere med, at den går i pausefyring.
p05 kan du hæve til p06

min er den på 10

snegletid på lav ? hvis ikke den er på L0,4 så prøv med det..

Re: A10 fejl - hver nat!

: 31 jan 2017 14:12
af jclund
Kører med følgende opsætning nu:

H15
L40
b30
r0.0

-40
H1.2
L0.4
P06

Min 10
Set 74

7.5H
7.5L

Re: A10 fejl - hver nat!

: 31 jan 2017 15:55
af thy
jclund skrev:Kører med følgende opsætning nu:

H15 gerne h12 på grund af den lavere snegletid lav
L40
b30
r0.0

-40 xxx-30 giver lidt mindre luft i lavt forbrug
H1.2
L0.4
P06
7,0H regner med de 2 her står sådan
7,0L
Au

Min 10
Set 74 måske 76 nu da kedel temp nok falder lidt på grund af den lavere effekt på lav

7.5H
7.5L

Re: A10 fejl - hver nat!

: 31 jan 2017 17:34
af jclund
Jeg prøver og tak :)

Re: A10 fejl - hver nat!

: 06 feb 2017 19:55
af jclund
Fyret har nu kørt lige siden ændringerne. Synes dog forbruget er højt ca. 25-30 kg pr. dag.

Re: A10 fejl - hver nat!

: 06 feb 2017 20:02
af thy
jclund skrev:Fyret har nu kørt lige siden ændringerne. Synes dog forbruget er højt ca. 25-30 kg pr. dag.
Tror det er årstiden og ja det tar mere i år end sidste år :great:

Godt at høre fejlene er væk,rent teroretisk kan pausefyring godt spare noget men betydelig mere rengøring og efter et par dage æder den mere på grund af svinet kedel..

Re: A10 fejl - hver nat!

: 06 apr 2017 20:03
af jclund
Har haft fyret slukket i nogle dage pga. det varme vejr. Det er nu startet igen, men får dagligt A-1 og må starte op igen. Skal man kører med andre indstillinger her i foråret ? Kører i øjeblikket med 6mm, da jeg er løbet tør for 8 mm

Re: A10 fejl - hver nat!

: 06 apr 2017 20:29
af Brandsen
Halløj i forum,

Ja, hvis du kører med 6mm i stedet for 8mm, så fyldes sneglen en anelse mere,
sådan du netto får lidt mere brændsel ind i brændkammeret, for hver sneglepuls.

Du kan enten prøve at reducere din Lav med 0,1sekund, eller alternativt tage et par turbulatorer ud.

( Og jo, de hedder turbulatorer, ikke turbolatorer, fordi de får røgen til at turbulere, og altså ikke sætter
turbo på røgen, tværtimod. Dixi Baxi ! )