Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Besvar
carsten65
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 29 jul 2018 21:21

Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Indlæg af carsten65 » 30 jul 2020 17:32

Hej stokerforum

Jeg har netop startet min fyr op efter nogle uger og fik et par timer efter opstart fejl A12, dvs kortslutter eller defekt fremløbstemperaturmåler. Jeg har nu udskiftet måleren og kunne starte fyret op, men da det nåede til Ca 40 gr kom fejl A12 igen og tallet i øverste felt med fremløbstemperaturen kørte op og ned, og endte hver gang på 0. Jeg har nu byttet rundt på frem- og tilbageløb temperaturmåler på printet og sat temperatur setting 10 gr ned hvilket betyder at fyret kører nu, men der nu står F-4 i displayet og jeg kan ikke bladre i menuen uden at slukke fyret på on/off. Her kan jeg så se tilbageløbstemperaturen under fremløb og tilbageløb viser 0. Er der nogle der har prøvet noget tilsvarende og kan fx tilbageløbsmåleren eller selve printet også være defekt. Er det forsvarligt at køre videre med fyret?

På forhånd tak.

Mvh Carsten


Brugeravatar
thy
Supporter
Supporter
Indlæg: 9283
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 185 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 49 gange
Modtaget likes: 132 gange
Kontakt:

Re: Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Indlæg af thy » 30 jul 2020 20:07

carsten65 skrev:
30 jul 2020 17:32
Hej stokerforum

Jeg har netop startet min fyr op efter nogle uger og fik et par timer efter opstart fejl A12, dvs kortslutter eller defekt fremløbstemperaturmåler. Jeg har nu udskiftet måleren og kunne starte fyret op, men da det nåede til Ca 40 gr kom fejl A12 igen og tallet i øverste felt med fremløbstemperaturen kørte op og ned, og endte hver gang på 0. Jeg har nu byttet rundt på frem- og tilbageløb temperaturmåler på printet og sat temperatur setting 10 gr ned hvilket betyder at fyret kører nu, men der nu står F-4 i displayet og jeg kan ikke bladre i menuen uden at slukke fyret på on/off. Her kan jeg så se tilbageløbstemperaturen under fremløb og tilbageløb viser 0. Er der nogle der har prøvet noget tilsvarende og kan fx tilbageløbsmåleren eller selve printet også være defekt. Er det forsvarligt at køre videre med fyret?

På forhånd tak.

Mvh Carsten


[/

F-4 fortæller at den føler er defekt/kortsluttet,og det sagde den jo også da den sad som kedelføler,mon ikke du bare har været uheldig at den ny også er defekt...
Er hjemme på søndag over middag,hvis du skal låne en føler eller have testet dine print...

Mener at den burde kunne køre hvis returen ikke er monteret,så prøv uden den om så funktioner kommer igen
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

carsten65
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 29 jul 2018 21:21

Re: Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Indlæg af carsten65 » 01 aug 2020 15:12

Hej og tak for svar.
Lige nu vises alle måletal dog stadig med lidt flimre på fremløbstemperaturen en gang i mellem dog efterhånden sjældnere. Jeg har ladet det være med frem og tilbageløbstemperatur byttet rundt så jeg styrer efter tilbageløbstemperaturen. Jeg lagde i øvrigt mærke til en del kondens omkring styringsprintet efter sommernedlukningen som måske kan have drillet, men det må være væk nu.

Mvh Carsten

Brugeravatar
thy
Supporter
Supporter
Indlæg: 9283
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 185 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 49 gange
Modtaget likes: 132 gange
Kontakt:

Re: Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Indlæg af thy » 01 aug 2020 17:36

carsten65 skrev:
01 aug 2020 15:12
Hej og tak for svar.
Lige nu vises alle måletal dog stadig med lidt flimre på fremløbstemperaturen en gang i mellem dog efterhånden sjældnere. Jeg har ladet det være med frem og tilbageløbstemperatur byttet rundt så jeg styrer efter tilbageløbstemperaturen. Jeg lagde i øvrigt mærke til en del kondens omkring styringsprintet efter sommernedlukningen som måske kan have drillet, men det må være væk nu.

Mvh Carsten
Ja konsendens kan lave kluder i det hele.

Vil kraftig råde dig til at tjække de 3 plader inde bag isoleringen bag pladen over lågen
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

carsten65
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 29 jul 2018 21:21

Re: Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Indlæg af carsten65 » 01 aug 2020 20:09

Tak for svar endnu engang. Er der noget jeg skal være særligt opmærksom på når jeg tjekker bag isoleringen?


Brugeravatar
thy
Supporter
Supporter
Indlæg: 9283
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 185 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 49 gange
Modtaget likes: 132 gange
Kontakt:

Re: Baxi Multiheat 1.5 fejl på fremløbstemperatur måler

Indlæg af thy » 01 aug 2020 21:08

carsten65 skrev:
01 aug 2020 20:09
Tak for svar endnu engang. Er der noget jeg skal være særligt opmærksom på når jeg tjekker bag isoleringen?
Ja om den er utæt ved 1 eller flere plader og oppe i højre hjørne sider overkogstermostat og kedel/fremløbsføler

PS måske din fremløbsføler er ok,og det er fugten der har lavet kortslutning
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2


Besvar