Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Dødt Baxi powerprint

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1406
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 9 gange
Modtaget likes: 32 gange

Re: Dødt Baxi powerprint

Indlæg af T-mek » 19 aug 2015 15:47

Brandsen skrev:Halløj i forum,

... hurtig reaktion fra T-mek 8) 8)
Det kan gå stærkt, lavede en her i lokalområdet søndag aften.
En time efter telefonen ringede var det kørende igen. icon_cheesygrin.gif
Se det er service.
/ Christian

Har gerne lidt dele til NBE / Baxi + diverse pumper på hylden.


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3485
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 135 gange

Re: Dødt Baxi powerprint

Indlæg af Brandsen » 19 aug 2015 21:53

Halløj i forum,

Der er klart dømt både pizza og rødvin herfra !

Husker tydeligt, da jeg måtte fejlfinde på din mailserver, der var ikke ét eneste ord om
rødvin i hele din mail strøm, en klokkeklar fejl, efter min mening 8) 8)

Dixi Baxi !
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

JesperGravgaard
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 19 jun 2011 15:41

Re: Dødt Baxi powerprint

Indlæg af JesperGravgaard » 01 dec 2019 21:33

Fantastisk informativ tråd!!

Min BAXI Multi-Heat 1.5 har i længere tid at flimret i displayet. Den er på det seneste to gange blevet syg så den resetter sig selv hver gang sneglen kører frem. Begge gange hjalp det at tage 220v stikket ud 10min og så tænde igen.

Her til eftermiddag gav fyret op! Konstant hylen, sort display, ingen reaktion når man trykkede på knapperne.

Efter noget læsning har på forummet stod det klart at det sandsynligvis var power printet der var synderen. Jeg overvejede at købe et nyt til 1650kr. Men efter at jeg fandt denne tråd prøvede jeg forsøgsvis at lodde kondensatoren af. Den var nede på 450uF, så den var tydeligvis død. Jeg loddede en ny kondensator på, hvorefter alt virkede igen!

Fyret var kun nede 4-5 timer alt i alt. Tusind tak for den udførlige guide med billeder og forklaring til T-mek!

/Jesper Gravgaard


Besvar