Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Router vil ikke tænde.

Support og hjælp til PC, Computer, bærbare og tablets
Hardware, software og meget andet
EJB
Stoker XI
Stoker XI
Indlæg: 587
Tilmeldt: 18 mar 2012 17:50
Mit fyr: Ekoheat 1500
Areal: 181
Brændsel: Højlund pillen
Fremviser gerne i postnummer: 5900
Geografisk sted: Langeland
Givet likes: 2 gange
Modtaget likes: 18 gange

Router vil ikke tænde.

Indlæg af EJB » 24 feb 2017 20:48

Min router TP-Link Archer C1600 har ellers virket eksemplarisk, men pludselig er den gået død.
Håber I kan hjælpe herinde?

Når jeg tænder den sker der intet.
Ikke noget lys, kun et blåt blinkende lys i omformeren. Dette plejer at lyse konstant når den virker.
På selve routeren er der ingen reaktion overhovedet.

Den er købt i eftersommeren sidste år, så den burde jo arbejde fint endnu.

http://www.tp-link.dk/products/details/ ... C2600.html


Brugeravatar
MichaelK
Stoker XVIII
Stoker XVIII
Indlæg: 4042
Tilmeldt: 20 okt 2007 03:15
Mit fyr: BioWin 100 Eksklusiv
Areal: ca. 300kvm.
Brændsel: Træpiller 6 mm.
Fremviser gerne i postnummer: 8410
Årligt forbrug: ca 5,5 t.
Geografisk sted: Feldballe-Djursland
Givet likes: 35 gange
Modtaget likes: 58 gange

Re: Router vil ikke tænde.

Indlæg af MichaelK » 24 feb 2017 21:07

Alt kan jo gå i stykker, også selvom der er garanti på den endnu.
Hvis det ikke er strømforsyningen, så ville jeg indlevere den til
reparation under garantien.


Mvh.

"Jeg tror Liv i universet er ret almindeligt, men intelligent Liv er ikke. Nogen siger endda at der endnu ikke er intelligent Liv på Jorden."

Citat: Stephen Hawking 8 Januar 1942 – 14 Marts 2018 RIP (Requiescat In Pace)

Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 3541
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (snart MGM-EASY)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller södra
Dagligt forbrug: 18
Årligt forbrug: 5T(Okf2017-Maj2018)
Geografisk sted: lolland
Givet likes: 71 gange
Modtaget likes: 109 gange

Re: Router vil ikke tænde.

Indlæg af pendec » 24 feb 2017 21:42

Det lyder som strømforsyningen? sidder strøm kabel løst? Har du haft mus i nærheden eller andet som har bidt i ledningen?

der er vist også en on/off knap på router, kan det være det? (Man ved aldrig)

Tom_AT
Stoker XVIII
Stoker XVIII
Indlæg: 4103
Tilmeldt: 20 nov 2009 17:09
Mit fyr: Blacksmith Combi Classic 18 / Atmos DC25
Areal: 182
Brændsel: Piller, Flis og brænde
Fremviser gerne i postnummer: 8830
Geografisk sted: Kvorning, midt mellem Randers og Viborg.
Givet likes: 2 gange
Modtaget likes: 47 gange

Re: Router vil ikke tænde.

Indlæg af Tom_AT » 24 feb 2017 21:46

Har du prøvet at resette routeren?

Brugeravatar
J-B
Stoker XVI
Stoker XVI
Indlæg: 1547
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 45 gange
Modtaget likes: 39 gange

Re: Router vil ikke tænde.

Indlæg af J-B » 24 feb 2017 22:56

Det er nok defekte kondensatorer i omformeren, prøv at give den en halv time i fryseren og se om den ikke tænder med konstant lys.
Hvis den så starter som den skal, så er fejlen fundet, men uanset hvad så skal den reppes eller byttes til en ny.


EJB
Stoker XI
Stoker XI
Indlæg: 587
Tilmeldt: 18 mar 2012 17:50
Mit fyr: Ekoheat 1500
Areal: 181
Brændsel: Højlund pillen
Fremviser gerne i postnummer: 5900
Geografisk sted: Langeland
Givet likes: 2 gange
Modtaget likes: 18 gange

Re: Router vil ikke tænde.

Indlæg af EJB » 25 feb 2017 10:37

Tak for jeres svar.

Jeg har været igennem alle procedurer med at kontrollere kabler, løse forbindelser og ligeledes resætte til fabriksleveret router.

Jeg har haft routeren slukket i nat. Her til morgen tændte jeg den, og den startede op som altid, og virker nu.
Der er også konstant lys i omformeren.

J-B, det ser ud som du er inde på det rigtige spor. Det er vel så det man kalder en periodisk fejl, så hvis jeg sender den til reparation, vil jeg nok få den tilbage igen, med besked om at den virker perfekt, eller kan man måle sig til frem til fejlen?

Brugeravatar
J-B
Stoker XVI
Stoker XVI
Indlæg: 1547
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 45 gange
Modtaget likes: 39 gange

Re: Router vil ikke tænde.

Indlæg af J-B » 25 feb 2017 11:28

EJB skrev:Tak for jeres svar.

Jeg har været igennem alle procedurer med at kontrollere kabler, løse forbindelser og ligeledes resætte til fabriksleveret router.

Jeg har haft routeren slukket i nat. Her til morgen tændte jeg den, og den startede op som altid, og virker nu.
Der er også konstant lys i omformeren.

J-B, det ser ud som du er inde på det rigtige spor. Det er vel så det man kalder en periodisk fejl, så hvis jeg sender den til reparation, vil jeg nok få den tilbage igen, med besked om at den virker perfekt, eller kan man måle sig til frem til fejlen?
Det eneste erfaring jeg har med de løse strømforsyninger til bærbare og lignende, det er at når den er ny og du holder den til øret meget tæt, så knurrer den svagt, når lampen blinker så giver den et piv hvergang lampen blinker og efter en tur i fryseren lyser lampen konstant med meget hurtige piv dog kan du se meget svagt hurtigt flimren i pæren hvis du stirrer meget intenst på den.
Jo ældre sådan en strømforsyning bliver, jo koldere skal den være for at starte op, for at undgå at den går i nødmode med blinkende pære.

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1792
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 13 gange
Modtaget likes: 44 gange
Kontakt:

Re: Router vil ikke tænde.

Indlæg af lamborg » 25 feb 2017 11:43

Periodiske er fejl er øvvvvvvvvvvvvvvvvvv :-) knald den en med en hammer næste gang så ved du da i det mindste hvad der er galt :-)
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

EJB
Stoker XI
Stoker XI
Indlæg: 587
Tilmeldt: 18 mar 2012 17:50
Mit fyr: Ekoheat 1500
Areal: 181
Brændsel: Højlund pillen
Fremviser gerne i postnummer: 5900
Geografisk sted: Langeland
Givet likes: 2 gange
Modtaget likes: 18 gange

Re: Router vil ikke tænde.

Indlæg af EJB » 25 feb 2017 13:30

lamborg skrev:Periodiske er fejl er øvvvvvvvvvvvvvvvvvv :-) knald den en med en hammer næste gang så ved du da i det mindste hvad der er galt :-)
Fin løsning, så er den klaret.

- Forresten gælder garantien så?

EJB
Stoker XI
Stoker XI
Indlæg: 587
Tilmeldt: 18 mar 2012 17:50
Mit fyr: Ekoheat 1500
Areal: 181
Brændsel: Højlund pillen
Fremviser gerne i postnummer: 5900
Geografisk sted: Langeland
Givet likes: 2 gange
Modtaget likes: 18 gange

Re: Router vil ikke tænde.

Indlæg af EJB » 25 feb 2017 13:35

J-B skrev:Det eneste erfaring jeg har med de løse strømforsyninger til bærbare og lignende, det er at når den er ny og du holder den til øret meget tæt, så knurrer den svagt, når lampen blinker så giver den et piv hvergang lampen blinker og efter en tur i fryseren lyser lampen konstant med meget hurtige piv dog kan du se meget svagt hurtigt flimren i pæren hvis du stirrer meget intenst på den.
Jo ældre sådan en strømforsyning bliver, jo koldere skal den være for at starte op, for at undgå at den går i nødmode med blinkende pære.
Tak skal du ha'.

Så er der jo nok bare at vente på næste gang - og der har jeg jo fået løsningen foræret af lamborg.
icon_cheesygrin.gif


Besvar