Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kan ikke tilgå IP kameraer fra mobil

Support og hjælp til PC, Computer, bærbare og tablets
Hardware, software og meget andet
Besvar
Brugeravatar
vinther2
Stoker VIII
Stoker VIII
Indlæg: 337
Tilmeldt: 07 okt 2011 14:09
Mit fyr: Scotte 10 kw
Areal: 150
Brændsel: Vida Pellets
Årligt forbrug: Ca. 6 tons
Geografisk sted: Lolland
Givet likes: 9 gange
Modtaget likes: 23 gange

Kan ikke tilgå IP kameraer fra mobil

Indlæg af vinther2 » 21 mar 2020 11:15

Hej i gruppen

Har 4 Foscam IP kameraer som hele tiden har kørt perfekt, og jeg har kunnet se dem fra min mobil, hvor jeg bruger et program som hedder IP Cam Viewer. Forleden dag var der ingen billeder. Jeg fandt ud af, at Fibia havde skiftet min IP adresse. Så jeg tastede den nye IP adresse ind på alle 4 kameraer på min mobil, og det kørte igen.

Her til morgen igen ingen billeder at se. Jeg har et program som viser alle 4 kameraes IP adresser og porte. Her kunne jeg se en ændring. Alle adresser som hele tiden havde heddet f.eks. 192.168.1.1xxx : portnummer, nu pludselig hed 192.168.2.1xxx:portnummer, altså 1 tallet var nu udskiftet med et 2 tal. Jeg har en Asus router AC 68U, her loggede jeg mig på og rettede alle ip adresser ud for hvert kamera.
Nu kunne jeg tilgå kameraer trådløst fra min PC, men ikke fra min mobil! Prøvede med en bærbar PC og kunne også her fint betjene kamera.

Jeg tog det ene kamera og nulstillede det til fabriksindstillinger og startede helt forfra. Det gik fint og jeg kunne, ligesom før, betjene det fra begge computere, men stadigvæk ikke fra mobilen!!

Hvad gør jeg galt, eller hvor ligger problemet henne? Er ved at få flere grå hår end jeg har i forvejen :)


Brugeravatar
vinther2
Stoker VIII
Stoker VIII
Indlæg: 337
Tilmeldt: 07 okt 2011 14:09
Mit fyr: Scotte 10 kw
Areal: 150
Brændsel: Vida Pellets
Årligt forbrug: Ca. 6 tons
Geografisk sted: Lolland
Givet likes: 9 gange
Modtaget likes: 23 gange

Re: Kan ikke tilgå IP kameraer fra mobil

Indlæg af vinther2 » 21 mar 2020 17:09

Her lige med en opdatering.
For 1-2 dage siden, blev vores hastighed sat op fra 100/100 til 200/200, og det var faktisk i samme forbindelse at det hele ikke virkede mere.

Jeg har søgt på min IP og kan se, at de porte som skulle være åbne til mine kameraer er lukket (Closed) Så jeg har en mistanke om, at i forbindelse med at hastigheden er sat op, har de deaktiveret min bridge, - som jeg ellers fik ordnet i sin tid, da jeg fik installeret Asus routeren.

Lyder det helt usandsynligt? For hvad skulle det ellers være som har skylden?

Ringede til dem i dag lørdag, men det skal man ikke gøre, der var telefonsvarer på.

Så hvad siger I til mine konklusioner, kunne det tænkes at det er det som er fejlen?

Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 4756
Tilmeldt: 03 okt 2007 20:45
Mit fyr: MGM-Easy PLUS 15kW
Areal: 188 + 160ltr vvb
Brændsel: Træpiller Barlinek 6mm
Fremviser gerne i postnummer: 4952
Dagligt forbrug: ukendt
Årligt forbrug: 4.5T(Okt19-Maj20)
Geografisk sted: lolland
Givet likes: 177 gange
Modtaget likes: 224 gange

Re: Kan ikke tilgå IP kameraer fra mobil

Indlæg af pendec » 21 mar 2020 17:25

Det kan være du har fået en shared public ip, og du nu deler internet med andre, som betyder, at du ikke kan få indgående trafik mere, hvis du skal skrive en offentlig ip, som altså kan være delt med andre nu..

Hvis du kan må du godt lægge navnet på anden linje, som du ser på "myip.dk" , ie: x.x.x.x-mobile.dk.customer.tdc.net , du kan bare slette ip info, det vigtige her er navnet på den ip som du får tildelt. Der er specifikke grupper som kører shared ip.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 4290
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 50 gange
Modtaget likes: 75 gange

Re: Kan ikke tilgå IP kameraer fra mobil

Indlæg af Zarge » 21 mar 2020 22:08

pendec skrev:
21 mar 2020 17:25
Det kan være du har fået en shared public ip, og du nu deler internet med andre, som betyder, at du ikke kan få indgående trafik mere, hvis du skal skrive en offentlig ip, som altså kan være delt med andre nu..

Hvis du kan må du godt lægge navnet på anden linje, som du ser på "myip.dk" , ie: x.x.x.x-mobile.dk.customer.tdc.net , du kan bare slette ip info, det vigtige her er navnet på den ip som du får tildelt. Der er specifikke grupper som kører shared ip.
Min hedder det samme som din, er den så delt, og ved du om YouSee kan tildele faste via 4g?

Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 4756
Tilmeldt: 03 okt 2007 20:45
Mit fyr: MGM-Easy PLUS 15kW
Areal: 188 + 160ltr vvb
Brændsel: Træpiller Barlinek 6mm
Fremviser gerne i postnummer: 4952
Dagligt forbrug: ukendt
Årligt forbrug: 4.5T(Okt19-Maj20)
Geografisk sted: lolland
Givet likes: 177 gange
Modtaget likes: 224 gange

Re: Kan ikke tilgå IP kameraer fra mobil

Indlæg af pendec » 22 mar 2020 06:58

Zarge skrev:
21 mar 2020 22:08
Min hedder det samme som din, er den så delt, og ved du om YouSee kan tildele faste via 4g?
Det kan de ikke, desværre, man skal over på DSL / Fiber , eller vælge anden udbyder. Jeg har hørt at 3 tilbyder fast ip på 4G


Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 4290
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 50 gange
Modtaget likes: 75 gange

Re: Kan ikke tilgå IP kameraer fra mobil

Indlæg af Zarge » 22 mar 2020 07:52

Takker, også min opfattelse, så desværre ingen muligheder for mig...adsl, max 4 Mbit, og ingen 3 master...

Brugeravatar
vinther2
Stoker VIII
Stoker VIII
Indlæg: 337
Tilmeldt: 07 okt 2011 14:09
Mit fyr: Scotte 10 kw
Areal: 150
Brændsel: Vida Pellets
Årligt forbrug: Ca. 6 tons
Geografisk sted: Lolland
Givet likes: 9 gange
Modtaget likes: 23 gange

Re: Kan ikke tilgå IP kameraer fra mobil

Indlæg af vinther2 » 23 mar 2020 16:02

Lige en opfølgning på mit problem.

Det viste sig at det var netop det som var årsagen til problemet. I forbindelse med opgradering fra 100/100 til 200/200 havde de sløjfet min Bridge mode. Hos fibia trykkede de på nogle knapper og efterfølgende genstartede jeg min egen Asus router og vupti, så virkede det igen.

Så hvis andre er løbet ind i lign. problemer, så ligger fejlen hos Fibia, så ring til dem.

Tak for at I var der og svarede på mine frustrationer. :)


Besvar