Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Styreprint problem

Spørgsmål vedr. RTB samt det tilbehør der laves til RTB pillefyret
Besvar
Nicolai Toendering
Stoker II
Stoker II
Indlæg: 36
Tilmeldt: 18 sep 2014 13:44
Mit fyr: Rtb 16 Kw
Areal: 210
Brændsel: German Pellets
Fremviser gerne i postnummer: 6230
Årligt forbrug: ca. 6 tons
Modtaget likes: 1 gang

Styreprint problem

Indlæg af Nicolai Toendering » 15 okt 2017 09:10

Hej alle sammen.

Jeg har mødt en meget stor udfordring med mit RTB16 fyr, efter at have kørt upåklageligt i længe mente fyret at tiden var inde til en smule problemer. (På en søndag) :(
Efter at have kørt fuld opstart, og lige som fyret skulle til at slå over i automatisk drift, vælger den at tage strømmen i hele huset.
Jeg tænder for strømmen og derefter for slukket fyret, hvor den renser og lukker ned som normalt. Jeg går derefter ind i manuel menuen og tester diverse motorer disse virker fint.
Jeg åbner ind til styreprintene, og prøver at lave en opstart igen dog med samme problem at alt strøm ryger i hele huset.

Nogen der har nogle gode ideer til hvad det kunne være?


Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1315
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 29 gange

Re: Styreprint problem

Indlæg af T-mek » 15 okt 2017 09:16

Nicolai Toendering skrev:Hej alle sammen.

Jeg har mødt en meget stor udfordring med mit RTB16 fyr, efter at have kørt upåklageligt i længe mente fyret at tiden var inde til en smule problemer. (På en søndag) :(
Efter at have kørt fuld opstart, og lige som fyret skulle til at slå over i automatisk drift, vælger den at tage strømmen i hele huset.
Jeg tænder for strømmen og derefter for slukket fyret, hvor den renser og lukker ned som normalt. Jeg går derefter ind i manuel menuen og tester diverse motorer disse virker fint.
Jeg åbner ind til styreprintene, og prøver at lave en opstart igen dog med samme problem at alt strøm ryger i hele huset.

Nogen der har nogle gode ideer til hvad det kunne være?
Prøv at aktiver el-tænder i manuel menu, det er tit den som laver balladen.

Ellers prøv at tage stik af brænderen og tænd igen, så kan du få isoleret problemet til enten at være i brænder eller styring/kabel.
/ Christian

Har gerne lidt dele til NBE / Baxi + diverse pumper på hylden.

Nicolai Toendering
Stoker II
Stoker II
Indlæg: 36
Tilmeldt: 18 sep 2014 13:44
Mit fyr: Rtb 16 Kw
Areal: 210
Brændsel: German Pellets
Fremviser gerne i postnummer: 6230
Årligt forbrug: ca. 6 tons
Modtaget likes: 1 gang

Re: Styreprint problem

Indlæg af Nicolai Toendering » 15 okt 2017 09:21

Jeg tænker bare at hvis eltænderen kan tænde pillerne, og at det er lige når den slår over i drift. At det så ikke rigtig kan være eltænderen.

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1315
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 29 gange

Re: Styreprint problem

Indlæg af T-mek » 15 okt 2017 09:40

Nicolai Toendering skrev:Jeg tænker bare at hvis eltænderen kan tænde pillerne, og at det er lige når den slår over i drift. At det så ikke rigtig kan være eltænderen.
Måske, prøv dig frem i manuel menu.
Så skal fejlen nok vise sig.
/ Christian

Har gerne lidt dele til NBE / Baxi + diverse pumper på hylden.

Brugeravatar
H.S
Stoker XIV
Stoker XIV
Indlæg: 889
Tilmeldt: 11 aug 2007 20:36
Mit fyr: Windhager BioWin2 med pille sug
Areal: 220
Brændsel: Træpiller 6 mm
Fremviser gerne i postnummer: 8362
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Hørning
Givet likes: 17 gange
Modtaget likes: 32 gange
Kontakt:

Re: Styreprint problem

Indlæg af H.S » 15 okt 2017 10:41

Hej
Når du tester udgange så gør det i mindst 1 min.
det ser ud til at du har vejrkomp. på i log ser det ikke ud til at du har testet de 2 udgange ( L13 og L14)
;-) kan se at du har været igang imens jeg skrev ;-)

Prøv at start fyret op og hold øje med hvad det sidste der bliver skrevet når det sker

NB. jeg ville nok sætte pumpe start til 50 eller 55 grader (for at sikre at der er en god temp. i kedel inden pumpe starter)
NBB. du bør nok kalibrer din iltsonde
Last edited by 1 on H.S; edited 15 times in total
Henrik Schack
www.Q-PRO.dk 8692 9393 Vi fylder 10 år i 2018
Windhager forhandler
hs@q-pro.dk


Nicolai Toendering
Stoker II
Stoker II
Indlæg: 36
Tilmeldt: 18 sep 2014 13:44
Mit fyr: Rtb 16 Kw
Areal: 210
Brændsel: German Pellets
Fremviser gerne i postnummer: 6230
Årligt forbrug: ca. 6 tons
Modtaget likes: 1 gang

Re: Styreprint problem

Indlæg af Nicolai Toendering » 15 okt 2017 11:02

Hej igen..
Jeg har nu testet det hele i manuel menuen, det viste sig at være kondens i reguleringsventilen. Så den er blevet slået fra også kører det sørme igen..

Tusind tak for hjælpen.


Besvar