Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tænder ikke efter rens

Spørgsmål vedr. RTB samt det tilbehør der laves til RTB pillefyret
Besvar
Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 347
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang
Modtaget likes: 3 gange

Tænder ikke efter rens

Indlæg af Steffeno » 08 dec 2016 08:09

Min RTB10 syntes det er passende at køre renseprogrammet ca. hver anden nat, men den kan så ikke komme igang igen. Den prøver at tænde tre gange og giver så op, hvilket sikkert er lige efter bogen. Nå jeg så står op, kan jeg bare starte det uden problemer, andet end at der er skide koldt nu.
Der kommer ild i bålet ved hver optænding, men det går åbenbart ud igen. Jeg har prøvet at justere optændings mængde og blæser lidt op, uden held.
Den har i lang tid haft dette problem, det virker som om den ikke kan finde ud af det når den er "varm". Jeg har prøve at slukke når den kører rens, og så tænde efter en halv time, så kører det bare. D

Gode forslag ønskes :-)

Tillægsspørgsmål: Forsvinder ens forbrugsdata når man opdaterer til nyeste version software ?
Mvh/
Steffen Olesen
Frøslev, Stevns
http://stokercloud.dk/dev/showmain.php?mac=bechmanns


triumph
Stoker XVIII
Stoker XVIII
Indlæg: 3565
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 56 gange
Modtaget likes: 87 gange

Re: Tænder ikke efter rens

Indlæg af triumph » 08 dec 2016 08:56

Hvis det er sådan at der går ild i pillerne, men de går ud igen. Så er det ofte fordi at pillerne når at brænde ud, inden, der kommer en ny sending. Så det hjælper i hverfald ikke med mere blæs.
Jeg ville sætte optændingsmængden op, og sætte lyssensor til 5 lux, så der hurtigere detekteres ild

Brugeravatar
H.S
Stoker XIV
Stoker XIV
Indlæg: 887
Tilmeldt: 11 aug 2007 20:36
Mit fyr: Windhager BioWin2 med pille sug
Areal: 220
Brændsel: Træpiller 6 mm
Fremviser gerne i postnummer: 8362
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Hørning
Givet likes: 17 gange
Modtaget likes: 32 gange
Kontakt:

Re: Tænder ikke efter rens

Indlæg af H.S » 08 dec 2016 08:57

Hej
Jeg kan se at det ikke er hver gang den gør det (som det ser ud er det de gange hvor den prøver at starte op igen med det samme = de gange hvor temp. ikke er høj nok)
der er nogle software versioner der kan lave det nummer
hvis nedluknings tiden for piller under kompressor rens ikke er lang nok
det kunne nemt ske at en opdatering ville afhjælpe problemet
Med den risiko at dine forbrugsdata går tabt / ikke passer mere
du kan også se under Rens se hvad tid der står (pillestop / blokeringstid) og prøve at sætte den til 400 sek.
hvis den står på ca 180 nu kunne det godt være problemet
ellers gi mig et kald når du står ved fyret 8692 9393
Last edited by 2 on H.S; edited 8 times in total
Henrik Schack
www.Q-PRO.dk 8692 9393 Vi fylder 10 år i 2018
Windhager forhandler
hs@q-pro.dk

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: Tænder ikke efter rens

Indlæg af pille bruger » 08 dec 2016 09:31

Steffeno skrev:Min RTB10 syntes det er passende at køre renseprogrammet ca. hver anden nat, men den kan så ikke komme igang igen. Den prøver at tænde tre gange og giver så op, hvilket sikkert er lige efter bogen. Nå jeg så står op, kan jeg bare starte det uden problemer, andet end at der er skide koldt nu.
Der kommer ild i bålet ved hver optænding, men det går åbenbart ud igen. Jeg har prøvet at justere optændings mængde og blæser lidt op, uden held.
Den har i lang tid haft dette problem, det virker som om den ikke kan finde ud af det når den er "varm". Jeg har prøve at slukke når den kører rens, og så tænde efter en halv time, så kører det bare. D

Gode forslag ønskes :-)

Tillægsspørgsmål: Forsvinder ens forbrugsdata når man opdaterer til nyeste version software ?
Data mistes ikke ved opdatering.
Data slettes når man trykker på RESET knap på printkort.

Hæv din blokeringstid træpiller i menu iltstyring.
Måske 15 min passer.

60 g til optænding er måske fint icon_cheesygrin.gif
Passer afvejningen ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 347
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang
Modtaget likes: 3 gange

Re: Tænder ikke efter rens

Indlæg af Steffeno » 08 dec 2016 10:09

pille bruger skrev:Data mistes ikke ved opdatering.
Data slettes når man trykker på RESET knap på printkort.
Super, så laver jeg en opdatering !
pille bruger skrev:Hæv din blokeringstid træpiller i menu iltstyring.
Måske 15 min passer.
Det er hermed gjort. Er det tiden for hvor længe der ikke er lys på fotosensor ?
Jeg tænker at det er noget af et spring fra 3 til 15 min, der kan gå meget galt på den tid.

pille bruger skrev:60 g til optænding er måske fint icon_cheesygrin.gif
Passer afvejningen ?
Ironi, eller er det godt nok ?
Mvh/
Steffen Olesen
Frøslev, Stevns
http://stokercloud.dk/dev/showmain.php?mac=bechmanns


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: Tænder ikke efter rens

Indlæg af pille bruger » 08 dec 2016 10:56

icon_cheesygrin.gif
Last edited by 1 on pille bruger; edited 8 times in total
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 86 gange

Re: Tænder ikke efter rens

Indlæg af pille bruger » 08 dec 2016 10:58

Steffeno skrev:Super, så laver jeg en opdatering !


Det er hermed gjort. Er det tiden for hvor længe der ikke er lys på fotosensor ?


Jeg tænker at det er noget af et spring fra 3 til 15 min, der kan gå meget galt på den tid.



Ironi, eller er det godt nok ?
Forklaring kan ses hvis du peger med musen over info knappen i meny iltstyring

Du har 80 g til optændingsmængde, og det er måske lige mange nok.
60g plejer at være fint, men mindre mængde kan også tænde,
og så kan det gå hurtigere med at få ild icon_cheesygrin.gif
Er din pilleafvejning helt forkert, så kan det have indflydelse på optændingen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
J-B
Stoker XVI
Stoker XVI
Indlæg: 1547
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 45 gange
Modtaget likes: 39 gange

Re: Tænder ikke efter rens

Indlæg af J-B » 08 dec 2016 15:40

Jeg kører pt. med en RTB brænder med ny flad type fotocelle, dog uden at kompressorrens bliver brugt, den kunne også finde på at gå ud, på grund af manglende lys kort efter opstart.
Jeg ændrede snegl kørsler per minut fra 3 til 6 og den har ikke lukket ned på grund af manglende lys, ved opstart, siden.
For at ændre det, skal du have teknik indstilling på ja og kørsler per minut finder du under menuen snegle.

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 347
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang
Modtaget likes: 3 gange

Re: Tænder ikke efter rens

Indlæg af Steffeno » 15 dec 2016 08:10

Der har pt. ingen problemer været, efter jeg hævede blokeringstid til 15 min. Håber det bare virker nu, tak for hjælpen :-)
Mvh/
Steffen Olesen
Frøslev, Stevns
http://stokercloud.dk/dev/showmain.php?mac=bechmanns

Brugeravatar
Steffeno
Stoker VIII
Stoker VIII
Indlæg: 347
Tilmeldt: 29 apr 2008 21:40
Mit fyr: RTB 10kw, 320kg silo
Areal: 150
Brændsel: 8mm fra Danish Agro
Fremviser gerne i postnummer: 4660
Geografisk sted: Frøslev pr. 4660 Store Heddinge
Givet likes: 1 gang
Modtaget likes: 3 gange

Re: Tænder ikke efter rens

Indlæg af Steffeno » 22 jan 2017 09:23

Opdatering, efter en måneds drift har der ikke været en eneste alarm på fyret, det virker perfekt ! Tak for hjælpen
Mvh/
Steffen Olesen
Frøslev, Stevns
http://stokercloud.dk/dev/showmain.php?mac=bechmanns


Besvar