Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Pellux 100 vil ikke tænde op...!?(værdi fra fotocelle)

Spørgsmål vedr. Pellux samt det tilbehør der laves til Pellux pillefyret
Besvar
Jesper 9560
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 25 okt 2017 20:53

Pellux 100 vil ikke tænde op...!?(værdi fra fotocelle)

Indlæg af Jesper 9560 » 25 okt 2017 21:28

Hej jeg er ejer at et vølund pellux 100 som er ved at give mig grå hår.
Problemet er at fyret ikke vil tænde op, varmelegemet bliver simpelthen ikke varmt ved almindelig opstart, men kan fint varme i test funktion, og når man så vil slukke fyret bliver der ved med at stå brænder ud i display og blæseren fortsætter med at køre indtil man slukker på hovedafbryder.
Så efter at have forsøgt en masse forskelligt, opdager jeg at værdien fra fotocellen ved total mørke viser 186 men stiger godt nok når den får lys, men jeg ville mene at værdien ved total mørke burde ligge omkring 0 og har førsøgt med en ny fotocelle men samme resultat.
Så spørgsmålet er har jeg ret i min antagelse? Og har i nogle idéer til hvor fejlen kunne ligge?

På forhånd tak


klosterskov
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 30 nov 2013 09:31
Mit fyr: Pellux 100 PB 20 MAX + Orlan 18 + sol
Areal: 150 -> 250
Brændsel: Piller + fastbændsel
Fremviser gerne i postnummer: 3600
Geografisk sted: Nordsjælland

Re: Pellux 100 vil ikke tænde op...!?(værdi fra fotocelle)

Indlæg af klosterskov » 31 okt 2017 10:15

Du har helt ret - Fotocelleværdien skal være 0 i mørke. Så hvis der er mørkt og du har skiftet fotocellen må der jo desværre noget andet - måske mere seriøst galt :-(

Men held og lykke med dit ellers dejlige fyr :-)

Brugeravatar
Rakjaer
Stoker V
Stoker V
Indlæg: 165
Tilmeldt: 06 jul 2017 10:25
Mit fyr: Atmos DC75SE + Baxi TPK24
Areal: 700m2/ 3 boligenhed
Brændsel: Håndbrænde + Piller
Fremviser gerne i postnummer: 3310
Årligt forbrug: 90MW / 25T piller
Givet likes: 9 gange
Modtaget likes: 7 gange

Re: Pellux 100 vil ikke tænde op...!?(værdi fra fotocelle)

Indlæg af Rakjaer » 31 okt 2017 13:48

En værdi fra fotocellen behøves nødvendigvis ikke være 0 når der er helt mørkt, men hvis den altid har været 0 og pludselig ikke er det - ja så er der noget galt.

Jesper 9560
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 25 okt 2017 20:53

Re: Pellux 100 vil ikke tænde op...!?(værdi fra fotocelle)

Indlæg af Jesper 9560 » 05 nov 2017 18:49

Tak for svarene.. fejlen er nu fundet det var ledningen fra styring til brænder der var en kortslutning i..


Besvar