Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Røgsuger virker ikke

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1661
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 4992 år 2016
Geografisk sted: Løgstør
Modtaget likes: 11 gange

Re: Røgsuger virker ikke

Indlægaf kovas » 26 mar 2017 10:12

Hej 5oak.
Der var jo en tråd engang om lejer til røgsugeren. først kom det frem at en købte alm 608 lejer i biltema. De holdt ikke så længe. så kom en med at det skulle være c3 for bedre at kunne klare varmen. Nu kommer du så med den sidste oplysning, nemlig at det skal være c3 GJN. for den rigtige smøring. Tak for det. Hvor havde det været lettere hvis Ekopower lagde den slags oplysninger ud op deres hjemmeside, men det kommer nok ikke til at ske.
Nå men jeg har så nogle af dem som Grevens linker til på lager. Vil det være spild af tid at sætte dem i, når den tid kommer?
Vil det være muligt at beskrive hvornår det er tide at skifte lejer? Hvordan opleves det. Joshva syntes jo at den kørte fint når han bare kørte den rundt med hånden. Men alligevel var det lejerne.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh


5oak
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 04 sep 2012 18:22
Mit fyr: Ekoheat 900
Geografisk sted: Sjælland Nord
Modtaget likes: 1 gang

Re: Røgsuger virker ikke

Indlægaf 5oak » 26 mar 2017 14:15

Det er en meget ”svag” motor der sidder i den blæser, der skal ikke meget til, at den ikke kan komme i gang.
Mit Ekoheat 900 fyr kører på 5 år, det er mit første bekendtskab med pillefyr.

Blæserfejlen viste sig kort efter første opstart, når fyret blev meget varmt, stoppede blæseren – efter afkøling kørte det fint igen, indtil…
Mistanken faldt straks på noget elektronik, som kan være varmefølsomt – jeg kørte så en tid uden topplade, nu virkede fyret ok.
Toppladen blev lagt delvis på, fyret kørte, til sidst havde jeg bare en lille klods under bagkanten. Jeg skar efterfølgende hul i toppladen og satte en rist i, således at en del af indsugningsluften passerede blæseren (farvel garanti og godkendelse, men så kunne skidtet køre).
Ved et efterfølgende servicebesøg fik jeg stukket et par lejer i hånden, jeg bemærkede straks betegnelsen C3 (jeg er automekaniker), disse blev sat i og min ny opdagede viden blev viderebragt til dette forum.

Fyret har ikke vist blæserproblemer siden, før nu, hvor jeg ved rens eller start og stop kørsel, kunne høre en svag hylen fra blæseren, til den blev varm, så forsvandt det. Det er, for mig et tydeligt tegn på at lejerne skulle skiftes.
Ved bestillingen blev jeg opmærksom på udgaven med højtemperatur fedt – så skulle det naturligvis være dem. Ved udskiftningen, så jeg, at de lejer jeg havde fået af montøren havde præcis samme betegnelse, som dem jeg havde indkøbt.

Man kan ikke "mærke" om lejerne har tolerance eller er slidte - her er det meget små marginaler, der gør lejet problematisk.
Skift dem hvis man er tvivl.
Hvis man har C3 lejer liggende, uden højtemp.fedt, så prøv hvor længe de kan klare "mosten" - det er jo,relativt, nemt at skifte dem.

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1661
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 4992 år 2016
Geografisk sted: Løgstør
Modtaget likes: 11 gange

Re: Røgsuger virker ikke

Indlægaf kovas » 26 mar 2017 19:32

Hej 5oak.
Tak for dit gode svar. Når jeg spørger ind til det så er det fordi jeg har lidt problem med at få luft nok til min forbrænding. I sommers købte jeg Ekopowers nyudviklede trækstabilisator. Og oplevede nok det pæneste brænderrør overhovedet. Alt var godt, men så skiftede jeg pillemærke og oplevede at jeg måtte skrue meget op for røgsuger generel (180%) uden dog at få det som jeg ville ha det. Jeg skyldte det på pillerne og rensede fyret lidt oftere. Men Så skaffede jeg samme piller som før, og der er ikke meget bedre. Hvis jeg måler på røgsugeren så køre den 2700 omd ved 100% og ca 600 ved 17% Når den køre 600 kan man godt høre at den har en lyd, men den køre jo tilsyneladende ok. Derfor tænker jeg også om pakningen omkring brænderen kan være blevet træt. Jeg fik skiftet røgsugeren til den med de varmebestandige lejer og den er nok ca 4år gammel nu. Det er også mit første pillefyr, det bliver 5år den 26 maj.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

5oak
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 04 sep 2012 18:22
Mit fyr: Ekoheat 900
Geografisk sted: Sjælland Nord
Modtaget likes: 1 gang

Re: Røgsuger virker ikke

Indlægaf 5oak » 27 mar 2017 00:58

Hej Kovas

Jeg vil ikke "kloge" mig for meget på området, jeg har været forskånet for problemer hidtil og ikke haft brug for den store fordybelse i pillefyr.
Du nævner ikke noget om "buldren" - hvis min Ekoheat ikke får luft nok, er jeg ikke i tvivl, den reagerer med buldren.
Hvorfor tror du at den får for lidt luft?

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1661
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 4992 år 2016
Geografisk sted: Løgstør
Modtaget likes: 11 gange

Re: Røgsuger virker ikke

Indlægaf kovas » 27 mar 2017 08:35

Godmorgen.

Nu bor mit fyr alene ovre i garagen så det bliver ikke observeret andet end når jeg kommer forbi i et ærende. Kender rigtig godt til buldren fra dengang det var nyt, men har ellers ikke hørt det. Men jeg synes asken er for sort og kanalerne med rensefjederne lukker til i sod. Sidst fejeren var her tog han fjederne op og rensede hvert rør. det har han aldrig gjort før.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh


madshvidt
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 04 apr 2017 07:16
Givet likes: 2 gange

Re: Røgsuger virker ikke

Indlægaf madshvidt » 08 apr 2017 17:33

Hvordan får jeg låseringen af (uden at ødelægge noget, så jeg ikke kan få den på igen)?

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1661
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 4992 år 2016
Geografisk sted: Løgstør
Modtaget likes: 11 gange

Re: Røgsuger virker ikke

Indlægaf kovas » 08 apr 2017 19:51

Hej Du skal nok ha fat i en låseringstang til udvendige låseringe. Tror jeg da jeg aldrig har set dem/den. De kan købes ved harald nyborg eller den lokale landbrugsmekaniker som har butik.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

madshvidt
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 04 apr 2017 07:16
Givet likes: 2 gange

Re: Røgsuger virker ikke

Indlægaf madshvidt » 14 apr 2017 11:59

5oak skrev:Lejerne var en svaghed på denne røgsuger, de første modeller var monteret med almindelige 608 lejer, som bremsede motoren når den blev varm, lejerne havde for lidt tolerance til at klare temperatur udvidelsen.
Problemet blev klaret ved at montere en lejetype med større tolerance, kaldet ”C3” lejer, det vil sige et leje med tolerance, lukket på 2 sider og bemærk, pakket specialfedt som kan klare op til 150 gr.

Lejet hedder som SKF 608 – 2Z/C3GJN, lejet mål 8x22x7

De sidste 3 bogstaver i lejenummeret angiver specialfedt (op til 150 grader).

Lejerne er relativ lette at skifte Bemærk, at møtrikken på blæserhjul har venstregående gevind. Puds akslen med ståluld inden du adskiller yderligere. Tag pladerne af ved de 3 galopskruer, det ”lille blæserhjul" sidder med en 2 mm unbracoskrue. Når den lille låsering er taget, kan motoren trækkes fra hinanden.

Mine SKF lejer fik jeg af montøren ved garantieftersynet, nu 4 år senere var de begyndt at støje lidt ved opstart, de er nu skiftet til samme type igen.

Jeg køber lejerne i tyskland:
http://www.agrolager.de/product_info.ph ... d=12062486

En spændende butik, hvis man roder med "rullende" materiel :)


Hej, så er alle skruer, umbraco & låsering fjernet - meeeeen det der med at trække motoren fra hinanden, der går jeg i stå! Den er umiddelbart ikke til bare lige at trække fra hinanden, men virker til gengæld som om den ikke er lavet til at pille fra hinanden....! Hvad gør jeg?

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 782
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 4 gange

Re: Røgsuger virker ikke

Indlægaf MartinLau » 14 apr 2017 22:31

Den sidder bare godt fast.

Jeg satte en trækklods på for enden (der hvor gevindet er) og så bankede (forsigtigt, hvis man kan sige det sådan) med en hammer, indtil den rykkede fri.
Du kan med fordel lige sprøjte hurtigt med noget WD40 på det nederste leje.

Det kræver lidt første gang man gør det.

Hvis du bor i nærheden af undertegnede, er du velkommen her på adressen til lidt assistance.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Squashbuddy
Stoker V
Stoker V
Indlæg: 183
Tilmeldt: 20 mar 2012 13:42
Mit fyr: Ekoheat 900
Areal: 110
Brændsel: Piller
Fremviser gerne i postnummer: 7550
Dagligt forbrug: 12
Årligt forbrug: 4,2
Geografisk sted: Holstebro

Re: Røgsuger virker ikke

Indlægaf Squashbuddy » 19 maj 2017 17:18

Hej,

Min røgsuger er begyndt at larme en del og nu er den så gået i stå. Den kan køre lidt rundt hvis jeg hjælper den på vej, men efter få omgange går den i stå igen.

Derfor vil jeg skifte lejerne og har fået nogle nye hjem, men jeg er kommet i problemer. Jeg har pillet røgsugeren af og er begyndt at skille det hele ad, næste skridt for mig er det at løsne unbrako skruen som ses på billedet, eller kan jeg komme til uden at pille den af. Mit problem består i at en unbrako nøgle er knækket ind i skruen og det er sgu noget lårt...

Kan det klares uden at pille den ud?

[img]
thumbnail_IMG_20170519_171523.jpg
[/img]
Vedhæftede filer
thumbnail_IMG_20170519_171523.jpg



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster