Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problem med ny styring (skift fra ver 5 til ver 7)

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Stickybit
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 19 jun 2015 02:24

Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af Stickybit » 24 mar 2018 18:37

Hey alle

uha .. jeg er på den på. Jeg har skiftet den gamle version 5 styring med en nyere version 7 .. men jeg kan ikke få skidtet til at virke. Problemet er at den siger at stikket er afmonteret.

Jeg har erstattet det medfølgende 12 polede stik med det gamle 8 polede (jeg har anvendt det nye kabel da det var længere), og jeg er da omtrent sikker på at jeg har koblet det korrekt.

Hvis man se på stikket på brænderen, og chekker farverne rundt i stikket, har jeg forbundet ledningerne således:

Hvid
Grøn
Gul
Blå
Grå
Sort
Grøn/gul
.. og orange i midten

Hvad hulen er der galt med skidtet? :-o

PS: Hvad sker der lige for at alle ledningerne i det gamle kabel var sorte? Gak.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8349
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 84 gange

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af pille bruger » 24 mar 2018 18:52

Stickybit skrev:
24 mar 2018 18:37
Hey alle

uha .. jeg er på den på. Jeg har skiftet den gamle version 5 styring med en nyere version 7 .. men jeg kan ikke få skidtet til at virke. Problemet er at den siger at stikket er afmonteret.

Jeg har erstattet det medfølgende 12 polede stik med det gamle 8 polede (jeg har anvendt det nye kabel da det var længere), og jeg er da omtrent sikker på at jeg har koblet det korrekt.

Hvis man se på stikket på brænderen, og chekker farverne rundt i stikket, har jeg forbundet ledningerne således:

Hvid
Grøn
Gul
Blå
Grå
Sort
Grøn/gul
.. og orange i midten

Hvad hulen er der galt med skidtet? :-o

PS: Hvad sker der lige for at alle ledningerne i det gamle kabel var sorte? Gak.
Har du valgt den korrekte følertype i den nye styring ?
Har du afprøvet alle funktioner i menu manuel ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Stickybit
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 19 jun 2015 02:24

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af Stickybit » 24 mar 2018 19:00

Yep .. har prøvet at vælge begge følere.
Det eneste der virker ved manuel er den eksterne snegl. Alt andet reagerer ikke. :-o

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8349
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 84 gange

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af pille bruger » 24 mar 2018 19:19

Stickybit skrev:
24 mar 2018 19:00
Yep .. har prøvet at vælge begge følere.
Det eneste der virker ved manuel er den eksterne snegl. Alt andet reagerer ikke. :-o
I manualen side 15 og 16 er vist hvor ledningerne skal forbindes til
http://www.nbe.dk/wp-content/uploads/20 ... 5-2016.pdf

Du må ohme ledningerne ud og se om du har forbundet dem rigtigt. icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Danielronge
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 06 mar 2018 14:57
Mit fyr: woody opop 24kw
Areal: 300
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4400
Årligt forbrug: 10000
Kontakt:

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af Danielronge » 24 mar 2018 21:43

Jeg har lige skiftet fra v6 til v7 styring, og jeg har en 8 pol-stik brænder, så satte bare ledningerne fra 8pol stikket op i v7 styringen istedet for 12-pol ledningen det fungere 100% for mig.

Brugye dog en del tid inden jeg skiftet stikket på at finde ud af hvilket ledninger der skal hvor hen da farverne ikke er ens på de 2 stik, så bare kig godt på diagrammerne så kan du finde ud af det ;-)

Vedhæfter mine egne noter jeg lavede inden jeg skiftede mit stik ud, dog passer farverne på 12pol stikket vist ikke med de noter jeg lavede inden.

Men kig på indgangene så passer det, håber det måske kan hjælpe lidt selvom der er noget rodet


[image]
20180324_213530.jpg
Billed af 8 pol stik istedet for 12 pol stik til v7 styring
[/image]
Woody 20Kw, iltstyring, Version 7.xxxx,
https://stokercloud.dk/v3/#/danielronge/main-page


Stickybit
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 19 jun 2015 02:24

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af Stickybit » 25 mar 2018 09:27

Mornings .. så er jeg i gang igen. Jeg startede lige med at få net på styringen og få lagt nyeste firmware på den. Det gav ikke noget, men nu er jeg da på stokercloud: http://stokercloud.dk/dev/stickybit.html

Så .. nu er det ud og chekke forbindelser igen ..

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8349
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 84 gange

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af pille bruger » 25 mar 2018 09:36

Stickybit skrev:
25 mar 2018 09:27
Mornings .. så er jeg i gang igen. Jeg startede lige med at få net på styringen og få lagt nyeste firmware på den. Det gav ikke noget, men nu er jeg da på stokercloud: http://stokercloud.dk/dev/stickybit.html

Så .. nu er det ud og chekke forbindelser igen ..
Beskeden "stik afmonteret" kommer når der ikke er forbindelse ned til skakt temperatur føleren.
Der er måske et par ledninger der skal måles mere på icon_cheesygrin.gif

Sæt gerne linket ind i din signatur.
Så er det nemmere og hurtige at hjælpe dig videre :great:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Stickybit
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 19 jun 2015 02:24

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af Stickybit » 25 mar 2018 11:50

Ahh .. så virker det .. næsten. :-)

Tippet vedr. skaktføleren ledte mig på rette vej, og problemet var at jeg havde spejlvendt ledningerne på brænderstikket. Ikke så smart.

Nu cykler det derud af med fine forsøg på optænding, men det kommer dog ikke videre da lysføleren melder 0 lux. Jeg tænker at jeg måske har fået den ødelagt med det spejlvendte stik. :roll:

Et tip til hvordan jeg kan teste lysføleren? :wink:

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8349
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 84 gange

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af pille bruger » 25 mar 2018 12:38

Stickybit skrev:
25 mar 2018 11:50
Ahh .. så virker det .. næsten. :-)

Tippet vedr. skaktføleren ledte mig på rette vej, og problemet var at jeg havde spejlvendt ledningerne på brænderstikket. Ikke så smart.

Nu cykler det derud af med fine forsøg på optænding, men det kommer dog ikke videre da lysføleren melder 0 lux. Jeg tænker at jeg måske har fået den ødelagt med det spejlvendte stik. :roll:

Et tip til hvordan jeg kan teste lysføleren? :wink:
Tag lysføleren ud, og lys på den med en lygte, så burde den registrere lys.
Hvis den ikke kan se lyset, så prøv at tilslutte lysføleren inde på terminalerne i styringen, så skal den vise lys icon_cheesygrin.gif
Virker tilslutningen ikke inde i styringen, så er lysføleren defekt.
( Det kan være en defekt indgang, men det er ikke så ofte problemet ligger der. )
Jeg vil tro du løser problemet med de rigtige ledninger på de rigtige steder :great:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8349
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 84 gange

Re: Problem med ny styring (skift fra ver 5 til ver 7)

Indlæg af pille bruger » 25 mar 2018 12:44

Og en lille praktisk ting. icon_cheesygrin.gif
Pille korrektion i menu silo, bør stå på det samme som afvejningen indtil du kan se en forskel i målt og beregnet pillemængde.
Renseblæs er noget for høj, prøv 10 min 5 sek og 55% blæs icon_cheesygrin.gif
Optændings mængde kunne være lavere.
Prøv 60 gr 70 % - blæs 20 - 15 - 30 og 10 min hvis du har 1 alm eltænder.
Min ydelse ned til 10%
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Besvar