Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

gl. ver.10 defekt

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Besvar
Flammen
Stoker XV
Stoker XV
Indlæg: 1363
Tilmeldt: 02 feb 2012 02:07
Mit fyr: Woody 20kw 6.69 m. iltstyring og komp re
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 6990
Geografisk sted: vestjylland, Ulfborg
Givet likes: 4 gange
Modtaget likes: 22 gange

gl. ver.10 defekt

Indlæg af Flammen » 05 mar 2017 23:29

har en gammel ver. 10 som jeg ombyttede mig til ved intro af ver. 10 til åben hus hos NBE.
den døde for ½år siden. kan ikke huske fejlen, men der er ihvertfald ingen liv i den nu.

der står intet på trafo, men fandt et klistermærke i bunden af styring, og den har sikkert siddet på trafo.
i får lige et par billeder
IMG_20170305_225829.jpg
mærkat: 115V, mon ikke de 2 pri er sat i serie?
IMG_20170305_230029.jpg
trafo ser lidt brændt ud på toppen
IMG_20170305_225952.jpg
kan måle 230volt over de 2 loddespyd med blåt kryds under. kunne ikke måle noget på de andre loddespyd
IMG_20170305_230117.jpg
dette er den gl. model print

mon ikke trafo er kaput
man kan vel finde den som reservedel i kinaland


Brugeravatar
JFinderup
Stoker XIV
Stoker XIV
Indlæg: 982
Tilmeldt: 24 mar 2013 17:09
Mit fyr: Atmos D14P & A25
Areal: 146 + 94 kælder Opv.
Brændsel: Solvarme og Derome træpiller
Fremviser gerne i postnummer: 3100
Dagligt forbrug: 12
Årligt forbrug: 7,5 ton
Geografisk sted: Hornbæk
Givet likes: 49 gange
Modtaget likes: 36 gange

Re: gl. ver.10 defekt

Indlæg af JFinderup » 07 mar 2017 07:02

Det kunne tyde på det er mærket fra trafo - prøv bare at google "U301008" - så får du en del trafo hits.
Det undrer mig der står 115 V på den (uden at jeg er e-mand). Har den nogensinde virket hos dig?
Mon ikke du kan finde en ny trafo med samme specs på ebay, farnell eller lign.
Skulle emnet måske under styringer :o)
Hilsen Finderup

Solvarme: VVFS; 80 H-rør & 500l akkutank, 2 stk. TA-UVR63 Styringer, TA DL-BC, TA CMI Data Logger.
Pillefyr: Atmos D14P, A25 brænder, 1000 l pilletank

Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1305
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 8 gange
Modtaget likes: 29 gange

Re: gl. ver.10 defekt

Indlæg af T-mek » 07 mar 2017 12:16

JFinderup skrev:Det kunne tyde på det er mærket fra trafo - prøv bare at google "U301008" - så får du en del trafo hits.
Det undrer mig der står 115 V på den (uden at jeg er e-mand). Har den nogensinde virket hos dig?
Mon ikke du kan finde en ny trafo med samme specs på ebay, farnell eller lign.
Skulle emnet måske under styringer :o)
De 2 primærviklinger må logisk set sidde i serie.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
JFinderup
Stoker XIV
Stoker XIV
Indlæg: 982
Tilmeldt: 24 mar 2013 17:09
Mit fyr: Atmos D14P & A25
Areal: 146 + 94 kælder Opv.
Brændsel: Solvarme og Derome træpiller
Fremviser gerne i postnummer: 3100
Dagligt forbrug: 12
Årligt forbrug: 7,5 ton
Geografisk sted: Hornbæk
Givet likes: 49 gange
Modtaget likes: 36 gange

Re: gl. ver.10 defekt

Indlæg af JFinderup » 07 mar 2017 13:26

T-mek skrev:De 2 primærviklinger må logisk set sidde i serie.
Makes sense :)
Hilsen Finderup

Solvarme: VVFS; 80 H-rør & 500l akkutank, 2 stk. TA-UVR63 Styringer, TA DL-BC, TA CMI Data Logger.
Pillefyr: Atmos D14P, A25 brænder, 1000 l pilletank


Besvar