Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

skummelt , lav driftsydelse , stadig 62c i kedel

Spørgsmål vedr. Bio18 samt det tilbehør der laves til Bio18 Brændere
Besvar
Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 3500
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (snart MGM-EASY)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller södra
Dagligt forbrug: 18
Årligt forbrug: 5T(Okf2017-Maj2018)
Geografisk sted: lolland
Givet likes: 67 gange
Modtaget likes: 106 gange

skummelt , lav driftsydelse , stadig 62c i kedel

Indlæg af pendec » 04 jan 2017 23:25

Jeg havde renset kedlen igår morges og ikke noteret mig at lemmen som sidder under røgrør bagpå, ikke var lukket efter rengøring.

Det fandt jeg så ud af i morges, da jeg synes at dens ydelse var halveret fra 80 -> 35-40% og røgtemp kun var 90-100.
Nå men rummet var godt nok også fyldt med røg , ikke synligt men lugtede ikke godt derude.

Nå, spørgsmålet er, den falske luft som trak ind ved røgrør, synes at have halveret ydelse her.
Har jeg et problem med træk? Altså for lidt luft i fyrrum eller ikke nok udluftning igennem lem i væggen som altid er åben?

Jeg fristes til at stoppe den imorgen tidlig og åbne lemmen bagpå igen, og forsøge det endnu engang, dog under overvågning. 40% besparelse er meget, hvis den virkelig kan holde kedeltemp på 62c , på grund af det luft som kommer ind bagpå.

Nogen som har en god forklaring?


Kruse
Stoker XII
Stoker XII
Indlæg: 657
Tilmeldt: 12 apr 2010 21:14
Mit fyr: Fjernvarme
Areal: 230
Geografisk sted: tarm
Givet likes: 9 gange
Modtaget likes: 10 gange

Re: skummelt , lav driftsydelse , stadig 62c i kedel

Indlæg af Kruse » 05 jan 2017 21:48

Har du trækstabilisator på skorsten?
Tænker om varme bliver suget ud af kedlen.
Livet er et spil, du ved du taber!
Hvordan vil du spille?

Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 3500
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (snart MGM-EASY)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller södra
Dagligt forbrug: 18
Årligt forbrug: 5T(Okf2017-Maj2018)
Geografisk sted: lolland
Givet likes: 67 gange
Modtaget likes: 106 gange

Re: skummelt , lav driftsydelse , stadig 62c i kedel

Indlæg af pendec » 05 jan 2017 22:32

Kruse skrev:Har du trækstabilisator på skorsten?
Tænker om varme bliver suget ud af kedlen.
Ja, jeg har dog også en ASprirotor på, tror den giver for meget sug i skorstenen, der var jo også en del vind de sidste dage.

Billede
Det lille spjæld bagpå, burde dog ikke gøre så stor forskel på selve skorstenen?
Jeg har åbnet træklemmen på døren, så der kommer mere ilt ind i rummet men dog ingen forskel der.

Det er også en smule svært at se 40% ydelse , nu hvor kulden presser rigtigt godt på dag og nat :)

Brugeravatar
J-B
Stoker XVI
Stoker XVI
Indlæg: 1547
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 45 gange
Modtaget likes: 39 gange

Re: skummelt , lav driftsydelse , stadig 62c i kedel

Indlæg af J-B » 05 jan 2017 23:46

Det du har oplevet er nok lidt for meget luft til forbrændingen generelt.
Da du glemte at sætte klappen på, så ramte du den perfekte forhold mellem luft og piller, dvs. du kører normalt med en for mager forbrænding og sender en del spild op gennem skorstenen.
Da jeg i sin tid satte en pillebrænder på den gamle HS Tarm oliekedel fra ca 1970, der justerede den ind til det der skulle være en perfekt korngul farve, perfekt brun aske og ingen slagger og et forbrug på 24kg i døgnet, røgtemp dog på +200 grader.
Jeg syntes dog at forbruget var noget højt til mine 84kvm. så brugte en aften på at pine blæseren så langt ned som muligt, flammen blev rødgul, aske det samme, røgtemp faldt til ca 120 grader og forbruget endte på 14 kg i døgnet.
Der var ingen ændring i vejret, da jeg trimmede, så det burde ikke være en faktor der giver så stor en besparelse.
Det var en lettere brugt anlæg jeg købte og der var iltstyring med, dog var iltføleren monteret i møtrikken da det blev svejset på røgrøret, så gevindet var rykket i stykker da jeg med meget vold fik føleren fri.
Jeg borede et hul ved siden af brænderen til iltføler, iltføleren i en drejebænk så den er klemt i og et par hæftninger med svejseren så den bliver der og justering af fyret efter den, så kørte jeg stadig med mager forbrænding, det gav dog maks 1 kg i besparelse på pillerne.
Håber du kan bruge denne lange historie til noget, du puster nok for meget varm luft ud i skorstenen :wink:
Ps. det med farven på flammen, der har vi mænd et problem, vi kender jo kun 8-10 forskellige farver, kvinder derimod, de bruger jo 4-6tusinde farver :oops: når noget skal beskrives icon_cheesygrin.gif

Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 3500
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (snart MGM-EASY)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller södra
Dagligt forbrug: 18
Årligt forbrug: 5T(Okf2017-Maj2018)
Geografisk sted: lolland
Givet likes: 67 gange
Modtaget likes: 106 gange

Re: skummelt , lav driftsydelse , stadig 62c i kedel

Indlæg af pendec » 06 jan 2017 10:33

@J-B
Jeg har en mærkelig blæser på bio18, det giver jeg dig gerne ret i. Og når andre synes forhold i procent er 60 på blæs, så skal jeg sætte den til 20% , nu kan jeg fortælle at jeg igår også sænkede denne blæs til 14% , så jeg er måske lidt inde på det spor du forklarer om. Måske er det vejen frem, så må jeg eksperimentere, det er ellers længe siden ;) Men tak for at hinten og hjælpen


Brugeravatar
pendec
Stoker XVIII
Stoker XVIII
Indlæg: 3500
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (snart MGM-EASY)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller södra
Dagligt forbrug: 18
Årligt forbrug: 5T(Okf2017-Maj2018)
Geografisk sted: lolland
Givet likes: 67 gange
Modtaget likes: 106 gange

Re: skummelt , lav driftsydelse , stadig 62c i kedel

Indlæg af pendec » 18 jan 2017 17:56

En opdatering og måske hjælp til fremtidige købere af aspirohætte.

Jeg har nu kun haft positiv erfaring med den lem på røgrør på bagsiden af bio18 her. Da vejret har været lidt konstant her på øst siden, så har vi ligger på -2 til 0 i en uges tid mener jeg, og alligevel er ydelse + brændsel sat ned, fordi lemmen bagpå er halvvejs åbnet (ikke helt, den hænger på lidt på låsen).

Tror lidt min aspiro hætte har lavet for meget træk, når vinden giver den chancen.


Besvar